Page 16 of 16 FirstFirst ... 6 14 15 16
Results 151 to 155 of 155
  1. #151
    New ROGer Array Jesseinsf PC Specs
    Jesseinsf PC Specs
    MotherboardASUS ROG Maximus XI Extreme
    ProcessorIntel Core i9 9900K
    Memory (part number)G-Skill F4-2666C15D-32GVR
    Graphics Card #1ASUS ROG STRIX GeForce RTX™ 2070
    Sound CardCreative Sound BlasterX G6
    MonitorSamsung 32" UH750 QLED UHD Monitor
    Storage #1Samsung 970 Pro M.2 PCIe SSD 1TB
    CPU CoolerCooler Master MLX-D36M-A20PC-R1
    CaseLian Li PC-011 Dynamic
    Power SupplyColler Master V1200
    Keyboard Razer BlackWidow Chroma
    Mouse Razer Lancehead
    Headset Bowers And Wilkins P9 Signature
    Headset/Speakers Dynaudio XEO 2
    OS Windows 10 Pro for Workstations
    Network RouterROG Rapture GT-AC5300
    Accessory #1 Razer Firefly RGB Mouse Pad

    Join Date
    Mar 2019
    Reputation
    10
    Posts
    4

    No issues for me

    I use mine for gaming on 3 pcs, Content streaming on 3 pcs plus a 4k tv and SMB storage access. I also use it for 2 Google home devices and a Phillip Hue bridge as-well-as 6 mobile devices, Xbox, PlayStation 4 and Nintendo Wii and have no issues with Version 3.0.0.4.384.45717
    Last edited by Jesseinsf; 07-02-2019 at 02:08 AM. Reason: needed to add version number and additional info

  2. #152
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    17

    Anyone tried new Firmware 3.0.0.4.384_70116 ??

    *

  3. #153
    ROG Member Array
    Join Date
    Nov 2010
    Reputation
    10
    Posts
    24

    Quote Originally Posted by carwash View Post
    Anyone tried new Firmware 3.0.0.4.384_70116 ??

    *
    Where you found this? I dont see anywhere 3.0.0.4.384_70116 for GT-AC5300

  4. #154
    ROG Member Array
    Join Date
    Nov 2010
    Reputation
    10
    Posts
    24

    Ok. I found, and i tested. ASUS pulled the update for no reason. maybe they found a critical bug...

    I using now. UI looks different, a bit faster load.

  5. #155
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    17

    Quote Originally Posted by MISIKEX View Post
    Ok. I found, and i tested. ASUS pulled the update for no reason. maybe they found a critical bug...

    I using now. UI looks different, a bit faster load.
    Thanks, *will try later this week

    regards *

Page 16 of 16 FirstFirst ... 6 14 15 16

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •