Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    1

    Enabling 160MHz BW on 5G-2 on GT-AX1100 only gets 80MHz enabled in Wireless Log.

    ROG GT-AX11000

    Enabling 160MHz BW on 5G-2 on GT-AX11000 only gets 80MHz enabled according to the Wireless Log. Firmware Version:3.0.0.4.384_6436

    It doesnt matter if you disable the 5G-1 radio in the Professional tab, the 5G-2 never gets 160MHz up according to Wireless log under any circumstance.

    5G-1 has no problem enabling 160MHz bandwidth!

    Coincidence or not, I noticed the same behavior on the RT-AX92U. 5G-2 could not get 160MHz up according to Wireless log even though it clearly has that option set.

    But, I don't believe in coincidences....

    So clearly Asus has some work to do on their GT-AX11000 and RT-AX92U to fix true 160MHz setting on the 5G-2 band...
    Last edited by crion; 11-11-2019 at 08:03 PM.

  2. #2
    ROG Enthusiast Array
    Join Date
    Dec 2013
    Reputation
    11
    Posts
    44

    On the Advanced - QoS page there is a WMM (WiFi Multimedia) TAB/page with settings for each WiFi Band. Check those settings.

  3. #3
    ROG Member Array
    Join Date
    Aug 2017
    Reputation
    10
    Posts
    6

    I've tested it and you are right. I've send this problem to Asus and hope thei will pick it up.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •