Page 17 of 17 FirstFirst ... 7 15 16 17
Results 161 to 169 of 169
  1. #161
    New ROGer Array
    Join Date
    Jul 2019

    Reboots !!!

    Even with the new firmware i still have the same problems. 6 random resets in 4 days, 2 times i had to power off and on the router because the wifi didnt work ( no clients could connect).
    This is the second device that i have ( the first one was returned ) .

    If i use the VPN fusion and i have an external HDD in the router then the restarts are more often.

    Also i had try the 3 latest firmware , deleted all my settings, used factory reset , did a firmware restoration , removed most of my wifi clients , tryied different channels in both 2.4 and 5Ghz wifi, disabled vpn fusion and removed the HDD.

    i can provide the logs also if needed.
    Any help would be appreciated

    thank you.

  2. #162
    New ROGer Array
    Join Date
    Oct 2019

    Please Update the Background in

    Please Update the Background in

    I can't believe this is an ROG , but you can't customize the theme ! which is ridiculous!
    Please feed my back if any update coming regard cosmetic update coming soon

  3. #163
    ROG Member Array
    Join Date
    Apr 2013

    guys any way to fix auto-generating broken openvpn configs? "No closing quotation": *.ovpn etc?
    or is there is any solution/workaround

  4. #164
    ROG Member Array
    Join Date
    Feb 2018

    have you tried to open ports in port forwarding and check them if they are open via web tools?

    Quote Originally Posted by LedXizor View Post
    Wow, looks like a pretty big firmware release with lots of fixes! :-)

    Here are the release notes:

    2019/09/2363.12 MBytes
    ASUS GT-AC5300 Firmware version
    Security fix
    - Fixed a DDoS vulnerability. Thanks for Altin Thartori's contribution.

    Bug fix
    - Fixed web control interface login problem.
    - Fixed Network map clist list issues.
    - Fixed VPN fusion related bugs.
    - Fixed block internet access problem when clients connected to AiMesh node
    - Fixed Samba server compatibility issue.
    - Fixed OpenVPN related bugs.
    - Fixed schedule reboot bugs.
    - Improved AiMesh compatibility.
    - Improved system stability.
    - Fixed User interface related bugs.

    Please unzip the firmware file first then check the MD5 code.
    MD5: fe3c48f2b9a3767a89b36e58bf942a7f

  5. #165
    New ROGer Array
    Join Date
    Jun 2018

    Broken features

    In my case, Features that doesn't work on last firmware but work on 2018 firmware versions. All of these Asus ask to bring the route to tech assistance center:
    VPN fusion.
    Port forward.
    USB Share drive with samba.
    Features that never worked:
    QoS - always make the router stop working after some time.
    Router schedule reboot.
    5Ghz wireless - work for 2 to 3 days and then stop working - reboot required to resume connectivity.

    Can Asus try to fix the basics instead improving interface or features with Alexa!?!?!

  6. #166
    New ROGer Array
    Join Date
    Nov 2019

    USB tether FAILURE

    Firmware Version:

    Hi everyone, I'm hoping someone can assist with a USB tether FAILURE

    All devices are run current firmware. My GT-AC5300 is configured for
    WAN USB tethering, running without issue on a Huawei P30 phone.
    Also used Samsung A30, A50 A70, they all USB tether perfectly.

    I just purchased a new Razer 2 phone , under NO circumstances will
    it USB tether with the ASUS router. it will successfully USB tether with
    my desktop PCs and notebooks, this USB tether failure ONLY occurs
    with the ASUS router.

    I've logged detailed support tickets with both ASUS and Razer, both
    have reached the conclusion that a compatibility issue is the problem.
    Neither willing to resolve the problem.

    any de-bug or work around suggestions would be greatly appreciated

  7. #167
    New ROGer Array
    Join Date
    Apr 2018

    VPN Fusion

    Can't take credit for this solution, but saw it in either SNB or elsewhere in ROG forum. What I have observed matches with their experience too.

    Basically, as soon as you add a VPN connection in SERVER LIST AND activate it in VPN Fusion...your DNS now becomes the DNS of the activated VPN server. Even if you don't add and activate a VPN connection exception, just activating the server now takes the DNS away from your INTERNET provider. Your IP is still with your original provider, but the DNS lookups are now with your VPN. This screws with Netflix and other services that block VPN and proxy connections.

    I could have sworn this was working properly in previous firmware, but I went back to try to figure out which one and had all sorts of problems with lockups so I figured I would try to get it to work like this other user had done to get it to work and here is what I had to do:

    1) this is with expressVPN and their OPENVPN and latest GT-AC5300 firmware 81099
    2) Under WAN DNS - connect to DNS automatically = NO, specify google DNS of and
    3) Under LAN - DHCP SERVER tab - DNS and WINS Server Setting - specify in the DNS Server field
    4) Add you OPENVPN server to the list - username, pswd, upload desired VPN file and ACTIVATE
    5) Add your client to the VPN exception list using your VPN server instead of INTERNET - I did not need to specify OPTIONAL DNS - ACTIVATE it - and APPLY

    You may need to reboot your clients at this point so that they start to use DNS in the hierarchy of (from the LAN setting) and (or whatever your ASUS router IP is acting as the gateway/DNS server)

    The behavior I see now is how I wanted it - non-VPN traffic uses INTERNET IP and google DNS (shows google in expressVPN DNS leak test), and VPN traffic uses expressVPN IP and expressVPN DNS servers - they pass the DNS Leak test at expressVPN's website. At first the DNS leak test included google DNS, but it must have eventually refreshed because now it just shows expressVPN DNS in the leak test - AC5300 must bypass the LAN DNS internally even though it also shows in my windows network DNS listing for the client.

    Maybe Nord or other VPN work without all of these changes, and maybe there is another method that works too.

    Not sure why ASUS chose this or maybe it is a mistake that will get corrected. I would think that the INTERNET DNS would always be active and take priority and the VPN exceptions would use the VPN DNS instead.

    Looks like the WAN DNS doesn't matter....I tried switching it to Use DNS - YES and back to goog DNS and no difference. LAN DNS setting is what matters for non-VPN traffic it would seem so just set that to whatever DNS you want to use for non-VPN traffic.

    Thanks to original poster for this solution - Rogu3C0de in AX11000 thread! (and others from SNB Forum for same)
    Last edited by ROG2112; 11-12-2019 at 03:47 AM.

  8. #168
    New ROGer Array
    Join Date
    Apr 2019


    the DNS issue when using fusion still persists even on on the GT-AX11000

    setting a custom DNS option in the LAN DNS on DHCP server seems to work, but this is frustrating as i prefer my router as the primary DNS as i use DNS filtering on it & this completely bypasses it now.

  9. #169
    ROG Guru: Yellow Belt Array Sprayingmango PC Specs
    Sprayingmango PC Specs
    Laptop (Model)Late 2017 MacBook Pro 15"
    MotherboardRampage VI Extreme X299
    Processori9 7900X
    Memory (part number)G-Skill Trident Z RGB 3600 32GB
    Graphics Card #1EVGA 2080Ti XC Ultra
    Graphics Card #2EVGA 2080Ti XC Ultra
    MonitorTriple Asus PG27UQ G-Sync
    Storage #1Samsung 970 Evo 2TB NVME
    Storage #2Samsung 970 Evo 1TB NVME
    CPU CoolerCorsair H150i Pro RGB
    CaseCorsair 1000D
    Power SupplyCorsair AX1600i
    Keyboard Logitech G910
    Mouse Logitech G Pro Lightspeed
    Headset No...just no. Sennheiser HD650s w/ Schitt Stack
    Mouse Pad Logitech PowerPlay
    Headset/Speakers Denon 7.2 Atmos w/ Polk Signature Series
    OS Win10 Pro 1809
    Network RouterAsus Rog Rapture GT-5300

    Join Date
    Mar 2013

    Since updating my AC5300 to the latest .81099 firmware, it has broken something with Ai Mesh. I use an AX11000 as my primary and the AC5300 as Ai Mesh and it will not allow internet access for anything connected via the Ai Mesh router. This did not happen before the .81099 update. I've tried rebooting both routers many times and nothing seems to fix it. Very frustrating.

Page 17 of 17 FirstFirst ... 7 15 16 17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts