Page 7 of 8 FirstFirst ... 5 6 7 8 LastLast
Results 61 to 70 of 76
  1. #61
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    8

    Today Asus released new driver update for realtek audio (for GL504GW). Installed and testing. Last try...

  2. #62
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    2

    Hey Guys, I finally managed to fix it with a help of my friend. It's been couple of days already and everything works perfectly fine. So here is what you have to do.
    First install this driver (https://drivers.softpedia.com/get/SO...BY4mGYKFP3_LHQ ) Then, go to Control Panel and turn off auto update (Control Panel -> System-> Advanced system settings -> Hardware -> Device Installation Settings)

  3. #63
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    4

    Finally works for me !!!

    I finally found the tip which works for me !! (I have the GL504GS notebook)
    I wanted to see if there were sound fluctuation in Linux environment (Ubuntu)... There wasn't. So I launched the command lshw to see Linux's informations about my Audio driver... I got this :
    Click image for larger version. 

Name:	Screenshot_from_2019-05-11_08-22-43.jpg 
Views:	0 
Size:	10.3 KB 
ID:	80368
    So the functional drivers came from Intel... but Windows told me about Realtek or Nvidia... curious !
    So I searched for Intel High Definition Audio and I found this : https://downloadcenter.intel.com/en/...egacy-Products
    After downloading, installing and rebooting, the problem was gone : sound works perfectly and the mic too... I hope it will last lifetime !!!!

  4. #64
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    8

    Tried. Volume fluctuates as usual. Sending for repair next week.

  5. #65
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    Fixed

    Have the same problem a month ago ,mess with realtek driver and fixed it
    Now after window update to window version 1809 17763.437 problem come back
    try install many driver version including the one that used to work and the one from asus ,don't work
    disable nvidia driver?,NOPE
    try setting the volume balance ,fixed for 2-3song then come back
    last I uninstall the realtek audio device along with the driver and restart,fixed (the window auto reinstall the device with driver )
    but the bass has increase for some reason (in a bad way)

    current driver
    Click image for larger version. 

Name:	Capture.JPG 
Views:	0 
Size:	44.5 KB 
ID:	80432

  6. #66
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    3

    Did service repair helped?

    For those who sent their laptops to the service, did it help? I am struggling with this issue more then two months. I tried everything that I could think of. I am starting to believe that the issue is not in the drivers but in fault hardware. That's why a confirmation that the repair shop did found the cause of the problem and repaired it would be a great help. Can anyone confirm this?

  7. #67
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    1

    Quote Originally Posted by katja View Post
    For those who sent their laptops to the service, did it help? I am struggling with this issue more then two months. I tried everything that I could think of. I am starting to believe that the issue is not in the drivers but in fault hardware. That's why a confirmation that the repair shop did found the cause of the problem and repaired it would be a great help. Can anyone confirm this?
    Have same problem, tried all possible drivers to no avail. Was told by ASUS service to send laptop back, i'm using it for work every single day, hard to send back your main work tool.

    Joining katja, can anyone confirm that service fixed the issue?

  8. #68
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    1

    I downloaded and installed Windows 10 1903 from the Microsoft website.
    Open windows update and install all updates.
    My BIOS was automatically updated to 310 which is not on the Asus website.
    Software from asus did not install any.
    2 days no volume fluctating problems.
    My laptop
    ROG GU501

  9. #69
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    9

    how to fix this?
    do i need to send my laptop to the asus for repair?
    i can't get rid the sound fluctuation problem

  10. #70
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    3

    Sent my unit for repair here in the UK - I'll endeavour to update this thread with any updates / resolution. My issues are as described in this thread - thanks to everyone contributing with potential fixes. Nothing resolved the fluctuations almost certai. It is a hardware issue

Page 7 of 8 FirstFirst ... 5 6 7 8 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •