Page 4 of 9 FirstFirst ... 2 3 4 5 6 ... LastLast
Results 31 to 40 of 87
  1. #31
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    7

    The same problem - GL504GM - sounds fades in and out

    In my GL504GM sound is f*** terrible!
    Sound fade in/out all the time.
    I was trying many many solutions and month ago i just make it done by reinstalling sound driver and removing nvidia most of the software.
    Right now i didn't remember whats realtek driver was "the one"
    But week ago after reinstalling nvidia drivers problem came back!
    Last edited by michallukasik; 01-26-2019 at 12:47 PM.

  2. #32
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    2

    My GL504GM having same problem

    Quote Originally Posted by filcon87 View Post
    Hi everyone.

    Unfortunately I am also an user experiencing a similar annoying issue on the ASUS GL504GM. Here the details:

    - the sound randomly disappears while playing from any kind of sources (chrome tab, windows media player, games);
    - sometimes it happens during playing, sometimes it happens just after starting windows;
    - I've noticed that it occurs extremely randomly; the only way to get back the sound it's to turn the speakers off and then back on, or activate the windows spatial sounds for headphones (even if no headphones are plugged in).
    - The issue doesn't appears during the ROG splashscreen at the very first boot of the PC (I can always hear the sound);
    - The driver installed currently is the REALTEK(R)AUDIO; I tried both the version on the ASUS support website but the issue persists; windows update installs the same driver so there's no way to try another driver.

    The ASUS customer care suggested a full restoration of the system but I'm quite sure would not solve the issue since 90% (in my opinion) is related to the drivers.

    Hope to find a solution with you and get some assistance from other users.
    Hi Ashenx is there any result from Asus Center? My GL504GM is stucking with this issues too, so frustrating

  3. #33
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    7

    Quote Originally Posted by vaqar001 View Post
    Well i somehow fixed it but not sure how

    https://rog.asus.com/forum/showthrea...304#post753304
    Quote Originally Posted by filcon87 View Post
    Hi everyone.

    Some news about my issue. I tried to use DriverMax to be able to update the soundcard driver and finally got the last update of it.

    After a few days it seems to be solved. I suggest to give it a try usign any automatical driver updater software.


    Guys please send some printscreens from your device manager with driver version and date numbers.
    It will be very very helpfull

  4. #34
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    7

    maybe i just fixed this ****...

    I've installed 20.05.2016 6.0.1.7829 realtek(R) Audio
    and what i did is just playing with audio speakers balance.

    I put left to max, right to zero
    and check right to max, and left to zero.

    It's maybe looking strange but so far it's working - no fading Maybe they need some kind of calibration

    Right now i came back to driver 25.12.2018 / 6.0.1.8603 and it still working, but sound is too loud and quite distorted

    Click image for larger version. 

Name:	rltk.jpg 
Views:	0 
Size:	8.2 KB 
ID:	78658

  5. #35
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse Microsoft PN7-00004 Bluetooth Mobile Mouse 3600
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 x64
    Accessory #1 XBox One S Bluetooth Gamepad
    Accessory #2 Competition Pro USB arcade joystick SpeedLink SL-6603-SPORTS-EU
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    24
    Posts
    569


  6. #36
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    2

    The problem came back to my machine too...(it disappeared for about a week after I installed the latest realtek driver using updater software called DriverEasy). Now my only workaround is just to turn the volume balance of the right speaker all the way down to zero. After that the sound fluctuation problem disappeared again.

    Click image for larger version. 

Name:	Untitled.jpg 
Views:	0 
Size:	37.1 KB 
ID:	78742

    My right speaker distorts quite a bit more than my left at high volume, so really start to suspect now that it's a built-in mechanism by ASUS to prevent the defected speaker from being damaged further.

  7. #37
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    7

    (not) very funny...

    Quote Originally Posted by Cinemole View Post
    My right speaker distorts quite a bit more than my left at high volume, so really start to suspect now that it's a built-in mechanism by ASUS to prevent the defected speaker from being damaged further.
    Like exacly i mention in this post:
    https://rog.asus.com/forum/showthrea...nd-fluctuation

    I just talk to asus support but only solution is to send laptop to them - and thay will diagnose it and try to repair.
    Very-F***ing-Funny - im working on it 8 hours everyday - i cannot send this laptop for repair because of poor sound quality.

  8. #38
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    8

    My solution for this problem was installing all Nvidia audio drivers (they come together with asus drivers):
    *Nvidia High Definition Audio
    *Nvidia Virtual Audio Device
    ...and then diabling it in device manager.
    There is certainly a conflict between Realtek and Nvidia audio drivers causing this mess.
    Uninstalling didn't solve the problem - disabling did.

    I hope this will help.

  9. #39
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    4

    Hi everyone.
    There are realtek driver update ver.6.0.1.8219 date 2019//03/07 that have 496.26 MB!!!
    https://www.asus.com/us/Laptops/ROG-...643.1541560747
    Did anyone try?

  10. #40
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    2

    awsome after update driver, my laptop sound totally gone,, f*ck

Page 4 of 9 FirstFirst ... 2 3 4 5 6 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •