Results 1 to 3 of 3
  1. #1
    ROG Enthusiast Array mattpunx90's Avatar
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    31

    Angry GL504GW Panel Overdrive Not Working

    Another of the tons of software issues i face within this device. Already installed Refreshrate service. The 2 versions i could find, nothing.
    It just get stuck on "starting" at services tab.

    At Armoury Crate the option is greyed and not available

  2. #2
    Moderator Array
    Join Date
    Feb 2019
    Reputation
    14
    Posts
    826

    Hello mattpunx90,
    How is the issue now?
    If the issue still persist, please PM me your SN.
    Thank you very much.

  3. #3
    ROG Enthusiast Array mattpunx90's Avatar
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    31

    Quote Originally Posted by Blake@ROG View Post
    Hello mattpunx90,
    How is the issue now?
    If the issue still persist, please PM me your SN.
    Thank you very much.
    Hi Blake, and thanx for your answer. I could fix the problem, even though it cost me a huge headache.
    Apparently the service for Panel Overdrive wasn't working and unable to even start running. So i had to fully reinstall everything (can't quite remember how exactly i did proceed) and then was able at last to make it run properly.

    But in other topic, i'm still having several issues with audio going out of sync after a while using the only driver that Asus provides to this device (Realtek 6.0.1.8639). Already tried another one other user provided me on another thread, but was no case. The only driver upgrade that's provided by Driver Booster works for that matter but it isn't compatible with Realtek Audio Console and cause headphones not to work or being recognized when plugged in.

    Can you provide me any kind of solution?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •