Page 5 of 9 FirstFirst ... 3 4 5 6 7 ... LastLast
Results 41 to 50 of 85
  1. #41
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    5

    Did you manage to return the sound? I downloaded the update and have the same stuff, can't even seem to be able to run test sounds, let alone play them

  2. #42
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    8

    I uninstalled nvidia and realtek drivers and used Driver booster 6 to download and install new ones.
    So far so good - no fluctuations. Found this in thread below:

    https://rog.asus.com/forum/showthrea...043#post766043

  3. #43
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    5

    I meant the other guy, I didn't have fluctuations, I just lost all of sound after driver update :v

  4. #44
    ROG Member Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    9

    how to fix this sound issue permanently? this fluctuating sound so annoying

  5. #45
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    3

    I have a problem with sound fluctuation for 5 months and I am very desperate and angry, I did everything, reinstall windows, drivers, can someone help me about this?
    Does anyone at all have any news about this?

  6. #46
    ROG Member Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    8

    New realtek drivers solve the problem. Tried on several windows 10 systems.

    https://www.catalog.update.microsoft...x?q=6.0.1.8639

  7. #47
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    3

    same problem, I have already installed several drivers and nothing, I have restarted several times and nothing. The ASUS customer service grosses only give one solution that is to return the equipment. I'm sure it's a Drivers problem but I do not know how to solve

  8. #48
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    3

    the last thing I did, I updated this version of drivers, that the guy recommended me, and again I have fluctuations.

  9. #49
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    2



    i think i found whats causing the issue. for some reason windows thinks that the device is constantly in a call. it then decides to mute the volume.
    turning it off has solved this issue for me. might help

  10. #50
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    3

    GL504GM right speaker off after sleep

    I have a similar issue, in my case the right speaker goes off after sleep (not always, but quite often), I solve this issue by restarting the laptop (sometimes need to restart multiple times as the right speaker is still off), can anyone provide some insight? I'm currently using Realtek Drivers 6.0.1.8639.

    I used to have other problems, I would lose sound simply by switching applications, for example going from a youtube video to play csgo. To solve this I would switch the "default format" on "speaker properties" > "advanced" from "24bit 44100Hz" to "24bit48000Hz", this issue seems to have dissipated after some Realtek driver update (can't remember which one because I've already installed several different Realtek drivers).

Page 5 of 9 FirstFirst ... 3 4 5 6 7 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •