Page 6 of 7 FirstFirst ... 4 5 6 7 LastLast
Results 51 to 60 of 69
  1. #51
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    8

    Quote Originally Posted by maq_pl View Post
    New realtek drivers solve the problem. Tried on several windows 10 systems.

    https://www.catalog.update.microsoft...x?q=6.0.1.8639
    Problem came back. f****

  2. #52
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    4

    What worked for me was downloading Display Device Uninstaller (which is normally used to clean install Nvidia drivers) and uninstalled the Realtek audio driver. Then install the latest Realtek audio driver. My current Realtek audio driver is 6.0.1.8639 (not sure if its the latest). This is what worked for me.

  3. #53
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    2

    Quote Originally Posted by azheng17 View Post
    What worked for me was downloading Display Device Uninstaller (which is normally used to clean install Nvidia drivers) and uninstalled the Realtek audio driver. Then install the latest Realtek audio driver. My current Realtek audio driver is 6.0.1.8639 (not sure if its the latest). This is what worked for me.
    The sound works fine or did it return to the fluctuations?
    Thanks

  4. #54
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    3

    I tried using Display Device Uninstaller and installing Realtek 6.0.1.8639 but didn't solve my problem (sound goes off on right speaker after sleep or 10 min inactivity), after this I needed to shut down 5 times before I got sound back on the right speaker, I haven't seen many people on this forum with the same problem as me, most have fluctuating sound or lose all sound, could it be hardware problem (connection to right speaker) instead of software/driver problem?

  5. #55
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by maq_pl View Post
    Problem came back. f****
    download latest 6.0.1.8656 and problem will be done

  6. #56
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    3

    I contacted ASUS support today, they told me to send it to their service, I will inform you when everything is over and what was the problem.

  7. #57
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    3

    how to fix sound fluctuated

    I downloaded realtek 6.0.1.8656 to fix the problem. you juse downloaded those with suitable brand

  8. #58
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    4

    that is a hardware problem

    i am facing that problem from starting the right speaker some time dont play or some time play with low sound after that i went to service center and they fixed it the wire was loose but after that the right speaker sound disorted at full volume so they ordered new speaker after 5 days they changed my speaker at that time the sound was good but its again sound disorted at full volume



    and guys one more thing does your left fan which is cpu fan making noise? i mean my cpu temp is aroun 40.c but fan is running at higher speed and making fan noise and also the fan profile is not working the fan speed does not change by choosing silent or balanced

  9. #59
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    4

    New versions available

    For these who are still having this issue, try the very latest Microsoft version here :

    https://www.catalog.update.microsoft...20media%202019

  10. #60
    ROG Guru: Yellow Belt Array xarot PC Specs
    xarot PC Specs
    Laptop (Model)Asus GL702VM
    MotherboardAsus Rampage VI Extreme
    Processori9-7980XE
    Memory (part number)Corsair Dominator Platinum 64GB CL16-18-18
    Graphics Card #1Palit RTX2080TI
    Sound CardIntegrated
    MonitorAsus PG279Q
    Storage #1Intel 750 1.2 TB PCIe
    Storage #2Samsung 960 Pro 1 TB
    CPU CoolerDirect Die on EK Supremacy EVO Full Nickel
    CasePhanteks Enthoo Primo
    Power SupplyCorsair AX1500i
    Keyboard Blackstorm Mech RGB
    Mouse Steelseries Rival 310
    Headset Sennheiser HD555
    Mouse Pad Razer Goliathus Extended
    OS Windows 10 x64
    xarot's Avatar
    Join Date
    Oct 2013
    Reputation
    44
    Posts
    172

    Try disabling the microphone.
    Gaming: i9-7980XE H2O - Rampage VI Extreme - 64 GB Corsair Dominator Platinum DDR4-3200 - Palit RTX2080TI H2O - Phanteks Enthoo Primo - Corsair AX1500i - Intel 750 1.2 TB - Samsung 960 PRO 1 TB
    HTPC: i7-6950X - X99-M WS - 32 GB G.Skill RipjawsV DDR4-2400 - GTX1070 - Bitfenix Pandora - Corsair AX860 - Intel 750 400 GB + Samsung 1 TB 850 EVO
    All around: i7-9900X H2O - Rampage VI Extreme - 64 GB G.Skill 4000 CL18-19-19-39 - Strix RTX2060 - In Win 101C - Samsung 960 EVO 512 GB

Page 6 of 7 FirstFirst ... 4 5 6 7 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •