Page 9 of 10 FirstFirst ... 7 8 9 10 LastLast
Results 81 to 90 of 93
  1. #81
    ROG Guru: White Belt Array
    Join Date
    Jul 2018
    Reputation
    11
    Posts
    120

    Guys please check my workaround on fixing this issue: https://rog.asus.com/forum/showthrea...867#post757867

    I've totally fixed this problem with a very simple thing.

  2. #82
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    70

    Quote Originally Posted by McCoy View Post
    Guys please check my workaround on fixing this issue: https://rog.asus.com/forum/showthrea...867#post757867

    I've totally fixed this problem with a very simple thing.
    does it apply to GL504GM??

  3. #83
    ROG Enthusiast Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    26

    Vsparda, didnt you fix yours with bios 307? i tried the fix McCoy suggested but it did nothing for my GL504GS, i had even less fan speed and more throttling with it

  4. #84
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    70

    Quote Originally Posted by Fullrom View Post
    Vsparda, didnt you fix yours with bios 307? i tried the fix McCoy suggested but it did nothing for my GL504GS, i had even less fan speed and more throttling with it
    it fixed mine with the new bios update for my GL504GM

  5. #85
    ROG Enthusiast Array
    Join Date
    Oct 2018
    Reputation
    10
    Posts
    26

    So what are you still doing here XD shooooo!

  6. #86
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    44

    Hey guys,

    I did the 307 BIOS update but unfortunatly i cant see any changes. I have the Hero 2 with the GTX 1060. And playing BF V on Medium settings (Any settings change did not cause any temp improvement)

    So far, i did undervolting (-85 with throttlestop), set the max. CPU performance State (plugged in) to 90%.
    MSI Afterburner, measuring temps between 85-90 degrees Celcius (CPU) after 30 min of Gaming (Utilization is around 80%). Causing massive frame drops, when the action is starting ingame. When I switched of Turboboost, the temps are at 70 degrees but i get also FPS drops. I think thats because the CPU cant run BF V properly when its not boosted? The clock speed is stuck at 2900MHz.
    The GPU on the other hand is totally fine, around 70 degrees and 70% utilization with 1800MHz clock. Nevertheless, MSI Afterburner shows me Power and Voltage Limitation constantly with the GPU. Maybe thats causing also the FPS drops?
    I heard something of, setting the TDP (Thermal Design Power) down? Is that trustworthy? But i cant find the intel dynamic platform thermal framework settings in my energy options where it might be able to change.

    The first 2 or 3 weeks, the laptop was working perfectly fine and then literally over night, boom, massive FPS drops, High temps. During that time nothing was installed, which could cause the problems.

    Thank you guys in advance

    Regards
    Last edited by mp271901; 02-13-2019 at 05:12 AM.

  7. #87
    ROG Enthusiast Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    44

    Quote Originally Posted by mp271901 View Post
    Hey guys,

    I did the 307 BIOS update but unfortunatly i cant see any changes. I have the Hero 2 with the GTX 1060. And playing BF V on Medium settings (Any settings change did not cause any temp improvement)

    So far, i did undervolting (-85 with throttlestop), set the max. CPU performance State (plugged in) to 90%.
    MSI Afterburner, measuring temps between 85-90 degrees Celcius (CPU) after 30 min of Gaming (Utilization is around 80%). Causing massive frame drops, when the action is starting ingame. When I switched of Turboboost, the temps are at 70 degrees but i get also FPS drops. I think thats because the CPU cant run BF V properly when its not boosted? The clock speed is stuck at 2900MHz.
    The GPU on the other hand is totally fine, around 70 degrees and 70% utilization with 1800MHz clock. Nevertheless, MSI Afterburner shows me Power and Voltage Limitation constantly with the GPU. Maybe thats causing also the FPS drops?
    I heard something of, setting the TDP (Thermal Design Power) down? Is that trustworthy? But i cant find the intel dynamic platform thermal framework settings in my energy options where it might be able to change.

    The first 2 or 3 weeks, the laptop was working perfectly fine and then literally over night, boom, massive FPS drops, High temps. During that time nothing was installed, which could cause the problems.

    Thank you guys in advance

    Regards
    I recorded the CPU and GPU with XTU while gaming BF V. (Link at the end of the text)
    The temps (green graphs) are not higher than 83 degrees, Nevertheless I got temp throttling for one time and a lot of power limit throttling expacially when the CPU is clocking down. I also had other tests where I didnt have any power limit throttling but a lot of temp throttling with only 82 degrees. Which I dont understand.
    CPU is undervolted by -85 and the BIOS was updated (307).

    Any suggestions guys?

    https://imgur.com/a/q1voYDu

  8. #88
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    70

    Quote Originally Posted by Fullrom View Post
    So what are you still doing here XD shooooo!
    im the one who made this thread so u go not me hahah XD

  9. #89
    New ROGer Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    3

    GL504GM ROG Strix / Hero frame drops fixed

    Posting this here as well, as it appears there's more activity on this thread. I finally (after almost 2 years of searching) can put this to rest... ASUS had some BIOS updates in the meantime that partially fixed this, but the issue still came back.

    It's mostly 3 things:
    -update bios to 311 (ASUS published this in March 2020). This fixes the huge frame drops to 10-20 fps
    -install legacy DirectX bundle (DirX 9, 10) directly from Microsoft- it will pop up after a google search. This fixes micro stuttering
    -I use GPU TWEAK II to maintain the temp to about 84 degrees celsius; you can go with a more heavyweight tool to undervolt CPU & GPU (before 311 this was actually needed), but now you can mostly take care of the temp and therefore fans just by sliding the temperature bar in GPU TWEAK II

    GL, HF and spread the news

  10. #90
    New ROGer Array
    Join Date
    May 2020
    Reputation
    10
    Posts
    2

    Driver issue

    Quote Originally Posted by DeadFireNL View Post
    I hope I can be of use, I initially joined this forum because of those seriously disturbing fps drops that I was experiencing... However, while I waited before I could post here on the forums, I already found out that MSI Afterburner was the cause of my troubles. I've gone through quite a bit of experimenting: benchmarks and casual games would run fine, but most demanding games saw over 50% drops in fps for 1-2 seconds, every 5-10 seconds. Reinstalling windows fixed it, however after reinstalling a few of my programs, including Afterburner, it returned. So I deleted most of those programs, and after a restart my games ran smoothly once again.
    I have no clue as to why it happens, a quick google search revealed that it can indeed affect GPU performance in some cases. So, should you have Afterburner installed, I'd recommend uninstalling it and rebooting, perhaps it helps.

    Good to be part of the community anyways, hope you get to resolve your fps problems too.

    Edit: I'm using a (recently acquired) Strix Hero 2 GL504GM, not sure if that matters

    2nd edit: Spoke to soon... I'm encountering the problems again. Strangely enough, this seems to happen in Destiny 2 and Planetside, but not in EA's Battlefront 2... I'm out of clues, my last theory that these issues would only occur at maximum battery charge does not hold either
    For me the same issue was there, and my bios version is 311. Looks like it was a gpu driver issue for me. I have perfomed clean installation of nvidia driver which fixed the fps drop issue in my case. Hope this solution can be helpful. Cheers

Page 9 of 10 FirstFirst ... 7 8 9 10 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •