Results 1 to 1 of 1

Hybrid View

  1. #1
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    1

    Maximus Gene VIII Mobo and i7-7700k: why can't I overclock?

    Good evening! I'm really, really hoping that somebody out there can help me out.

    Much like this person, this person, also this person and even this person, I have recently bought the Maximus Gene VIII motherboard to accompany my 7700k and allow me to overclock.

    And, much like these people, I'm having some trouble.

    I eagerly upgraded to the latest BIOS version, 3801, before changing the core ratio and core voltage (x48, 1.35V).

    But... no dice. I rebooted and I'm confronted with this, in CPU-Z, even after stress testing: https://i.imgur.com/8R778Yh.png

    It's strange. The OS is seeing the multiplier but... won't use it?

    Since then, I've tried playing with SpeedStep, Turbo Mode, power management options, standby voltage, load lines, all sorts. And, much like the very first time I tried - no dice. I've repeated these tests on BIOS 3703 and 3201. I've ensured that my Windows power setting is either high or ultimate performance (added through regedit).

    I can't fathom why this isn't working. I've tried the most simple of OCs (multiplier and voltage) and some of the most intricate changes, as advised by others thus far. So, I'd love it if anybody with this combination or more of an insight than I could help me get this OC once and for all!

    EDIT: BCLK overclock works but I'm uneasy about this. I'd rather stick with the multiplier and voltage changes and refrain from tinkering with other buses and devices.

    Scott
    Last edited by Pieparker; 12-12-2018 at 01:53 AM. Reason: added text

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •