Results 1 to 4 of 4
  1. #1
    ROG Member Array Darkness1015 PC Specs
    Darkness1015 PC Specs
    MotherboardASUS ROG Maximus Hero XI Wifi
    Processori7-8700K
    Memory (part number)Corsair Vengeance Pro 32G CL16
    Graphics Card #1EVGA FTW3 1080-ti 11G
    MonitorASUS ROG Swift PG278QR
    Storage #1Samsung EVO 970 NVME
    Storage #2Samsung EVO 860 SSD
    CPU CoolerCorsair H150i Pro
    CaseCorsair Crystal 570x
    Power SupplyEVGA 750 G3
    Keyboard Corsair K70
    Mouse Corsair M65 Elite
    Headset Razer Kraken Pro
    OS Windows 10 64-bit

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    5

    5.0Ghz questions

    i7-8700K @ 5Ghz, everything is stable. In the BIOS I started with manual mode and the vcore is set to 1.270.

    AVX Offset = -2
    CPU SVID = auto
    SVID Behavior: Best Case Scenario
    LLC = Level 6


    1. In HWInfo64 and CPU-Z I see the vcore with no load at 1.260. Is it normal to see a +/- of 0.01 ? I know by setting "SVID Behavior: Best Case Scenario" it changes the IA AC/DC LL = 0.01, is this what is showing or something else ?

    2. When running load, I see the CPU frequency at 5Ghz, but it does fluctuate down to 4.7Ghz and back up to 5Ghz. Is this normal or am I missing something ? I do have SpeedStep/etc enabled, and Windows Balanced power mode, so I expect to see down fluctuations when idle, but wasnt sure if it still should show some fluctuation under load.
    Last edited by Darkness1015; 12-12-2018 at 12:53 AM.

  2. #2
    ROG Guru: Blue Belt Array jab383 PC Specs
    jab383 PC Specs
    Motherboard24/7 rig : Maximus VI Extreme
    Processori7 4790K
    Memory (part number)16GB Mushkin Redline 2400 10-12-12-28 + 16GB Corsair Vengeance 2400 10-12-12-31
    Graphics Card #1AMD Firepro W5000
    Sound CardM6E Supreme FX
    MonitorDell U2413
    Storage #1Kingston SH103S3240G SSD
    Storage #2Seagate ST1000DM003 1TB
    CPU CoolerCustom water loop, Delidded, Liquid Metal TIM
    CaseCoolerMaster HAF XM
    Power SupplyCorsair HX-750
    Keyboard Logitech G710+
    Mouse Logitech M705
    OS Windows 7 64 Pro
    jab383's Avatar
    Join Date
    Feb 2014
    Reputation
    107
    Posts
    848

    Those OC settings look good. The real test of how well an OC profile is working is stability. If it doesn't crash in the applications you use, it's good.

    Variance of +/- .01 is quite normal. The VRMs and the sensors are not highly precise - just good enough to tell if things are working.

    Frequency fluctuation like that under load is often the AVX setback coming into play when AVX instructions are encountered in the program. AVX offset is listed as -2 above, but the fluctuation is .3 GHz. Perhaps the offset in BIOS got back to -3. The other possible cause is throttling. When CPU temperature or power reaches an internal limit, the CPU slows down to protect itself. You can check for this with a temperature monitoring utility, eg. HWMONITOR.

  3. #3
    ROG Member Array Darkness1015 PC Specs
    Darkness1015 PC Specs
    MotherboardASUS ROG Maximus Hero XI Wifi
    Processori7-8700K
    Memory (part number)Corsair Vengeance Pro 32G CL16
    Graphics Card #1EVGA FTW3 1080-ti 11G
    MonitorASUS ROG Swift PG278QR
    Storage #1Samsung EVO 970 NVME
    Storage #2Samsung EVO 860 SSD
    CPU CoolerCorsair H150i Pro
    CaseCorsair Crystal 570x
    Power SupplyEVGA 750 G3
    Keyboard Corsair K70
    Mouse Corsair M65 Elite
    Headset Razer Kraken Pro
    OS Windows 10 64-bit

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    5

    Thanks for #1, good to know.

    For #2, I see this with Prime95 (v26.6 no-AVX), Cinebench, Gaming, etc. So I dont think its AVX related. I also see it the same in HWInfo and CPU-Z. It does reach 5.0Ghz but then fluctuates between 4.7-5.0. I assume since the load being generated is 100% per core that it would be pinned at 5.0Ghz and not fluctuate. SpeedStep/EIST kick in for small periods even on 100% load ?

  4. #4
    ROG Member Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    14

    early batch of that cpu reaches 5.0 ghz with zero brain effort by simply auto ocing it. Tricky is 5.1+.
    Watercooling , no temp issues ever, since this cpu stays dirt cold even on max load its like 60C which is nothing.
    Do not use BALANCED mode for testing your max speed. Use High or ULTIMATE setting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •