Results 1 to 7 of 7

Threaded View

  1. #1
    New ROGer Array
    Join Date
    Dec 2018

    Angry Issue with Aura.

    So the last couple of months, I've been fighting with Aura. Firstly, the motherboard option was not showing up, and was sticking on a static color unless i shut down my machine or put it to sleep. Once i turned it back on, or woke it up, it would return to the static color. I've tried everything to fix it. My ram (Corsair Vengeance) in ICUE isn't working either. I believe they may be conflicting. Now, as of posting this, Aura isn't detecting any of my components. Yes, I've tried restoring many different times, completely unplugging it for an hour, and re-setting the CMOS, and I've checked the connector and pins. Bios is up to date, and so are all my drivers. I'm at wits end on trying to fix it. Its annoying because i'm very theme oriented with my PC. I really need some help with this. I really need help on this.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts