Results 1 to 1 of 1
  1. #1
    ROG Junior Member Array jebach16 PC Specs
    jebach16 PC Specs
    MotherboardAsus Maximus XI Hero
    ProcessorIntel-i7 8086K
    Memory (part number)Kingston Hyperx Predator 3000Mhz 2x16
    Graphics Card #1Asus Radeon Strix Rx Vega 56
    MonitorSamsung 27" CFG70
    Storage #1Samsung 270 evo
    CPU CoolerCooler Master Hyper 212 evo
    CaseCorsair High tower
    Power SupplyCorsair HX1000
    Keyboard Razer Ornata Chroma
    Mouse Logitech G402
    Headset Razer
    Mouse Pad SteelSeries
    Headset/Speakers Logitech
    OS Windows 10 pro x64
    Network RouterZyxel

    Join Date
    Nov 2013
    Reputation
    10
    Posts
    1

    Issues with Maximus XI hero and Asus Strix RX Vega56

    Hi everybody,
    I recently bought a new config and I have been experiencing some issues with the GPU driver.
    When I install any versions (oldest or newest) of the driver from Asus or AMD the system begins lagging and slowing down
    and the sound on any sound output device connected to the motherboard starts to make a cracking sound and videos online are slow and the sound is terrible,
    and in any game I tried its the same problem.
    And what makes it worse I tested a different GPU (R9 390) with the XI Hero motherboard and it works fine and I also tested my
    new Vega56 on an older motherboard (Maximus VI Hero) and it works fine.
    And I am wondering are there any known compatibility issues with the Maximus XI Hero and the Asus Srtix R9 Vega56.
    Thanks a lot for reading my post!
    Last edited by jebach16; 12-16-2018 at 06:06 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •