Page 2 of 2 FirstFirst 1 2
Results 11 to 16 of 16
  1. #11
    ROG Guru: Grand Master Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH II EXTREME
    ProcessorTHREADRIPPER 3960X
    Memory (part number)TXBD48G4000HC18FBK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 970/960/950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB/Samsung 1TBSSDs
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Dimastech Easy XL...let it all hang out man!
    Power SupplySeasonic 1000 Platinum
    Keyboard Corsair Strafe MK2 ROG Claymore... or Fender Rhodes Electric Piano (MKI 73)
    Mouse Corsair M65Pro or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    499
    Posts
    13,571

    Yeah, swap PCIe cable/ports maybe try another PSU if you have one

  2. #12
    ROG Member Array Insta48 PC Specs
    Insta48 PC Specs
    MotherboardAsus strix z370-E
    ProcessorINTEL I7 8700k
    Memory (part number)Corsair Vengeance RGB 32GB 4 x 8GB DDR4-3466 PC4-27700 CL16 Quad Channel
    Graphics Card #1ASUS ROG GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING 11GB
    MonitorPG278Q
    Storage #11 tb 860 evo
    CPU Coolercorsair H100i v.2
    Casecorsair crystal 570x
    Power SupplyCorsair HX 1000i
    Keyboard logitech G910
    Mouse logitech G903
    Headset logitech G633
    Mouse Pad logitech power play
    OS windows 10 build 1809

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    7

    I had A problem just like that, in the end i pulled the battery from bios , waited 30 seconds then installed it again. seemed to fix what ever the issue was. just had to fix date and time and reset how i had bios set up.
    Asus strix z370-E
    INTEL I7 8700k
    Corsair Vengeance RGB 32GB 4 x 8GB DDR4
    ASUS ROG GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING 11GB
    Corsair H100i v.2
    corsair HX 1000 i power supply
    Asus PG278Q monitor

  3. #13
    ROG Member Array Simon LeBon PC Specs
    Simon LeBon PC Specs
    MotherboardASUS Strix z390-E Gaming
    ProcessorIntel i5-9600k
    Memory (part number)G.SKILL Ripjaws V Series 32GB (2 x 16GB) DDR4 3600
    Graphics Card #1Asus ROG Strix GeForce® GTX 1060 O6G
    Sound CardOnboard/Motherboard
    MonitorDual Gateway FHD2400
    Storage #1Samsung 970 EVO M.2 500GB NVMe
    Storage #2Buffalo Linkstation Pro Quad - 5.6 TB NAS
    CPU CoolerThermaltake Gravity i2
    CaseCorsair Carbide Series SPEC-03 Black Steel ATX Mid Tower
    Power SupplyThermaltake Toughpower Grand RGB 650W 80+ Gold Smart Zero
    Mouse Razer Naga Chroma
    OS Win 10 Pro x64

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    20

    Been a bit under the weather and not keen to pull parts around.

    But the idea of pulling the CMOS battery as opposed to just triggering the jumper for 5-10 seconds... hmm.... @insta48 do you know if there is any chance of a CMOS not clearing completely from just the jumper being bridged? I've done it a few times in the process of trying to get this working (last week) and when turning the system back on for the first time it goes through that standard series of turning on and off before finally attempting to get a screen in UEFI/BIOS.

  4. #14
    ROG Member Array Insta48 PC Specs
    Insta48 PC Specs
    MotherboardAsus strix z370-E
    ProcessorINTEL I7 8700k
    Memory (part number)Corsair Vengeance RGB 32GB 4 x 8GB DDR4-3466 PC4-27700 CL16 Quad Channel
    Graphics Card #1ASUS ROG GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING 11GB
    MonitorPG278Q
    Storage #11 tb 860 evo
    CPU Coolercorsair H100i v.2
    Casecorsair crystal 570x
    Power SupplyCorsair HX 1000i
    Keyboard logitech G910
    Mouse logitech G903
    Headset logitech G633
    Mouse Pad logitech power play
    OS windows 10 build 1809

    Join Date
    Dec 2014
    Reputation
    10
    Posts
    7

    Not sure about that but i did clear what was going on with my build pulling the battery. Another thing to make sure of is that all memory is actually seated correctly as this will cause load failure also.
    Asus strix z370-E
    INTEL I7 8700k
    Corsair Vengeance RGB 32GB 4 x 8GB DDR4
    ASUS ROG GeForce RTX 2080 Ti ROG-STRIX-RTX2080TI-O11G-GAMING 11GB
    Corsair H100i v.2
    corsair HX 1000 i power supply
    Asus PG278Q monitor

  5. #15
    ROG Member Array Simon LeBon PC Specs
    Simon LeBon PC Specs
    MotherboardASUS Strix z390-E Gaming
    ProcessorIntel i5-9600k
    Memory (part number)G.SKILL Ripjaws V Series 32GB (2 x 16GB) DDR4 3600
    Graphics Card #1Asus ROG Strix GeForce® GTX 1060 O6G
    Sound CardOnboard/Motherboard
    MonitorDual Gateway FHD2400
    Storage #1Samsung 970 EVO M.2 500GB NVMe
    Storage #2Buffalo Linkstation Pro Quad - 5.6 TB NAS
    CPU CoolerThermaltake Gravity i2
    CaseCorsair Carbide Series SPEC-03 Black Steel ATX Mid Tower
    Power SupplyThermaltake Toughpower Grand RGB 650W 80+ Gold Smart Zero
    Mouse Razer Naga Chroma
    OS Win 10 Pro x64

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    20

    [resolved]

    YES!!! Finally fixed after weeks and weeks.

    Unplugged power, left the current 950 card in... I pulled the CMOS battery out waiting a bit, put it back in... powered on, verified the date changed to default (1/1/2017).

    Powered off, unplugged power again, swapped the 1060 in for the 950. Powered on... success!

  6. #16
    ROG Member Array Simon LeBon PC Specs
    Simon LeBon PC Specs
    MotherboardASUS Strix z390-E Gaming
    ProcessorIntel i5-9600k
    Memory (part number)G.SKILL Ripjaws V Series 32GB (2 x 16GB) DDR4 3600
    Graphics Card #1Asus ROG Strix GeForce® GTX 1060 O6G
    Sound CardOnboard/Motherboard
    MonitorDual Gateway FHD2400
    Storage #1Samsung 970 EVO M.2 500GB NVMe
    Storage #2Buffalo Linkstation Pro Quad - 5.6 TB NAS
    CPU CoolerThermaltake Gravity i2
    CaseCorsair Carbide Series SPEC-03 Black Steel ATX Mid Tower
    Power SupplyThermaltake Toughpower Grand RGB 650W 80+ Gold Smart Zero
    Mouse Razer Naga Chroma
    OS Win 10 Pro x64

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    20

    There is a bit of an "anomaly."

    I run two displays. The main one on DVI-D and the second one on HDMI. Both displays are 10 year old Gateway 24" FHD2400's.
    https://www.cnet.com/products/gatewa...24-inch/specs/

    The boot/load screen as well as UEFI will NOT display AT ALL if an HDMI cable is used and plugged into a display. When setting up the PC on my workbench, using just one display and DVI cable... no issues. UEFI as well as Win10 work great. IF I plug in a second display using HDMI, no load screen, no UEFI, but as soon as win10 gets to login screen, no issues. Both displays work fine. IF I need to get back into BIOS/UEFI, I have to turn the system off, unplug the display using HDMI (either at the video card OR the display itself) and then turn system on and no issues with BIOS/UEFI.

    Kinda weird. Not sure if it's a matter of 10 year old displays? I may purchase a new display in the future but not any immediate plans. AND when I do, I would like to run my two older displays on either side, probably in Portrait/Vertical mode.
    Last edited by Simon LeBon; 12-26-2018 at 07:14 PM.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •