Results 1 to 9 of 9
  1. #1
    ROG Enthusiast Array walrbe PC Specs
    walrbe PC Specs
    MotherboardMaximus XI Hero
    Processori7-8700K
    Memory (part number)G Skill TridentZ RGB F4-3200C16-8GTZR
    MonitorPhilips BDM3270
    CPU CoolerDeepCool Castle 280 AIO
    CaseFractal Design R6
    Power SupplyAntec Gamer power 520W
    OS Windows 10Pro

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    43

    8700k doesn't idle when doing nothing, standard setup no o/c

    Guys I'm hoping you can help with a querry, I just built a new system and my cpu never sits on idle, even when I'm not doing anything.


    At the moment cpu utilization is 3-5% and speed sits between 3.5-3.9GHz as I'm typing this post. Having a look at processes and there isn't much happening, main process is LightingService(32bit) and that around 3%. I'm a little confused! I haven't done anything to the bios regarding any cpu related tweeks. I want to see everything is running as it should in stock configuration before I start any tweaking.


    This cpu should idle at 800Mhz shouldn't it?

    for reference my build is
    I7 8700k
    Maximus XI Hero
    2 x 8 G-skilk DDR4 3200
    M.2 Samsung evo 970

  2. #2
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,400

    What Windows power plan do you have set?

  3. #3
    ROG Enthusiast Array walrbe PC Specs
    walrbe PC Specs
    MotherboardMaximus XI Hero
    Processori7-8700K
    Memory (part number)G Skill TridentZ RGB F4-3200C16-8GTZR
    MonitorPhilips BDM3270
    CPU CoolerDeepCool Castle 280 AIO
    CaseFractal Design R6
    Power SupplyAntec Gamer power 520W
    OS Windows 10Pro

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    43

    Quote Originally Posted by Arne Saknussemm View Post
    What Windows power plan do you have set?
    Arne, I have balanced

  4. #4
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,801

    Quote Originally Posted by walrbe View Post
    Guys I'm hoping you can help with a querry, I just built a new system and my cpu never sits on idle, even when I'm not doing anything.


    At the moment cpu utilization is 3-5% and speed sits between 3.5-3.9GHz as I'm typing this post. Having a look at processes and there isn't much happening, main process is LightingService(32bit) and that around 3%. I'm a little confused! I haven't done anything to the bios regarding any cpu related tweeks. I want to see everything is running as it should in stock configuration before I start any tweaking.


    This cpu should idle at 800Mhz shouldn't it?

    for reference my build is
    I7 8700k
    Maximus XI Hero
    2 x 8 G-skilk DDR4 3200
    M.2 Samsung evo 970
    You've almost answered your own question. If there is activity, then there will be fluctuation in the multiplier. As long as there isn't any DPC latency causing poor operation I wouldn't be too concerned.

  5. #5
    ROG 師傅 Array Arne Saknussemm PC Specs
    Arne Saknussemm PC Specs
    Laptop (Model)Laptop?...No way! (Model?...Jun Amaki...yes way!)
    MotherboardROG ZENITH EXTREME
    ProcessorTHREADRIPPER 1920X
    Memory (part number)F4-3200C14Q-32GVK
    Graphics Card #1GTX Titan X
    Graphics Card #2SLI is dead to me
    Graphics Card #3Tri SLI is even dead to Nvidia
    Graphics Card #4Quad SLI is dead to everybody especially my credit card
    Sound CardXonar Essence STX
    MonitorASUS ROG Swift PG279Q
    Storage #1Samsung 950 PRO
    Storage #22x OCZ VERTEX 3/2x WD Caviar Black 500GB / 2x WD RED 2TB
    CPU CoolerCustom Loop: Dual D5s, Dual Alphacool Monsta 480s, XSPC Raystorm Neo TR4, EK TitanX WaterBlock
    CaseNope!...Phobya Bench...let it all hang out man!
    Power SupplySeasonic SS-1200XP3
    Keyboard Logitech G810 or Fender Rhodes Electric Piano (MKI 73)
    Mouse G502 or Speedy Gonzalez...not Mickey...don't do Disney!
    Headset ...firmly on neck
    Mouse Pad Mouse don't got his own pad man...lives with me
    Headset/Speakers Edifier Spinnaker...or you mean the speakers in my head...man too many voices to name them all
    OS Win XP, 7, 8, 8.1 and Windows 10 Spyware Edition
    Network Router56k modem
    Accessory #1 Umm...nice tie?
    Accessory #2 Err...belt?
    Accessory #3 3 accessories?! I'm not a girl!!
    Arne Saknussemm's Avatar
    Join Date
    Apr 2012
    Reputation
    481
    Posts
    13,400

    Not...sure then....if you reckon it should idle lower and never gets there sounds like something is disabling lower c states...speedstep

    Is speedstep enabled in BIOS...check after xmp is set...

    Any "optimizing" software of any kind?

  6. #6
    ROG Enthusiast Array walrbe PC Specs
    walrbe PC Specs
    MotherboardMaximus XI Hero
    Processori7-8700K
    Memory (part number)G Skill TridentZ RGB F4-3200C16-8GTZR
    MonitorPhilips BDM3270
    CPU CoolerDeepCool Castle 280 AIO
    CaseFractal Design R6
    Power SupplyAntec Gamer power 520W
    OS Windows 10Pro

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    43

    Quote Originally Posted by Silent Scone@ASUS View Post
    You've almost answered your own question. If there is activity, then there will be fluctuation in the multiplier. As long as there isn't any DPC latency causing poor operation I wouldn't be too concerned.
    Not really my experience at least not hovering at 3.5Ghz. Unless this is how the 8700k behaves.

  7. #7
    ROG Enthusiast Array walrbe PC Specs
    walrbe PC Specs
    MotherboardMaximus XI Hero
    Processori7-8700K
    Memory (part number)G Skill TridentZ RGB F4-3200C16-8GTZR
    MonitorPhilips BDM3270
    CPU CoolerDeepCool Castle 280 AIO
    CaseFractal Design R6
    Power SupplyAntec Gamer power 520W
    OS Windows 10Pro

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    43

    Quote Originally Posted by Arne Saknussemm View Post
    Not...sure then....if you reckon it should idle lower and never gets there sounds like something is disabling lower c states...speedstep

    Is speedstep enabled in BIOS...check after xmp is set...

    Any "optimizing" software of any kind?
    I'll have to check that I haven't made any changes in bios except fan curves. I might remove ai suite and see if that affects a change.

  8. #8
    ROG Enthusiast Array walrbe PC Specs
    walrbe PC Specs
    MotherboardMaximus XI Hero
    Processori7-8700K
    Memory (part number)G Skill TridentZ RGB F4-3200C16-8GTZR
    MonitorPhilips BDM3270
    CPU CoolerDeepCool Castle 280 AIO
    CaseFractal Design R6
    Power SupplyAntec Gamer power 520W
    OS Windows 10Pro

    Join Date
    Nov 2018
    Reputation
    10
    Posts
    43

    An update,

    I have reinstalled Windows because I couldn't get a clean uninstall of Asus software. I also went into bios and changed c state options that were set to auto to enabled. I'm not convinced the bios changes helped but I think a fresh install did. I now idle at a 1.1Ghz according to task manager performance tab which is much better. I'm still very curious why it wont settle down to 800Mhz though, the investigation will continue.

  9. #9
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,801

    Quote Originally Posted by walrbe View Post
    Not really my experience at least not hovering at 3.5Ghz. Unless this is how the 8700k behaves.
    What isn't your experience? As you've discovered by formatting and reinstalling, where there is activity there is fluctuation in the multiplier. Running a DPC latency checker will show if there is anything causing unessessary overhead.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •