Results 1 to 5 of 5
  1. #1
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    6

    2080Ti Strix Advance Quiet mode bios!!

    Accidentally flashed the bios while the switch was in quiet mode and lost the zero fan speed at idle!

    Does anyone have the quiet mode bios for the Strix 2080ti advance or oc version???

  2. #2
    ROG Member Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    6

    I would be interested to know as well where do we get Q mode bioses? I have a 2080 strix, and the GPU sometime crashes with Q mode, but never once with P mode. I was wondering if flashing the Q mode bios would be a fix.

  3. #3
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    6

    I can't find it anywhere unfortunately.

    Only if someone owns the same card and care to upload it somewhere.

  4. #4
    ROG Member Array
    Join Date
    Jan 2015
    Reputation
    10
    Posts
    6

    I think this should help.
    If you follow the link below you should see 2 versions of the bios for the Strix 2080TI OC.
    If you click "details" the full Vbios version will be listed under "bios internals" for both of them, they are just slightly different.
    With ur GPU bios on the "P mode" - use GPU-Z software to see the Vbios version, and that one should be the "performance mode" bios. So the other one on the link below should technically be the "Q-mode". - just flash the bios with that version with ur GPU set to Q mode.

    https://www.techpowerup.com/vgabios/...emSize=&since=

  5. #5
    ROG Member Array
    Join Date
    May 2014
    Reputation
    10
    Posts
    6

    Quote Originally Posted by jondoe1989 View Post
    I think this should help.
    If you follow the link below you should see 2 versions of the bios for the Strix 2080TI OC.
    If you click "details" the full Vbios version will be listed under "bios internals" for both of them, they are just slightly different.
    With ur GPU bios on the "P mode" - use GPU-Z software to see the Vbios version, and that one should be the "performance mode" bios. So the other one on the link below should technically be the "Q-mode". - just flash the bios with that version with ur GPU set to Q mode.

    https://www.techpowerup.com/vgabios/...emSize=&since=
    I've already tried both.

    Both are P bios but diferrent versions.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •