Results 1 to 3 of 3
  1. #1
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    14
    Posts
    7

    Question 2700x & ROG Crosshair VII Hero (WI-FI) mild overclock - your feedback please...

    Hi,

    so, also made the transition to a Ryzen system, the 2700x together with a Asus X470 motherboard (ROG Crosshair VII Hero (WI-FI)).
    This together with an air cooler, the Dark Rock Pro 4 as I did not want watercooling in this setup for long term reliability.

    Have been tweaking for some time to get everything to run as good as can be...
    Nothing extreme, but some extra performance combined with long term reliability.

    After a lot of reading, browsing forums, watching youtube and testing of several scenarios I now use following settings:

    Asus Performance Enhancer - Level 1
    VCore - Offset -0.0875V
    VCore Load Line Calibration - Level 2
    VSoC - Offset - 1.3125V
    VCore Load Line Calibration - Auto


    This gives me the following results:

    Prime 16 Threads (Small FFT):
    - VCore range ~1.256V - 1.287V
    - CPU Temp max. ~70°C after one hour
    - All cores running at 3950-3975Mhz.

    A more normal multithreaded load like Cinebench runs at ~4025Mhz all cores with a score of 1821cb.

    Prime 1 Thread (Small FFT):
    - VCore ~1.40V-1.45V
    - CPU Temp max. ~62°C after one hour.
    - Cores peaking at 4300MHz.

    A normal single threaded load like Cinebench runs at ~4350Mhz peak with a score of 178cb.

    At idle the VCore goes to ~0.78-0.8V with peaks up to ~1.46V en 4350MHz.


    VSoC was quite high for these scenarios with 1.137V, but after a negative offset is now running stable on 0.962V.

    This setup is fully stable after hours of Prime, OCCT and Realbench... No error in sight...


    I tried to further reduce the peak voltages with a Core offset of -0.1V and increasing the Load Line Calibration to L3 or higher, but then the system even does not want to boot into bios...

    My question:
    - Is this setup ok for long term usage? The single threaded voltage is high, but after reading this seems to be ok???
    - Any other tweaks that I should consider?


    PS. All voltages were measured with HWInfo64 and also looked with a multimeter on the pads of the motherboard. (These values were very close to what HWInfo64 indicated.)

  2. #2
    ROG Junior Member Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    3

    Any Ryzen+ system will provide peak voltage above 1.4v .. i've seen up to 1.56v with default settings. sustained vcore on all core loads above 1.4 should be avoided.
    SoC is safe unless you for some reason need to go above 1.2v

    C7H boards provide really reliable values, so no surprise that your multimeter values match :P

    nothing unsafe with your settings

  3. #3
    New ROGer Array
    Join Date
    Oct 2018
    Reputation
    14
    Posts
    7

    Thanks for the feedback!

    Glad the settings seem OK...

    Any other tweaks you would recommend?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •