Page 18 of 18 FirstFirst ... 8 16 17 18
Results 171 to 178 of 178
  1. #171
    ROG Guru: White Belt Array Scorpion PC Specs
    Scorpion PC Specs
    MotherboardASUS Maximus XI Extreme
    Processori9-9900k @ 5.0GHz
    Memory (part number)G.SKILL TridentZ RGB Series 3600MHz 16GB F4-3600C16D-16GTZR
    Graphics Card #1EVGA 1080 Ti FTW3
    Graphics Card #2EVGA 1080 Ti FTW3
    MonitorAcer Predator XB271HU 27" 1440P G-Sync
    Storage #1Samsung 970 EVO Plus 500GB NVME (OS)
    Storage #2Intel 660p NVME 2TB (Games)
    CPU CoolerCorsair H115i RGB Platinum
    CaseCorsair 750D Airflow Edition Full Tower
    Power SupplyCorsair AX1200i PSU
    Keyboard Logitech G19s
    Mouse Logitech G502
    OS Windows 10 Pro x64
    Network RouterASUS RT-AC88U

    Join Date
    Mar 2012
    Reputation
    11
    Posts
    111

    Quote Originally Posted by TikalSport View Post
    Question: Is it advisable to use the Bios - Version 2102 with the Windows - Version 1903? Or doesn't that matter, I'm still running 1809, because of various problems with 1903!
    Yes, BIOS/UEFI versions have nothing to do with Windows 10 build's
    Intel i9-9900k @ 5000Mhz on H115i RGB Platinum
    ASUS Maximus XI Extreme BIOS 1005
    G.SKILL TridentZ RGB 16GB @ 3333MHz 2x8GB 14-14-14-36-1T
    2x in SLI EVGA GeForce GTX 1080 Ti FTW3 @ 2100/12000 On Air
    Onboard SupremeFX
    Samsung 970 EVO Plus 500GB - SSD (Games): Intel 660p 2TB
    Corsair AX1200i
    Coorsair Obsidian 750D Air
    Logitech G19s - Mouse: Logitech G502
    Windows 10 Pro x64-bit
    Acer Predator XB271HU 27" 144/165Hz G-Sync IPS 1440P

  2. #172
    New ROGer Array TikalSport PC Specs
    TikalSport PC Specs
    MotherboardAsus Maximux Hero X
    Processor8700K
    Memory (part number)16GB G.Skill Trident Z DDR4-3200 DIMM CL15 Dual Kit
    Graphics Card #1ASUS 2080 Ti OC
    TikalSport's Avatar
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Scorpion View Post
    Yes, BIOS/UEFI versions have nothing to do with Windows 10 build's
    THX, good to know!!!

  3. #173
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    1

    Update 2102

    Hi guys, new here for just have your advice

    In June i updated my bios with the 2003 and update Windows too in 1903. I have the Maximus X HERO and a 8086k @5.1 ghz

    This updates messed up my overclocking, i was stable with 1.36v before updates and after it i need 1.39v for stability with LLC 6. If i stay on 1.36 i have a lot of BSOD in tests and playing.
    Its a noobie asking but it is normal with an new update the overclock settings fails ?

    Anybody had this problem ? And do you think the new 2102 will sove my problem and i will back with 1.36v ?

    Thx a lot and kindly regards from France

  4. #174
    New ROGer Array
    Join Date
    Feb 2018
    Reputation
    10
    Posts
    2

    Quote Originally Posted by geneo View Post
    I found that 2003 randomly produced some flakey round trip and i/o latency memory timings on my Code X. Reverted back to 1704.
    How were you able to revert to 1704? The oldest bios can revert to is 1801. Tried renaming the bios using the rename tool but doesn't work either.

  5. #175
    ROG Guru: Orange Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardMaximus X Code
    ProcessorIntel 8086K @ 5.1Ghz
    Memory (part number)32 GB (2x16) G.Skill TridentZ RGB 3200 MHz CL14 @ 3733 16-16-36
    Graphics Card #1MSI GTX 1070 X 8GB
    Graphics Card #2AMD Radeon WX 7100
    MonitorNEC PA271Q and Dell
    Storage #1Samsung 512 GB 960 Pro
    Storage #21TB 850 x 1 TB 860 EVO RAID 0, 6 TB WDC Black HDD
    CPU CoolerNoctua NH-D15 Chromax
    CaseFractal Design R4 w/ tempered glass
    Power Supply750W Seasonic Prime Ultra Titanium
    Keyboard CM Quickfire Rapid TKL
    Mouse G602
    Headset Bose
    Headset/Speakers Vanatoo T1, ML Dynamo 300
    OS Windows 10 Pro X64
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    27
    Posts
    364

    With BIOS flashback.

  6. #176
    ROG Junior Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    3

    Quote Originally Posted by Xaeterza View Post
    Hi guys, new here for just have your advice

    In June i updated my bios with the 2003 and update Windows too in 1903. I have the Maximus X HERO and a 8086k @5.1 ghz

    This updates messed up my overclocking, i was stable with 1.36v before updates and after it i need 1.39v for stability with LLC 6. If i stay on 1.36 i have a lot of BSOD in tests and playing.
    Its a noobie asking but it is normal with an new update the overclock settings fails ?

    Anybody had this problem ? And do you think the new 2102 will sove my problem and i will back with 1.36v ?

    Thx a lot and kindly regards from France
    Running stable 5.1 OC here on 2102 (with latest OROMs, Microcode, GOP and Drivers using UBU) and no issues at all (LLC6 and 1.36 - Delidded 8700K)

  7. #177
    ROG Junior Member Array
    Join Date
    Aug 2015
    Reputation
    10
    Posts
    4

    Quote Originally Posted by Xaeterza View Post
    Hi guys, new here for just have your advice

    In June i updated my bios with the 2003 and update Windows too in 1903. I have the Maximus X HERO and a 8086k @5.1 ghz

    This updates messed up my overclocking, i was stable with 1.36v before updates and after it i need 1.39v for stability with LLC 6. If i stay on 1.36 i have a lot of BSOD in tests and playing.
    Its a noobie asking but it is normal with an new update the overclock settings fails ?

    Anybody had this problem ? And do you think the new 2102 will sove my problem and i will back with 1.36v ?

    Thx a lot and kindly regards from France
    Maybe 2003 changed the LLC vdroop. Check the real CPU voltage with a multimeter.

  8. #178
    ROG Guru: Yellow Belt Array bass junkie xl PC Specs
    bass junkie xl PC Specs
    MotherboardAsus Rog X Hero Z-370 ( Wifi ) bios -2102
    Processori7-8700k @ 5.1 @ 1.34v @ manual vcore , De Lid + rockit cool copper ihs
    Memory (part number)G.Skill Trident Z RGB 16 GB 3000 Mhz cl-14 @ 4000 Mhz cl-17-19-19-39 @1.4v 1.21v vccio/vcssa
    Graphics Card #1Msi Gtx 1080 TI FE @ 1911 mhz @ 0.975v Curve - Driver 431.36
    Sound CardMotherboard Realtec , Driver 87.46
    MonitorAsus PG279Q , 27 inch 165 HZ , 1440p G-Sync
    Storage #1Intel 600P , 512gb m.2 nvme ssd
    Storage #2Kingston Hyper X furry 240gb ssd
    CPU CoolerThermalright true black 120 + 2 x 120mm push pull ( pump died rma )
    CaseThermaltake View 71 full Glass
    Power SupplyThermaltake Grand 750w RGB Platnuim
    Keyboard Logictec G510s
    Mouse Logictec G700s Wireless
    Headset Razer Kraken 7.1 chroma
    Mouse Pad Asus Sheeth Large
    Headset/Speakers Logitech z-5300 THX 5.1
    OS Windows 10-1809 x64 Pro
    bass junkie xl's Avatar
    Join Date
    Oct 2017
    Reputation
    18
    Posts
    238

    Good morning all update on bios 3 weeks in and all is great ram stable from 3000 cl14 to 4000 cl17 passed 4000%hci , cpu now runs 8700k 5 ghz no avx @1.28v passes all prime and real bench . Cold booting is all fine and a bug I had on 1803 bios was memory would fail training once every 20 th boot .now it's fine this bios on windows 10 1809 ,1903 no.complaints solid ��

    Side note I did monitor hardware monitor like a hawk for a week no issues .


Page 18 of 18 FirstFirst ... 8 16 17 18

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •