Page 12 of 20 FirstFirst ... 2 10 11 12 13 14 ... LastLast
Results 111 to 120 of 196

Thread: Deleted

  1. #111
    ROG Guru: White Belt Array kens30 PC Specs
    kens30 PC Specs
    MotherboardAsus ROG Maximus X Code
    ProcessorCore i7 8700K 4.7avx 1.210v non-delid
    Memory (part number)G.Skill Trident Z RGB F4-3200C14D-32GTZR
    Graphics Card #1Asus ROG STRIX-GTX1070-8G-GAMING
    Sound CardSound Blaster Z
    MonitorSamsung 32inch 1080p
    Storage #1Samsung 970 pro 500gb
    Storage #2Samsung 970 evo plus 500gb 850 pro 128gb x2 + WD 8tb
    CPU CoolerCorsair H110i gt
    CaseCorsair Graphite 780T
    Power SupplyCorsair AX860 Platinum
    Keyboard Corsair K70 RGB LUX
    Mouse Logitech G pro
    OS Windows 10 pro 1909
    Accessory #1 Microsoft Xbox One Controller
    kens30's Avatar
    Join Date
    Jan 2018
    Reputation
    47
    Posts
    75

    Hi Deepcuts,

    Everything is working fine here Windows 10 pro 1901 using the latest drivers from the [DRIVERS] Intel Chipset/Ethernet/MEI/SATA (1xx/2xx/3xx Series) thread.
    I suggest you update your Chipset,MEI,Intel RST from the above thread first and Samsung NVMe Driver 3.1, Nvidia 430.86-whql.
    If you still get the BSOD "Critical_Structure Corruption" start checking your ram, cpu for stability.
    You may also need to raise VCCSA/VCCIO voltages slightly if if you run into errors.

    As Last resort Clean install Windows 10 1809 or 1901.

    EDIT: what't up with thee forums couldn't post my full reply until i made my post shorter.
    Last edited by kens30; 06-09-2019 at 06:07 AM.

  2. #112
    ROG Guru: Yellow Belt Array Guitarmageddon888 PC Specs
    Guitarmageddon888 PC Specs
    MotherboardMaximus x code bios1704
    Memory (part number)8700k 5.1/4.9avx
    Graphics Card #1MSI 2080 gaming trio
    MonitorHP Omen 27"
    Storage #1Samsung 970 m.2
    Storage #2Samsung 860 evo
    CPU CoolerH150i
    CaseLian li pc011
    Power SupplyEvga supernova g3 850w
    Keyboard Corsair k70
    OS Windows 10

    Join Date
    Nov 2018
    Reputation
    12
    Posts
    205

    An error like that following a bios update would make me probably check the "meInfo" powershell script and probably also "memanuf" too.

    https://www.win-raid.com/t596f39-Int...tem-Tools.html

    They're contained within the system tools in section c1.

    at least It could help rule out improperly functioning firmware. Just a thought

  3. #113
    New ROGer Array
    Join Date
    Jun 2019
    Reputation
    10
    Posts
    7

    Bios ROG STRIX Z390-F

    Bios ROG STRIX Z390-F ????

    What about windows 10 (1903) Drivers ???

  4. #114
    ROG Guru: Orange Belt Array geneo PC Specs
    geneo PC Specs
    MotherboardMaximus XII Hero
    ProcessorIntel 1070k @ 5.1Ghz
    Memory (part number)64 GB (2x16) G.Skill TridentZ RGB 3200 MHz CL14
    Graphics Card #1Asus ROG Strix 2070 Super A8G
    MonitorEIZO Coloredge CG2730 and Dell
    Storage #1Samsung 512 GB 960 Pro
    Storage #21TB 850 x 1 TB 860 EVO RAID0, 6 TB WDC Black HDD
    CPU CoolerNoctua NH-D15 Chromax
    CaseFractal Design R4 w/ tempered glass
    Power Supply750W Seasonic Prime Ultra Titanium
    Keyboard CM Quickfire Rapid TKL
    Mouse Logitech G305
    Headset Bose
    Headset/Speakers Vanatoo T1, ML Dynamo 300
    OS Windows 10 Pro X64
    geneo's Avatar
    Join Date
    Feb 2014
    Reputation
    27
    Posts
    372

    What about them ?????? What has that to do with BIOS releases?

  5. #115
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    12

    I have just updated to latest 2003 Bios from 1803.
    1.) Over the internet option flash i got the messeage that the server is unreachable... so i updated manually. throuth the Ez Update. With the latest bios i also got the same message about servers...
    2.) My main problem is about ME firmware version. The 2003 says that they updated the ME firmware, but during the flash there was not any screen that tell me any ME firmware update process. After the flash i have this state now:
    Click image for larger version. 

Name:	Névtelen1.png 
Views:	0 
Size:	26.6 KB 
ID:	80840
    Click image for larger version. 

Name:	Névtelen.png 
Views:	0 
Size:	39.1 KB 
ID:	80839

    How can i update the firmware?

  6. #116
    ROG Guru: Yellow Belt Array Guitarmageddon888 PC Specs
    Guitarmageddon888 PC Specs
    MotherboardMaximus x code bios1704
    Memory (part number)8700k 5.1/4.9avx
    Graphics Card #1MSI 2080 gaming trio
    MonitorHP Omen 27"
    Storage #1Samsung 970 m.2
    Storage #2Samsung 860 evo
    CPU CoolerH150i
    CaseLian li pc011
    Power SupplyEvga supernova g3 850w
    Keyboard Corsair k70
    OS Windows 10

    Join Date
    Nov 2018
    Reputation
    12
    Posts
    205

    Quote Originally Posted by Peter_Radics View Post
    I have just updated to latest 2003 Bios from 1803.
    1.) Over the internet option flash i got the messeage that the server is unreachable... so i updated manually. throuth the Ez Update. With the latest bios i also got the same message about servers...
    2.) My main problem is about ME firmware version. The 2003 says that they updated the ME firmware, but during the flash there was not any screen that tell me any ME firmware update process. After the flash i have this state now:
    Click image for larger version. 

Name:	Névtelen1.png 
Views:	0 
Size:	26.6 KB 
ID:	80840
    Click image for larger version. 

Name:	Névtelen.png 
Views:	0 
Size:	39.1 KB 
ID:	80839

    How can i update the firmware?
    It would be because i think 11.8.60 and prior firmware is vulnerable if I remember correct. I got 11.8.65.3590 around the middle of last month, but it looks like mokichu has deleted the thread? Maybe PM him? Anyone else have it up on google drive or something?

  7. #117
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    12

    Quote Originally Posted by MoKiChU View Post
    Hi everyone,

    Due to problems with the forum, Intel ME Firmware threads have been modified/removed.

    They are now back, all accessible at the same address as before if you had them in your browser favorites, except for the 9x series chipset thread that had to be re-created.

    You can update your Intel ME firmware through this thread : https://rog.asus.com/forum/showthrea...10C-B365-Z370).
    Thank you, it is helped a lot! Everything is working perfect.

  8. #118
    ROG Junior Member Array
    Join Date
    Apr 2015
    Reputation
    10
    Posts
    3

    Just me getting a issue with "disk delay" from the 2003 bios ? After i updated I have to wait for 1-3 seconds before lets say google chrome starts - before update it was instant. (might be somthing what just happend to my Windows or drivers)
    Last edited by enokmn; 07-03-2019 at 10:29 PM.

  9. #119
    ROG Member Array
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    12

    System improvement = security hole patched

  10. #120
    ROG Guru: Yellow Belt Array Guitarmageddon888 PC Specs
    Guitarmageddon888 PC Specs
    MotherboardMaximus x code bios1704
    Memory (part number)8700k 5.1/4.9avx
    Graphics Card #1MSI 2080 gaming trio
    MonitorHP Omen 27"
    Storage #1Samsung 970 m.2
    Storage #2Samsung 860 evo
    CPU CoolerH150i
    CaseLian li pc011
    Power SupplyEvga supernova g3 850w
    Keyboard Corsair k70
    OS Windows 10

    Join Date
    Nov 2018
    Reputation
    12
    Posts
    205

    Quote Originally Posted by Peter_Radics View Post
    System improvement = security hole patched
    What security hole? Be more specific?

Page 12 of 20 FirstFirst ... 2 10 11 12 13 14 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •