Results 1 to 9 of 9
  1. #1
    ROG Member Array
    Join Date
    Dec 2018

    ROG Maximus XI Hero Z390 sees 32GB instead of 64GB

    I have tested all 4 sticks in the 2 memory slots furthest from the CPU and all 4 work. When I put all 4 in it won't post. No beeps. I can run 2 sticks at 3200 and Windows 10 seems stable. I haven't tried changing any profiles or settings other than boot device to get Windows installed. If someone could recommend some things to try I would appreciate it.

    G.SKILL Ripjaws V Series 64GB (4 x 16GB) 288-Pin DDR4 SDRAM DDR4 3200 (PC4 25600) Intel Z170 Platform Desktop Memory Model F4-3200C16Q-64GVK
    ASUS ROG Maximus XI Hero Z390 Gaming Motherboard LGA1151 (Intel 8th and 9th Gen) ATX DDR4 DP HDMI M.2 USB 3.1 Gen2 Onboard 802.11 ac Wi-Fi
    Intel Core i9-9900K Coffee Lake 8-Core, 16-Thread, 3.6 GHz (5.0 GHz Turbo) LGA 1151 (300 Series) 95W BX80684I99900K Desktop Processor Intel UHD Graphics 630

  2. #2
    ROG Member Array
    Join Date
    Dec 2018

    asus tech support

    I called ASUS technical support and they said the RAM listed above isn't compatible but it's on the list. It's why i chose it. Newegg won't take the CPU or MB back unless ASUS says it's a defective item.

  3. #3
    ROG Guru: Yellow Belt Array x-rated PC Specs
    x-rated PC Specs
    MotherboardAsus ROG Maximus XI Formula - Intel Z390
    ProcessorIntel Core i9-9900K @ 5 GHz
    Memory (part number)G.Skill Trident Z F4-3600C16D-16GTZR - 4x 8 GB, 4 GHz, 18-18-18-38
    Graphics Card #1Nvidia GeForce RTX 2080 Ti FE - 2,1/15,6 GHz
    Sound CardCreative Sound Blaster X-Fi Titanium HD
    MonitorDell UP2715K - 5120x2880, AH-IPS, 10bit
    Storage #1Sabrent Rocket - 4 TB, 3 GB/s
    CaseFractal Design Define R6 Blackout TG
    Power SupplyCorsair HX1000i - 1 KW, 83 A, 80Plus Platinum
    Keyboard Logitech G810 Orion Spectrum
    Mouse Logitech G403 Prodigy Wired
    Headset Sennheiser HD 660 S
    Mouse Pad Razer Manticor
    OS Windows 10 Pro
    Network RouterHuawei HG8245H @ 1 Gb/s FTTH GPON
    Accessory #1 EKWB Velocity + Vector
    Accessory #2 EKWB XRES 140 Revo D5 PWM + 2x CoolStream XE 360
    Accessory #3 6x Noiseblocker NB-eLoop Fan B12-PS
    x-rated's Avatar
    Join Date
    Aug 2015

    try to set higher IO and SA voltages, everything under 1,3V should be safe
    Quote Originally Posted by cobrien View Post
    I called ASUS technical support and they said the RAM listed above isn't compatible but it's on the list.
    wtf great QVL
    Last edited by x-rated; 12-22-2018 at 02:43 AM.

  4. #4
    ROG Member Array
    Join Date
    Dec 2018

    So far what I have done is use 1 dimm to test each slot on the MB.

    Slot 1 and/or slot 2 when used it wont post. If I use slots 3 and 4 it posts and can run at speed.
    2 and 4 no
    1 and 3 no

  5. #5
    ROG Guru: Orange Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1602]
    Processori9 9900KS
    Memory (part number)G.Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX 1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 144Hz [165Hz OC]
    Storage #12 X Samsung 970 Pro NVMe 1TB M.2 SSD [DIMM.2_1+ DIMM.2_2]
    Storage #2Samsung 850 Evo SSD 500GB SATA 3
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + Ubuntu Studio 20.04
    Network RouterASUS DSL-AC68U
    XYchromosone's Avatar
    Join Date
    Dec 2015

    If it's on the QVL then ASUS is responsible for it being compatible, and they should allow newegg for RMA of the RAM, one would think. If it's not the ram then it's the motherboard, so the question is can you get another 64GB of 8GB x 4 of ram to test the 4 DIMMs and see if it boots and works? If it boots with each stick one at a time, then one would think that the RAM is OK which leads one the think it's the motherboard. Maybe if the latter is the case your best bet would be to RMA the mobo.

  6. #6
    Administrator Array Silent Scone@ROG's Avatar
    Join Date
    Mar 2016

    RipJaw series is fairly old IC. Can you confirm what you've tried?

    You may want to try Maximus Tweak Mode 2, up DIMM voltage to 1.45v. You can also try XMP Profile II which will allow you to use the DIMM timings. Both of these options should result in looser subtimings.

  7. #7
    ROG Member Array
    Join Date
    Dec 2018

    I did try just 1 stick in each slot and it won't post in slots 1 or 2. All 4 dimms of 16GB work in slots 3 and 4. Anytime something is plugged into 1 or 2 it wont post and I get a CC error on the MB. I played with some of the settings mentioned and I ended up with a 55 error.

    The ram is on the compatibility list I triple checked. I am going to call ASUS tech support 1 more time.

  8. #8
    ROG Member Array
    Join Date
    Dec 2018

    Seems like I got the right person this time. They had me clear cmos and try xmp II settings as suggested above with a higher voltage but produced a CC error.

    Return authorization granted. Bad slots a1 b1. Thanks for the replies.

  9. #9
    ROG Guru: Orange Belt Array rjbarker PC Specs
    rjbarker PC Specs
    MotherboardMaximus XI Extreme (BIOS 0605)
    Processor9900K @ 5.1 Ghz w EK Velocity
    Memory (part number)32 GB -Dominator Platinum 3200 Mhz CAS 16
    Graphics Card #1Evga RTX 3080 FTW3 Ultra w FC EKWB
    Sound CardOnboard Realtek
    MonitorDell Alienware 34" Ultra wide 120Hz Gsync
    Storage #1Samsung 970 Pro 512G M.2 NNMe
    Storage #2Samsung 860 Pro 512G & 256G
    CPU CoolerEK Supremacy Copper w Nickel Plating
    CaseCorsair 900D
    Power SupplyCorsair AX 1600i
    OS W10 HP x64 - 20H2
    Accessory #1 480 * 360 * 240 XSPC Radiators (15 Fans) w 4 Channel 200W Fan Controller
    Accessory #2 XSPC Photon Rez / Vario Pump combo
    Accessory #3 Fesser Flex Tubing - Bits Power Fittings & EK SLi Terminal
    rjbarker's Avatar
    Join Date
    May 2013

    Thats what I was going to say....borked DIMM first RIVE Board had a single non functioning DIMM Slot....RMA's the board...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts