Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 21
  1. #11
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    3

    same problem, I have already installed several drivers and nothing, I have restarted several times and nothing. The ASUS customer service grosses only give one solution that is to return the equipment. I'm sure it's a Drivers problem but I do not know how to solve

  2. #12
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    2



    i think i found whats causing the issue. for some reason windows thinks that the device is constantly in a call. it then decides to mute the volume.
    turning it off has solved this issue for me. might help

  3. #13
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    11

    Quote Originally Posted by ReaperKain View Post


    i think i found whats causing the issue. for some reason windows thinks that the device is constantly in a call. it then decides to mute the volume.
    turning it off has solved this issue for me. might help
    How do you do this exactly (preferably with screenshots) ? Thanks in advance!

  4. #14
    New ROGer Array
    Join Date
    Apr 2019
    Reputation
    10
    Posts
    4

    Same problem for me, working on it

    Hello,

    I have this same problem of sound fluctuation, and also with the mic, which don't work at all... Check, I think it's the same for you.
    The only solution I've encountered is to restore all the parametres without erasing your data. After this the system restart with factory settings, with the correct and working driver. It fixed all the audio issues, as the speakers, working perfectly, the mic, simply working, and also other issues (I had with Asus AURA but which wasn't important)...
    I think that if I can't find any solution, I will restore the system... I'll just have to re-install some programs.

    /!\ If any of you try this solution, PLEASE tell us the version of the Realtek driver, which has to be 6.0.0001.XXXX. You can see it quickly with Dxdiag.

    I think that should fix all our issues, because Asus built this notebook with a special version of the Realtek driver, and they didn't knew that its updates were unstable. For this there isn't to update the initial driver, waiting for Asus to adapt the new versions to their computers.
    *

  5. #15
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    3

    Smile Asus Scar 2 GL504GW Speaker Issue Resolved

    Quote Originally Posted by vaqar001 View Post
    Hi just got the GL504GS Strix Scar II a few months back and im facing issues with the Audio. What happens is that whenever I watch any youtube video or any movie on media player or play games after few seconds the laptop speaker audio decreases automatically and sometimes fluctuates from high to mid or mid to low then again goes to high or remains low until I restart my laptop. Basically it decreases even if the volume is set to 100%. Once I restart the laptop the audio becomes ok until I do tasks like watching videos or play games the problem returns. This problem only affects the laptop built in speaker volume. WIth wired or Bluetooth headset or HDMI connected to TV the sound remains normal. Now I don't know if this is Asus's problem or is it windows 10 issue. But eventually the speakers are fine as on system restart every thing goes back to normal until I open a game or play any video.
    Now with that said I have done every thing possible like system restore to factory state, resetting system for reinstalling windows, updating or uninstalling and reinstalling the realtek audio drivers from the Asus support and download page but what ever I do the problem is there. Its extremely annoying that after every thing iv done to troubleshoot this problem its still there like a leech. Very disappointed with Asus because since iv bought this laptop I have not enjoyed it rather than to trouble shoot it till date. First it was the Buggy Aura software which luckily got an update and now its ok now this audio issue, I need urgent help if someone can guide me to fix this super annoying problem. This is my first Asus gaming laptop and first such problem that im facing in any laptop that iv ever used. PLEASE HELP...
    I seemed to have fixed mine by updating the driver with a 3rd party driver utility, which I normally would not do but was getting desperate. There was a Realtek HD Audio driver that was a different version than the latest ones shown on ASUS's website. I don't know if it's an exact match, but my in and out audio issue is fixed. I wish I had noted the exact version, but maybe you will see it if you run Smart Driver Care. Note, this utility had a LOT of notifications and I don't recommend keeping it installed. You can just install the Realtek Audio update that it detects then uninstall. Hope this helps.

    UPDATE - The Realtek HD Audio driver version is 6.0.8716.1.

    UPDATE 2 - A few hours later the audio started going in and out again. It was perfectly stable for much longer than usual.
    Last edited by xhitman88x; 02-09-2020 at 03:06 PM. Reason: Suggested fixes did not work

  6. #16
    New ROGer Array PowerPein PC Specs
    PowerPein PC Specs
    Laptop (Model)GL504GS
    MotherboardASUS Rog Scar II
    Processori7-8750H
    Memory (part number)Kingstone hyperx 2X16 GB
    Graphics Card #1Geforce GTX 1070
    Sound CardRealtek/ USB Roccet Juke
    Monitor1080P 144 Hz
    Storage #1Toshiba SSD PCIe
    Storage #2Toshiba SATA III 2 TB
    Power Supplyoriginal
    Keyboard USB ASUS strix tactic pro
    Mouse TRUST gaming mouse
    Headset Sonic G910 7.1 vibration
    Headset/Speakers Genius GX 3000 2.1
    OS Win 10 Enterpise
    Network RouterASUS RT AC 1200 G
    PowerPein's Avatar
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    31

    For me, the phenomenon is that when I plug in any device (earpiece or speaker) into the jack, it makes a loud noise. And after pulling out, there is no sound at all. 2 times it detects that a device has been connected to it after that. Finally, I left it all out and now the basic speakers are playing, and when I play on TV, I hear the sound through a USB sound card

  7. #17
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    3

    Cool Possible Fix

    I disabled NVIDIA High Definition Audio under Device Manager -> Sound, video, and game controllers and then rebooted. So far so good. Will post an update in a day or two letting everyone know if it sticks.

  8. #18
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    2

    Hi everyone

    Just to let you know I have the same issue as you all, with sound fluctuating when I'm using the built-in speakers. I haven't found a fix yet, but I haven't tried to disable the NVidia stuff. I'll let you know if it solves the issue. I've seen plenty of people complaining about the sound, I'm a bit disappointed for a 2500$ computer

    Also, does anyone know where I can get the ROG HD audio manager? Can't find it on the drivers page.

    Thanks a lot

  9. #19
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    3

    Quote Originally Posted by xhitman88x View Post
    I disabled NVIDIA High Definition Audio under Device Manager -> Sound, video, and game controllers and then rebooted. So far so good. Will post an update in a day or two letting everyone know if it sticks.

    UPDATE - Sorry for the delay but just letting you guys know this is still working well for me. Try it out and let us know if it fixes it for you too.

  10. #20
    Moderator Array
    Join Date
    Mar 2018
    Reputation
    19
    Posts
    30

    ROG HD audio manager link

    Quote Originally Posted by BorisD View Post
    Hi everyone

    Just to let you know I have the same issue as you all, with sound fluctuating when I'm using the built-in speakers. I haven't found a fix yet, but I haven't tried to disable the NVidia stuff. I'll let you know if it solves the issue. I've seen plenty of people complaining about the sound, I'm a bit disappointed for a 2500$ computer

    Also, does anyone know where I can get the ROG HD audio manager? Can't find it on the drivers page.

    Thanks a lot

    Hi,

    this is the link of ROG HD audio manager, please kindly try it as below:
    https://dlcdnets.asus.com/pub/ASUS/G...307.1521429638

    after installing it, you can get all programs of audio

Page 2 of 3 FirstFirst 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •