Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    14

    Aura Sync Music Mode BROKEN/BUG on my Z390 F Motherboard

    Hi guys I'm not sure if this is the right forum to post this to get the Aura Sync Developer's attention but I'll just go ahead.

    Basically I've purchase a ASUS ROG STRIX Z390-F Motherboard, everything is working fine except for Aura Sync's Music Mode.

    Behavior of problem:
    While speaker setup is configure to 2.0 (stereo) via sound option and/or realtek audio console, the music mode (especially for the Funk effect) works as intended. (Flashes brightly + Color swapping furiously.
    The issue begins when I change my speaker setup to 5.1 (surround). The lights no longer flashes brightly to the music nor does it change color. Instead what I get is basically a buggy, very subtle & dim light show with static single color. As far as I have tested, all the effects in music mode are affected by this.

    Can anyone point me to the customer support of asus aura sync so I can report my issue to them? Or am I at the right place?
    Last edited by Ermelious; 12-24-2018 at 04:32 PM.

  2. #2
    ROG Member Array
    Join Date
    Apr 2018
    Reputation
    10
    Posts
    22

    asus aura is pretty much dead at this point. no one is really getting through. no response. no nothing.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •