Page 2 of 2 FirstFirst 1 2
Results 11 to 17 of 17
  1. #11
    ROG Enthusiast Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    69

    s/n: S466NX1KB10445
    SSD 970 EVO
    model: MZ V7E500
    Model code: mz - v7e500bw



    That is the SSD

    Btw i purchase 1 extention for SSD
    Mailiya M.2 PCle to PCle 3.0 x4 adapter - support M.2 PCle 2280, 2260, 2242, 2230
    and 1 SATA SSD.
    I plan to put that 970 SSD in the extention or first install windows to the SATA SSD then format 970.
    If works. If not so be it.

  2. #12
    ROG Enthusiast Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    69

    s/n: S466NX1KB10445
    SSD 970 EVO
    model: MZ V7E500
    Model code: mz - v7e500bw

  3. #13
    ROG Guru: Orange Belt Array XYchromosone PC Specs
    XYchromosone PC Specs
    MotherboardASUS Maximux XI Extreme [BIOS 1502]
    Processori9 9900KS
    Memory (part number)G.Skill Trident Z RGB CL17 3600MHz 32GB [4x8]
    Graphics Card #1ASUS ROG Strix Gaming GTX 1080Ti 11GB
    MonitorAOC AGON AG271QG 27" 144Hz [165Hz OC]
    Storage #12 X Samsung 970 Pro NVMe 1TB M.2 SSD [DIMM.2_1+ DIMM.2_2]
    Storage #2Samsung 850 Evo SSD 500GB SATA 3
    CPU CoolerThermaltake Floe Riing 360 Premium AIO
    CaseFractal Design Define R6 Black
    Power SupplyCorsair AX1600i
    Keyboard RAZER Blackwidow X Tournament Chroma
    Mouse RAZER Lancehead [ambidextrous] Chroma
    Headset Sennheiser RS165 Wireless
    Headset/Speakers Sennheiser CX 100 inner ear headphones
    OS Windows 10 Pro x64 + Ubuntu Studio 20.04
    Network RouterASUS DSL-AC68U on ADSL2+, Technicolor DJA0230TLS Gateway, Netgear NBN Adapter
    XYchromosone's Avatar
    Join Date
    Dec 2015
    Reputation
    30
    Posts
    283

    Gushy did you check the QVL [Qualified Vendors List - Devices] that I linked in my last post? Because the MZ V7E500 does not show on the list, only the MZ-V7E250-250GB (970 EVO)
    MZ-V7P1T0-1TB (970 PRO) which are the 250GB and 1TB 970 Pro NVMe ssd, yours is the 500GB. I am not sure if the extension cards would make it compatible, but it would be interesting to see the result. Good luck and please let us know how it goes.

  4. #14
    ROG Member Array Simon LeBon PC Specs
    Simon LeBon PC Specs
    MotherboardASUS Strix z390-E Gaming
    ProcessorIntel i5-9600k
    Memory (part number)G.SKILL Ripjaws V Series 32GB (2 x 16GB) DDR4 3600
    Graphics Card #1Asus ROG Strix GeForce® GTX 1060 O6G
    Sound CardOnboard/Motherboard
    MonitorDual Gateway FHD2400
    Storage #1Samsung 970 EVO M.2 500GB NVMe
    Storage #2Buffalo Linkstation Pro Quad - 5.6 TB NAS
    CPU CoolerThermaltake Gravity i2
    CaseCorsair Carbide Series SPEC-03 Black Steel ATX Mid Tower
    Power SupplyThermaltake Toughpower Grand RGB 650W 80+ Gold Smart Zero
    Mouse Razer Naga Chroma
    OS Win 10 Pro x64

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    20

    I have a MZ-v7E500BW working just fine as a boot device on the Strix z390-e running BIOS 0602. I can use it in M.2-1 and M.2-2 slot without issue.

    The fact that a particular size of Samsung 970 EVO is listed on the QVL document and other sizes in the exact same model/product line by Samsung are not listed, probably means very little... AT LEAST when looking at NVMe SSDs running on upper end (and recent) Asus boards and Samsung SSDs. With things like RAM... QVL lists are more important from actual model number to model number.

    I don't think it's a capability/QVL issue. I'm pretty confident that this is a case of BIOS out of the box is old and MUST BE updated. It should be one of the first things done on a new main board after installing the minimum components to get to the UEFI.

    GUSHY... If the BIOS has not yet been updated since that mainboard was upboxed, it must be done. The next thing to try would be to test the NVMe separately in another system. I realize that this can be difficult if you don't have another NVMe capable system available. But more than likely either BIOS or DOA SSD is the culprit.

  5. #15
    ROG Enthusiast Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    69

    Happy New Year eberyone
    I wish you all good and less problems with our rigs
    So, no luck so far i install windows on another SSD, the interesting part is that even that new ssd which is kingston mobo do not saw it. only when i begin installing windows then i saw it. No luck so far with tha M.2 samsung
    Any advice i can try ?
    I will upgrade bios after 5-6h, so it might get some luck.
    Right now even with windows installed M.2 not visible. Not in windows nor in bios.
    Any advice will be great.

    Thank you in advanced.
    Last edited by Gushy; 01-02-2019 at 04:05 PM.

  6. #16
    ROG Enthusiast Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    69

    Hello guys,
    still no fix on this issue ?
    My Samsung SSD still do not work on my Maximus XI code.
    Any advice ?

  7. #17
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(4) SSD's - Samsung 960 & 970 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    48
    Posts
    1,126

    I advise disable CSM in your BIOS. Caused M.2 issues for me, might also work for you.
    Davemon50

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •