Results 1 to 4 of 4
  1. #1
    ROG Enthusiast Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    72

    PCI Device / SM Bus Controller (Not found) XI Extreme

    I'm not sure what these are on my system...

    I'm running a 970 Pro Series NVMe - and 2 1080ti's ... but I can't figure out these in my device manager.. I installed all the drivers and such...

    Anyone know?

  2. #2
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,548

    You can manually update in device manager, by pointing to you driver disk, or Windows update
    If you have any issues you will need to supply all your hardware specs

  3. #3
    ROG Member Array
    Join Date
    Jul 2011
    Reputation
    10
    Posts
    15

    I had the same problem & Windows will not find the drivers i tried numerous times, what you need to do as i did is download and run the following:

    https://downloadcenter.intel.com/dow...y?product=1145

    This will install the missing drivers.
    Last edited by Rapid7; 12-27-2018 at 11:35 PM.

  4. #4
    ROG Guru: Yellow Belt Array
    Join Date
    Nov 2015
    Reputation
    10
    Posts
    130

    https://rog.asus.com/forum/showthrea...ge6#post743472
    these maybe newer
    installed fine for me

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •