Results 1 to 2 of 2
  1. #1
    New ROGer Array ben_steele PC Specs
    ben_steele PC Specs
    MotherboardB350-F Gaming
    ProcessorAMD Ryzen 5 2600
    Graphics Card #1GTX 1060 6GB

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    1

    AI Suite 3 issues

    I've been having issues with AI suite 3 since install on my new PC a couple of days ago. I have tried multiple builds as suggested in the forums however the program seems to work temporarily then after a couple of normal use restarts it stops opening. The following error is sometimes displayed on startup. Any advice would be appreciated!

    Click image for larger version. 

Name:	2018-12-27_184004.jpg 
Views:	19 
Size:	19.2 KB 
ID:	77823

  2. #2
    ROG Guru: White Belt Array FalloutBoy PC Specs
    FalloutBoy PC Specs
    Laptop (Model)G751JY-T7042H
    MotherboardROG Zenith Extreme Alpha
    ProcessorAMD 2950X
    Memory (part number)Corsair CMW64GX4M4C3200C16W
    Graphics Card #1Aorus GTX 1080 Ti Extreme 11Gb
    Sound CardInbuilt
    MonitorViewsonic XG-2703-GS
    Storage #1Samsung 960 EVO 1 Tb
    Storage #2Raid 6 Array 8 x 4 Tb SAS III on a 9361-8i
    CPU CoolerNoctua NH-U14S TR4 Edition with two AF15s
    CaseXigmatek Elysium Super Tower
    Power SupplySilverstone Strider ST-1500
    Keyboard Hyper X Alloy Elite RGB
    Mouse Razor Chroma Deathadder
    Headset Hyper X Revolver S
    Mouse Pad Playmax
    Headset/Speakers Creative Labs 2.1
    OS Windows 10 Pro 64 Bit 1903
    Network RouterFritzbox 7490

    Join Date
    Jan 2013
    Reputation
    10
    Posts
    97

    AI Suite 3.00.51 Issues on ROG Zenith Extreme Alpha

    O.K After having had a CPU death after two weeks I am now back up and running.

    AI Suite 3.00.51 Clean install from ASUS website for Windows 10 Pro 64 Bit 1903 Build 18632.639
    Memory is Corsair CMW64GX4M4C3200C16W 4 x 16GB @ 3200Mhz 16-18-18-35-1T.
    AMD Threadripper 2950x
    Rog Zenith Extreme Alpha Bios Version 1901

    When selecting the ASUS System Information Tool and going to the Memory tab AISuite 3.00.51 C2D's, you can re run it but get the same result and this is without the Corsair ICue software running.

    Administrator log shows:
    Faulting application name: AISuite3.exe, version: 1.0.0.0, time stamp: 0x00000000
    Faulting module name: SPDInfo.dll, version: 1.0.0.19, time stamp: 0x5c9c8dbd
    Exception code: 0xc0000409
    Fault offset: 0x00014eaa
    Faulting process id: 0x1d2c
    Faulting application start time: 0x01d5444c16689ee2
    Faulting application path: C:\Program Files (x86)\ASUS\AI Suite III\AISuite3.exe
    Faulting module path: C:\Program Files (x86)\ASUS\AI Suite III\System Information\SPDInfo.dll
    Report Id: f49c0fb8-a30e-4688-b598-259878182b89
    Faulting package full name:
    Faulting package-relative application ID:

    [Additional]
    Okay for some reason tonight it did not crash ; however it also did not show any memory modules in the list of memory modules.
    Last edited by FalloutBoy; 07-28-2019 at 11:09 AM. Reason: More Info
    I truly believe that there are people on this planet who should voluntarily remove them selves from the gene pool.
    Maximus IV Extreme Z/16G/2600K, Rampage V Extreme Edition 10/32G/6900K, G751JY-T7042H
    Zenith Extreme Alpha/64G/2950x , X399 Prime A/32G/1900X
    Power Mad Mu ha ha ha

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •