Results 1 to 2 of 2
  1. #1
    ROG Member Array
    Join Date
    Jul 2013
    Reputation
    10
    Posts
    13

    [PG27UQ] Help needed.

    Greetings,

    I recently bought the PG27UQ gaming monitor. I noticed that at random times, the screen would blink with "HDR is on" message showing up. I tried different configurations (changing refresh rate), including disabling HDR, but sadly that blink still occurs, regardless whether HDR is on or off. The blinking tends to happen more often while not in a game. I plugged the Displayport cable into different slots on my GPU (RTX 2080 Ti), but that still didn't solve the issue. Bear in mind that I'm using the Displayport cable that was included with the monitor.

    Additionally, I downloaded the WHQL driver for the monitor but that didn't do anything. Lastly, I've re-installed the latest WHQL driver from Nvidia (417.35) and even then tried the latest hotfix driver (417.58). Didn't help.

    I do like the PG27UQ, and this is the one and the only issue I'm having with it, so I honestly don't want to return it. This is, however, an issue that I cannot simply ignore, and I'd greatly appreciate it if someone would tell the reason why this issue is happening. Perhaps it's an issue with the Displayport that came with the monitor?

    Thanks in advance.

  2. #2
    ROG Guru: White Belt Array cekeu PC Specs
    cekeu PC Specs
    MotherboardROG RAMPAGE VI EXTREME
    ProcessorIntel® Core™ i9-7900X
    Memory (part number)GSKILL DDR4 32GB (4*8) F4-3200C14Q-32GTZSW
    Graphics Card #1Zotac RTX 2080 Ti AMP Extreme Core
    MonitorASUS ROG SWIFT PG27UQ
    Storage #1SAMSUNG SSD 970 EVO NVMe M.2 1TB
    Storage #2BARRACUDA PRO (8TB) ST8000DM005
    CPU CoolerCORSAIR Hydro Series™ H150i PRO RGB 360mm
    CaseLian Li PC 011 WXC
    Power SupplySeasonic Prime Platinum SSR-1300PD
    Keyboard Corsair Gaming K70 RGB
    Mouse Corsair Scimitar Pro RGB
    Headset/Speakers Edifier Studio® R1800TIII
    OS Windows 10 Pro

    Join Date
    Jun 2013
    Reputation
    10
    Posts
    120

    This is probably because the HDR mode is enabled in the Windows 10 settings.
    Click on the Start menu and then on the settings, System icon, in display disable Windows HD Color

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •