Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    61

    MAXIMUS XI EXTREME With G.Skill DDR4-4133 CAS 17

    I am using G.Skill - Trident Z RGB 16 GB (2 x 8 GB) DDR4-4133 Memory, the one with 17 CAS
    F4-4133C17D-16GTZR
    https://www.gskill.com/en/product/f4-4133c17d-16gtzr
    And cannot push it to 4133 using XMP profile, tried XMP1 and XMP2, PC just does not boot.
    Tried to increase DDR voltage as well as system agent and VCCIO, no cigar.
    Can run at 4000Mhz, but anything above it, even 4100, it just hangs on start up.
    CPU is 9900K, tried stock and OC, same result.

    Has anyone have any luck with these sticks, what's the secret?

    Thanks in advance.

  2. #2
    ROG Enthusiast Array
    Join Date
    Mar 2015
    Reputation
    10
    Posts
    72

    I'm having the same issue with Model F4-4133C19D-16GTZR... Strange

  3. #3
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    Quote Originally Posted by BossJ View Post
    I'm having the same issue with Model F4-4133C19D-16GTZR... Strange
    The memory is on the Asus QVL ...so...it's been tested for compatibility...try booting with just a single stick....select XMP 1...set dram frequency to 4133mhz..leave IO/SA voltages on auto...(yes...they will be high)...if it boots successful...shut down...add second stick...reboot...again...if successful...reboot and lower IO/SA voltages...start with 1.28v...and lower.
    4133mhz is not a guarantee...chips IMC plays a part time
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

  4. #4
    ROG Guru: Orange Belt Array rjbarker PC Specs
    rjbarker PC Specs
    MotherboardMaximus XI Extreme (BIOS 0605)
    Processor9900K @ 5.1 Ghz w EK Velocity
    Memory (part number)32 GB -Dominator Platinum 3200 Mhz CAS 16
    Graphics Card #1Evga RTX 3080 FTW3 Ultra w FC EKWB
    Sound CardOnboard Realtek
    MonitorDell Alienware 34" Ultra wide 120Hz Gsync
    Storage #1Samsung 970 Pro 512G M.2 NNMe
    Storage #2Samsung 860 Pro 512G & 256G
    CPU CoolerEK Supremacy Copper w Nickel Plating
    CaseCorsair 900D
    Power SupplyCorsair AX 1600i
    OS W10 HP x64 - 20H2
    Accessory #1 480 * 360 * 240 XSPC Radiators (15 Fans) w 4 Channel 200W Fan Controller
    Accessory #2 XSPC Photon Rez / Vario Pump combo
    Accessory #3 Fesser Flex Tubing - Bits Power Fittings & EK SLi Terminal
    rjbarker's Avatar
    Join Date
    May 2013
    Reputation
    16
    Posts
    291

    Did you try setting up those sticks manually vs XMP ? Try that..with rated Timings and Auto for Sub Timings...ensure CR 2 ...try higher vDIMM manually (1.4v - 1.43v)...and as was pointed out IO / SA manually .....you simply may not get them to run at rated there rated.....

  5. #5
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    61

    Was looking for anyone successfully running them at the rated speed with that MB and what settings were used.
    I think I have tried everything except full Manual.
    What parameters should I set going full manual vs XMP.
    Thanks everyone for your help. BTW, I am on the 0602 BIOS, and XMP profile is shown as 4140, which is kind of weird as DDR is rated for 4133. Wondering if that's matter as actual DDR speed in XMP profile is properly set to 4133.

  6. #6
    ROG Guru: Brown Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardCrosshair VIII Dark Hero
    Processor5900X 4.6ghz All core 1.3V, 5ghz single DOC
    Memory (part number)Gskill NEO 3600 CAS 14 32GB (4x8)
    Graphics Card #1ROG Strix RTX 3080
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 980 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 980 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks 500A Mesh
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur Virtuoso
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011
    Reputation
    80
    Posts
    1,001

    I suspect it is more about your CPUs IMC than anything else. 4133 is a steep request of the CPUs memory controller. Will likely require full manual tweaks in the UEFI.

  7. #7
    ROG Guru: Orange Belt Array rjbarker PC Specs
    rjbarker PC Specs
    MotherboardMaximus XI Extreme (BIOS 0605)
    Processor9900K @ 5.1 Ghz w EK Velocity
    Memory (part number)32 GB -Dominator Platinum 3200 Mhz CAS 16
    Graphics Card #1Evga RTX 3080 FTW3 Ultra w FC EKWB
    Sound CardOnboard Realtek
    MonitorDell Alienware 34" Ultra wide 120Hz Gsync
    Storage #1Samsung 970 Pro 512G M.2 NNMe
    Storage #2Samsung 860 Pro 512G & 256G
    CPU CoolerEK Supremacy Copper w Nickel Plating
    CaseCorsair 900D
    Power SupplyCorsair AX 1600i
    OS W10 HP x64 - 20H2
    Accessory #1 480 * 360 * 240 XSPC Radiators (15 Fans) w 4 Channel 200W Fan Controller
    Accessory #2 XSPC Photon Rez / Vario Pump combo
    Accessory #3 Fesser Flex Tubing - Bits Power Fittings & EK SLi Terminal
    rjbarker's Avatar
    Join Date
    May 2013
    Reputation
    16
    Posts
    291

    Quote Originally Posted by mdzcpa View Post
    I suspect it is more about your CPUs IMC than anything else. 4133 is a steep request of the CPUs memory controller. Will likely require full manual tweaks in the UEFI.
    My thoughts exactly

  8. #8
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    Quote Originally Posted by Andrew_WOT View Post
    Was looking for anyone successfully running them at the rated speed with that MB and what settings were used.
    I think I have tried everything except full Manual.
    What parameters should I set going full manual vs XMP.
    Thanks everyone for your help. BTW, I am on the 0602 BIOS, and XMP profile is shown as 4140, which is kind of weird as DDR is rated for 4133. Wondering if that's matter as actual DDR speed in XMP profile is properly set to 4133.
    Is the BCLK @100.00 or 100.100?
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

  9. #9
    ROG Guru: Blue Belt Array jab383 PC Specs
    jab383 PC Specs
    Motherboard24/7 rig : Maximus VI Extreme
    Processori7 4790K
    Memory (part number)16GB Mushkin Redline 2400 10-12-12-28 + 16GB Corsair Vengeance 2400 10-12-12-31
    Graphics Card #1AMD Firepro W5000
    Sound CardM6E Supreme FX
    MonitorDell U2413
    Storage #1Kingston SH103S3240G SSD
    Storage #2Seagate ST1000DM003 1TB
    CPU CoolerCustom water loop, Delidded, Liquid Metal TIM
    CaseCoolerMaster HAF XM
    Power SupplyCorsair HX-750
    Keyboard Logitech G710+
    Mouse Logitech M705
    OS Windows 7 64 Pro
    jab383's Avatar
    Join Date
    Feb 2014
    Reputation
    107
    Posts
    855

    I've had the G.Skill 4133 C19 version work at CL17. That was with manual tuning and Vdimm set up to 1.50v. IIRC, Vccsa and Vccio were between 1.25 and 1.30 somewhere.

    There are layout differences between the plain version I use and the RGB kits. MX and MXI boards seem to dislike running RGB kits by XMP.

  10. #10
    ROG Enthusiast Array
    Join Date
    Oct 2014
    Reputation
    10
    Posts
    61

    Quote Originally Posted by Phillyflyer View Post
    Is the BCLK @100.00 or 100.100?
    100.00

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •