Results 1 to 3 of 3
  1. #1
    ROG Junior Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    4

    No Audio Inputs Working - Microphone etc - Z370 MAXIMUS X WI-FI AC

    Hi all, sound comes out of my speakers fine, but no microphone inputs work regardless of the device. I've tried my logitech c920 camera microphone and it doesn't pick up any sound. I've plugged in my xlr mics via focusrite scarlet 2i2 and I can see the gain lighting up on the device, but the computer picks up nothing. I've reinstalled the drivers. I've switched the USB inputs. I've updated all my drivers. I've pretty much tried everything I could think of. I've even tried both devices on a mac and they work flawlessly.

    Only thing I haven't done cause I'm wary of it is update my bios to latest version. Currently on bios 1003 from 12/21/2017. I know the maximus X wi-fi AC has been pretty much trash when it comes to audio issues since its inception, but I can't think of what else I am to do. Output is fine - speakers work without trouble, as do headets. Just any device that has an audio input, whether webcam or focusrite, nada. I've also made sure the playback and recording devices are correctly selected in control panel.

    Any ideas? Suggestions? About to just give in and think that there is no chance I will get audio input to work on this motherboard.

    My setup:
    8700k
    16gb Ram
    1070 Ti

    Audio Inputs and Outputs:
    RealTek Digital Output 10.0.17134.1

    Sound Video and Game Controllers:
    RealTek Audio 6.0.1.8507

  2. #2
    ROG Junior Member Array
    Join Date
    Dec 2017
    Reputation
    10
    Posts
    4

    I go to "set up your microphone" through control panel and hardware and sound -- and i get this error message: the wizard could not start, make sure your audio hardware is working properly and check your audio configuration in the Audio Devices and Sound Themes control panel."

    I can see the microphone (both the webcam and the focusrite) under "recording" tab in control panel for sound. Just nothing comes. Makes no sense.

  3. #3
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(3) SSD's - Samsung 960 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017
    Reputation
    45
    Posts
    1,002

    You may wish to go through and ensure that all your privacy settings are configured as desired. HERE IS AN ARTICLE that might explain it well.
    Davemon50

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •