Results 1 to 1 of 1
  1. #1
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    2

    GM501GS Laptop GPU throttling problems after driver update

    Hi guys!

    First time writing on a forum here, I'm kind of desperate, 4 months ago I bought a high end laptop the Asus Zephyrus M, everything worked flawlessly, excellent performance, excellent cooling and FPS at games, and worked even better with UE4 which is the reason I bought the laptop in the first place.

    Anyway long story short, a few days ago I installed the last Nvidia driver update it was late night so next day I wanted to check if I had any difference in the performance with the creators version of the driver, opened UE4 and found out that the FPS were very low, tried a couple of games and had the same results, so I decided to install the Game Ready version instead, during the installation of the Game Ready driver the screen went black and the fans started to run at full speed (probably faster than I've ever heard), I put the laptop to sleep and then awake it again, the installation continued normally. Once it was finished I run UE4 and some games again with the same result, so I decided to install the previous version of the drivers, during the installation I had the same glitch black screen and fans cranked up, anyways with the previous driver installed I ran the software and some games again and the same thing over and over.

    Just to be clear on what the problem was I ran a couple of stress tests with the GPUTweak monitor ON, and I notice that the system is lowering down the frequencies after the GPU hits 79°C and when the GPU hits 69°C it goes back to normal this happens every couple of minutes during the stress test and when playing games or running GPU demanding software, I also noticed that when I set the fans to overboost they are not running as fast as I remember, anyway 79° shouldn't be a throttling temp, So I've tried everything! installing old GPU drivers reinstalling Asus Gaming Center, running asus GPU tweak, a fresh Windows Installation, and even recovering the laptop to factory states and nothing have worked, so here I'am asking you guys for help.

    I don't want to send the laptop to RMA because it takes so long and I probably know what the answer from ASUS will be, here are my laptop specs if it's worth:

    ASUS ROG Zephyrus M GM501GS
    Intel Core i7-8750H
    GeForce GTX 1070 8gb
    16GB of DDR4 2666MHz RAM
    256GB PCIe NVMe M.2 SSD
    2TB FireCuda Hybrid Drive

    Looking forward for any help I can get! Thanks! and sorry for the long post.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •