Results 1 to 2 of 2
  1. #1
    ROG Member Array Martines91 PC Specs
    Martines91 PC Specs
    MotherboardAsus ROG Crosshair VI Hero
    ProcessorAMD Ryzen 7 1700
    Memory (part number)Corsair Vengeance PRO LPX (CMK32GX4M2A2400C14R)
    Graphics Card #1ASUS ROG STRIX 2080Ti O11 CoD Edition
    MonitorASUS ROG SWIFT PG348Q
    Storage #1Samsung 960 EVO 250GB M.2 NVMe
    Storage #2WD Black 1TB + WD Blue 3TB + Samsung 850 EVO 1TB
    CPU CoolerASUS ROG Ryujin 360
    CaseNZXT Noctis 450 ROG
    Power SupplyEVGA SuperNova 750 P2
    Keyboard ASUS ROG Claymore (MX Blue)
    Mouse ASUS ROG Spatha
    Headset ASUS ROG Centurion 7.1
    Mouse Pad ASUS ROG Sheath
    OS Windows 10 Pro
    Network RouterASUS ROG Rapture GT-AC5300
    Accessory #1 ASUS ROG XRANGER, ASUS ROG Phone
    Accessory #2 ASUS ROG Collectibles & Wear (a lot)
    Accessory #3 ASUS ROG Aura Terminal, ASUS ROG Spotlight

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    13

    Live Dash - Ryujin 360

    Hi,

    So today I got my Ryujin 360, spent 2,5 hours replacing, cleaning and cable managing, and after that I start my PC, go to asus website, download latest Live Dash software, and install it... or I would if it worked. Nothing seems to be working installing this software. I either doesn't move at all - 0%, or it moves and stucks at 13% or it went through (once) but running it did absolutely nothing. Oh and yeah, cancelling the installation will only make it unresponsive

    Update edit: So somehow by searching I managed to find maybe an older version? Or maybe the same but something happened and it successfully installed itself, but now I realized that software is purely for the display, and not for fan speed and configuration?

    I did plug the Ryujin to the AIO_PUMP header but.. AI Suite 3 does not recognize it, nor does my NZXT internal case fan hub in CHA_FAN2 nor CPU_FAN header, AI Suite just shows that nothing is plugged, though the fans spin at maybe 70-80% speed (they're loud, but not max. loud)

    I am kind of tired unplugging my PC, opening it up, changing a single connector just to plug everything back, and test, and there are so many possibilities how to try different combinations, this is just wrong

    Update 2: So after calling ASUS directly, I managed to get it working in AI Suite, I can now see and set both the pump and fans, hooray! But, LiveDash still won't install, as in the installation happens, then the program just minimizes and nothing happens
    Last edited by Martines91; 01-04-2019 at 04:15 PM.

  2. #2
    ROG Member Array Martines91 PC Specs
    Martines91 PC Specs
    MotherboardAsus ROG Crosshair VI Hero
    ProcessorAMD Ryzen 7 1700
    Memory (part number)Corsair Vengeance PRO LPX (CMK32GX4M2A2400C14R)
    Graphics Card #1ASUS ROG STRIX 2080Ti O11 CoD Edition
    MonitorASUS ROG SWIFT PG348Q
    Storage #1Samsung 960 EVO 250GB M.2 NVMe
    Storage #2WD Black 1TB + WD Blue 3TB + Samsung 850 EVO 1TB
    CPU CoolerASUS ROG Ryujin 360
    CaseNZXT Noctis 450 ROG
    Power SupplyEVGA SuperNova 750 P2
    Keyboard ASUS ROG Claymore (MX Blue)
    Mouse ASUS ROG Spatha
    Headset ASUS ROG Centurion 7.1
    Mouse Pad ASUS ROG Sheath
    OS Windows 10 Pro
    Network RouterASUS ROG Rapture GT-AC5300
    Accessory #1 ASUS ROG XRANGER, ASUS ROG Phone
    Accessory #2 ASUS ROG Collectibles & Wear (a lot)
    Accessory #3 ASUS ROG Aura Terminal, ASUS ROG Spotlight

    Join Date
    Jul 2017
    Reputation
    10
    Posts
    13

    Quote Originally Posted by Martines91 View Post
    Hi,

    So today I got my Ryujin 360, spent 2,5 hours replacing, cleaning and cable managing, and after that I start my PC, go to asus website, download latest Live Dash software, and install it... or I would if it worked. Nothing seems to be working installing this software. I either doesn't move at all - 0%, or it moves and stucks at 13% or it went through (once) but running it did absolutely nothing. Oh and yeah, cancelling the installation will only make it unresponsive

    Update edit: So somehow by searching I managed to find maybe an older version? Or maybe the same but something happened and it successfully installed itself, but now I realized that software is purely for the display, and not for fan speed and configuration?

    I did plug the Ryujin to the AIO_PUMP header but.. AI Suite 3 does not recognize it, nor does my NZXT internal case fan hub in CHA_FAN2 nor CPU_FAN header, AI Suite just shows that nothing is plugged, though the fans spin at maybe 70-80% speed (they're loud, but not max. loud)

    I am kind of tired unplugging my PC, opening it up, changing a single connector just to plug everything back, and test, and there are so many possibilities how to try different combinations, this is just wrong

    Update 2: So after calling ASUS directly, I managed to get it working in AI Suite, I can now see and set both the pump and fans, hooray! But, LiveDash still won't install, as in the installation happens, then the program just minimizes and nothing happens
    Update 3: Nevermind, apparently it takes 30+ minutes for LiveDash to successfully install

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •