Results 1 to 1 of 1
  1. #1
    ROG Member Array
    Join Date
    Jan 2018
    Reputation
    10
    Posts
    7

    AI SUITE 3 Fan Xpert 4 error

    I keep getting this error message "Access violation at address 045BB5A2 in module 'dip4.dll'. Read of address 00000000.' everytime I try and open Fan Xpert 4. I have uninstalled and reinstalled AI Suite 3 a few times now and I even did a fresh install of windows. That worked for a short time only to get the same error message later. I am using a maximus formula X, an asus 1080ti on a custom loop, a dd5 pwm pump plugged into chassis_fan2 because pwm is not supported on the w_pump+ header, and 4 rad fans plugged in chassis_fan3. I am trying to set the pump and fan speed to work off of water temp (which I had done successfully until getting this error). I only have live dash, aura sync, and AI Suite installed. GPU TWEEK 2 is not installed. Running Windows 10 pro Please help!

    Click image for larger version. 

Name:	IMG_1051.jpg 
Views:	7 
Size:	58.8 KB 
ID:	78147
    Last edited by tsnow479; 01-11-2019 at 08:08 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •