Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast
Results 41 to 50 of 55
  1. #41
    New ROGer Array AlexTUF PC Specs
    AlexTUF PC Specs
    MotherboardASUS ROG STRIX Z390-F GAMING
    ProcessorINTEL i9-9900 3.10GHz
    Memory (part number)64GB
    Graphics Card #1ASUS ROG RTX2080TI-O11G-GAMING
    MonitorASUS ROG SWIFT PG349Q
    Storage #1XPG GAMMIX S11 Pro 2TB
    Storage #2WDC WDS2TB
    CPU CoolerASUS ROG RYUJIN 360
    CaseASUS ROG HELIOS
    Power SupplyASUS ROG THOR 1200W
    Keyboard ASUS ROG STRIX FLARE
    Mouse ASUS ROG GLADIUS II ORIGIN
    Headset ASUS ROG Strix Fusion 700
    Mouse Pad ASUS ROG BALTHEUS
    OS WIN 10 64bit Pro
    Accessory #1 ASUS ROG Aura terminal
    Accessory #2 ASUS ROG Throne Qi

    Join Date
    Apr 2019
    Reputation
    10
    Posts
    5

    Hello, yes I did had to disable on my ASUS ROG PC the nahimic service. It was delaying all my programs, Chrome, IE, Edge, Steam, Battlenet launcher etc etc
    Really is a crap!

  2. #42
    ROG Enthusiast Array LeChat PC Specs
    LeChat PC Specs
    MotherboardMaximus XI Extreme
    ProcessorI9-9900k
    Memory (part number)Corsair Vengence LED 3400 32GB
    Graphics Card #1EVGA 2080 ti FTW3 ULTRA GAMING HYBRID
    MonitorAsus PG279Q
    Storage #1Samsung 960 Pro 512GB
    Storage #2Samsung 860 Evo 1TB
    CPU CoolerROG Ryujin 360
    CaseEVGA DG-87
    Power SupplyEVGA 1000 T2
    Keyboard EVGA Z-10
    Mouse Logitech G900
    Headset Logitech g933
    OS Windows 10 Pro 1903

    Join Date
    Aug 2015
    Reputation
    11
    Posts
    35

    I just updated to 2004 and after that, almost all my programs were starting very very slowly. I disabled Nahimic and magic! everything fixed. No more long delay when launching certain programs.

    Cheers!

  3. #43
    ROG Guru: White Belt Array MorePower PC Specs
    MorePower PC Specs
    MotherboardAsus Maximus XI Extreme
    ProcessorIntel i9 9900K
    Memory (part number)G.Skill Trident Z RGB 32GB
    Graphics Card #1ASUS Strix 2080 Ti OC
    MonitorLG UltraGear 34GK950G
    Storage #1Samsung 970 PRO NVMe M.2
    Storage #2Samsung 860 PRO SSD x 2
    CPU CoolerASUS ROG Ryuo 240
    CasePhanteks Evolv X
    Power SupplySeasonic Prime Ultra Titanium 850W
    Keyboard Corsair K70 RGB MK.2 Low Profile
    Mouse Corsair M65 RGB ELITE
    Headset/Speakers Kanto YU4 + Sub8
    OS Windows 10 Pro

    Join Date
    Oct 2012
    Reputation
    10
    Posts
    76

    Quote Originally Posted by LeChat View Post
    I just updated to 2004 and after that, almost all my programs were starting very very slowly. I disabled Nahimic and magic! everything fixed. No more long delay when launching certain programs.

    Cheers!
    I had the same issue but at first didn't know it was the Nahimic service. I too just updated to 2004. Chrome would take 5 seconds to start and I had an issue with GeForce Experience screen recording. The sound was corrupt with weird poping and static sounds being recorded. I then found out it was this service that is linked to Sonic Studio 3. I never really used SS3 so I uninstalled it and disabled the Nahimic service.

  4. #44
    ROG Member Array
    Join Date
    Sep 2012
    Reputation
    10
    Posts
    20

    I have a Maximus X Hero and I had the same problem after updating to 2004 but I've managed to solve it by installing the 6.0.1.8746 HDA drivers from the asus website instead of the UAD drivers from MoKiChU's thread, they are a bit older but so far they work without any slowdown

  5. #45
    New ROGer Array
    Join Date
    Jul 2019
    Reputation
    10
    Posts
    11

    The Nahimic service reroutes the audio output from applications through their own service and SS3.

    The mistake that causes the application (for instance Chrome) to start slowly is that every time it starts, the service scans the windows registry entries and re-indexes the application again. This bug has been in the service for 2 years now.

    They are not aware of the bug since nobody ever reported it or it doesn't have a high priority for them.

  6. #46
    New ROGer Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    1

    A couple of years ago I had a problem with the Nahimic software making contant log dump entries in the appdata folder on two of my systems. This caused my systems to slow down and stutter. After posting in several places and logging a support ticket Nahimic seemed to sort the problem out. Whether I had anything to do with this I don't know.

    To cut a long story short I am here again because this morning I found out why my PC had been very slow to load software including winrar, Firefox, Chrome, Steam.. Windows itself for the last year. Nahimic of course. Absolutely ridiculous. I did some checks this morning and noticed (with filemon) that affected software, when loading performed hundreds of checks connected with Nahimic registry entries. Disabling the service fixed the problem. Firefox now loads instantly where in had been taking 10-20 seconds, same with Chrome, and eveything else. Booting is quicker and actually being able to use my system when it gets into Windows is probably over a minute faster. Steam in particular took an age to work. Now it opens within a few seconds.

    Once I fixed the problem I did some googling and found this thread.

    I have logged a support ticket with Nahimic. (AGAIN!)

  7. #47
    ROG Enthusiast Array
    Join Date
    May 2012
    Reputation
    10
    Posts
    71

    @DragonRR1 how is filemon used to do this? As it is no longer available but included in procmon I am overwhelmed. When procmon starts the list is unending. What do you filter on?
    Intel 3770K 4.4ghz, 1.24v. . . . . . . . . . . . . .Intel 4930k 4.7ghz 1.37v
    32 gGSkill DR3Trident 2400mhz 1.65v. . . .32 g 1866 Vengeance Pro
    ASUS M5G. Noctua D14. . . . . . . . . . . . . . . H110. Noctua A14x4
    prime95 stable 78degrees. . . . . . . . . . . . . IBT 75 degrees
    OCZ V4 OS. . . . . . . . . . . . . . . . . . . . . . . . . EVO 1TB
    Seasonic 700w. . . . . . . . . . . . . . . . . . . . . .1200AX
    All tucked into Lian Li A05. . . . . . . . . . . . . .Fractal Midiv2

  8. #48
    ROG Enthusiast Array cars10 PC Specs
    cars10 PC Specs
    MotherboardMaximus XI Formular
    Processor9900k
    OS 10 ver 2004

    Join Date
    Oct 2014
    Reputation
    12
    Posts
    46

    I have the same problem. Just updated to the driver package 6.0.8960.1 (maximus xi formula) and the problem is still there.

    What do?

  9. #49
    ROG Guru: Green Belt Array MoKiChU PC Specs
    MoKiChU PC Specs
    MotherboardASUS ROG Strix Z370-F Gaming
    ProcessorIntel Core i7-8700K
    Memory (part number)Corsair Vengeance RGB DDR4 2666MHz CL16 - 16GB (2 x 8GB)
    Graphics Card #1ASUS ROG Strix GTX 1080 Ti OC
    MonitorASUS ROG Strix XG35VQ
    Storage #1SSD Samsung 970 EVO Plus 500GB
    Storage #2SSD Samsung 960 EVO 250GB | SSD Corsair MP510 240GB | SSHD Seagate 2TB
    CPU CoolerCooler Master ML240L RGB
    CaseBitFenix Enso
    Power SupplyCorsair TX850M (850W)
    Keyboard Logitech G413
    Mouse Logitech G502
    Mouse Pad PECHAM MPad-XXL
    Headset/Speakers Logitech Z333
    OS Windows 10 64 bit
    MoKiChU's Avatar
    Join Date
    Aug 2013
    Reputation
    303
    Posts
    559

    Quote Originally Posted by cars10 View Post
    I have the same problem. Just updated to the driver package 6.0.8960.1 (maximus xi formula) and the problem is still there.

    What do?
    Hi,

    You have an ASUS ROG SS3 motherboard, so :

    You need Realtek Audio Drivers (UAD - ASUS ROG SS3 MB) from the first post of this thread.

    In addition, in order to fix your slowness issue :

    - Follow scrupulously your CLEANUP process
    - Use this SS3 Cleaner tool (Right click on "A-Volute_SS3_Cleanup.exe" > Run as administrator) then restart your PC
    - Follow scrupulously your INSTALL process

    For the next drivers packages that I would release, you will can directly follow the UPDATE process.


    Note : Consider updating your PC Specs with your new stuff.

  10. #50
    ROG Enthusiast Array cars10 PC Specs
    cars10 PC Specs
    MotherboardMaximus XI Formular
    Processor9900k
    OS 10 ver 2004

    Join Date
    Oct 2014
    Reputation
    12
    Posts
    46

    Thank you! I will try that out right now

Page 5 of 6 FirstFirst ... 3 4 5 6 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •