Page 33 of 36 FirstFirst ... 23 31 32 33 34 35 ... LastLast
Results 321 to 330 of 355
  1. #321
    ROG Guru: Orange Belt Array
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    151

    Also one last note if I remember correctly for GPUs x16 vs. x8 is negligible performance difference the GPU core and memory speeds matter way more. That is why 3xSLI 2 cards run x8 with no real issues.

  2. #322
    ROG Guru: White Belt Array JuSiZ1 PC Specs
    JuSiZ1 PC Specs
    MotherboardRampage VI Extreme Omega
    Processori9-10940X
    Memory (part number)G.skill F4-3600C16Q-32GTZ
    Graphics Card #1EVGA RTX 3080Ti FTW3
    Sound CardCreative soundblaster X7 Le
    MonitorPG27AQ
    Storage #1Samsung 970pro 512Gb, Samsung 960 Pro 2Tb
    Storage #2960pro 1Tb 2x850pro 512gb and 1x1Tb 950Pro 512gb usbstick
    CPU CoolerEK Supremacy evo x99
    CaseDiy case
    Power SupplyCorsair Ax1200i
    Keyboard Logitech G19
    Mouse Logitech G
    Headset Fostex TH-610
    Mouse Pad ROG from china
    Headset/Speakers The Drop And Monitors speakers
    OS Win 10 Pro 64-bit
    Network RouterFritz Box 6490
    Accessory #1 H2O cooling with 3x360 rads, dual ddc pumps,EK blocks, 2x Aquaero 6etc.
    Accessory #2 BD-RE
    JuSiZ1's Avatar
    Join Date
    Nov 2014
    Reputation
    22
    Posts
    99

    I just last evening build my new omega set and seen after first start PCH heatsink RGB leds not light up. I think those RGB is DOA and asking does someone having same problems on some onboard rgbs? Other rgbs working correcly but only those pch cover is dead....sorry my bad english.

  3. #323
    ROG Member Array
    Join Date
    Feb 2015
    Reputation
    10
    Posts
    13

    Quote Originally Posted by JuSiZ1 View Post
    I just last evening build my new omega set and seen after first start PCH heatsink RGB leds not light up. I think those RGB is DOA and asking does someone having same problems on some onboard rgbs? Other rgbs working correcly but only those pch cover is dead....sorry my bad english.
    Mine works correct outta the box. You could or should check the connector for it just to verify also check the bios to make sure the feature is on.

  4. #324
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    8

    For owners of the omega motherboard and a 2080 ti do you find the gpu clicks into the pcie bracket easily? With my 2080ti strix i find that it does not slide in to the pcie slot fully, at least it does enough to run properly but not far enough in to have the clip make the click noise and go into the locked postion. Since it is currently on a test bench the mobo is lying flat and im currently waiting on custom cables to install everything into my case. Just wondering if this would pose some kind of issue once i install the 2080 ti strix in the case in the normal horizontal layout. Also i am using the stock cooler.**

  5. #325
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / ROG Ryujin 360
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    31
    Posts
    439

    Front Panel Audio Doesn't work

    Greetings to all!

    Has anyone else had problems getting their front panel audio headphone jack working? I have all of the software (Realtek [have tried both versions], Sonic Radar 3, Sonic Studio 3) installed (after reinstalled) and cables connected, but the system doesn't allow selection of the jack for use and has no sound to it--this after trying Device Manager update searches, Intel update searches (both saying all is up to date) and looking at "Sound" under "Windows System" Settings [Windows 10 Troubleshooter under the control panel shows the jack is there]. On the bottom right corner of your screen there is an audio icon and it should have a front panel headphone jack option there, but it doesn't in my case. I also have a Rampage III Black Edition motherboard and the front panel headphone option is always there whenever you like--so you can either have your sound coming out your back panel or your front panel headphone jack (along with other options).

    Any thoughts or assistance would be awesome. I am otherwise a huge fan of the new motherboard--and all has gone smoothly in getting the system up and running except for a few software/CPU issues maybe unrelated to the board itself: like why it was necessary to turn Cortana off because it was using one of the CPU cores at 100%. Well, and the same issue (using one CPU core at 100%) with Gamefirst V (the version downloaded using Armory Crate mainly, plus the second app/version [?] via Overwolf--which was no help and didn't really do anything). Gamefirst V also refuses to open and starts automatically. To prevent the one core CPU 100% issue Gamefirst V currently warrants uninstalling as I don't like CPU cores heating up.
    Last edited by Super Gnome; 04-04-2019 at 02:24 AM.

  6. #326
    ROG Member Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    20

    Quote Originally Posted by JuSiZ1 View Post
    I just last evening build my new omega set and seen after first start PCH heatsink RGB leds not light up. I think those RGB is DOA and asking does someone having same problems on some onboard rgbs? Other rgbs working correcly but only those pch cover is dead....sorry my bad english.
    On my non-Omega board i had a bit of a short when I was working on it and the header near the CPU stopped working with the Coolermaster ARGB cable. I plugged in the included ARGB extension cord and it started working on both ARGB headers. I seem to recall the Omega coming with an extension cable when I was playing around with it.

  7. #327
    ROG Guru: White Belt Array
    Join Date
    Nov 2017
    Reputation
    10
    Posts
    85

    Guys someone can help amd tell me how to change the battery on Rampage VI extreme ?
    I wanna reset the bios coz it gave me bios error A2.. i did try everything and noting work.
    i try to reach the battery but i did not find a way to access that part. its covered by plastick.
    The problem came when i just put my HDD and 2 m.2 disck's
    When i put HDD have me error code A9, when remove HDD gave me A2 code.
    And mobo does not post anymore.

    Please help
    Last edited by Gushy; 04-03-2019 at 05:37 PM.

  8. #328
    ROG Guru: Orange Belt Array Super Gnome PC Specs
    Super Gnome PC Specs
    MotherboardROG Rampage VI Extreme Omega / ROG Crosshair VIII Formula
    ProcessorIntel® Core™ i9-9980XE / AMD 3950x
    Memory (part number)Corsair LPX Vengeance DDR4 2666MHz 128 GB / Corsair Vengeance LPX 32GB DDR4-3200 32GB DDR4 3200MH
    Graphics Card #1Asus 2080 Turbo / Asus 2080 ti Turbo
    Graphics Card #2Asus 2080 Turbo / Asus 2080 ti Turbo
    MonitorJAPANNEXT JN-VT500UHD 4K 50-inch LCD
    Storage #1Crucial MX500 1 TB / Sabient SB-ROCKET-NVMe4-500
    Storage #2Samsung 970 Pro 1 TB / ADATA XPG SX5500 Pro 3D NAND NVMe Gen3x4 PCIe M.2
    CPU CoolerROG Ryujin 360 / ROG Ryujin 360
    CaseThermaltake View 71 TG / Thermaltake View 31
    Power SupplyCORSAIR AXi Series, AX1600i 1600 watt / Thermaltake Toughpower iRGB 1200 watt
    Accessory #1 Noctua 140mm 3000 RPM x 4 / Noctua 140 mm 3000 RPM x 2
    Accessory #2 Gigabyte GC-A 2WAY NVLINK RGB (3-slot) / ROG NVLINK Bridge 3-Slot A

    Join Date
    Mar 2019
    Reputation
    31
    Posts
    439

    Sound cracking when starting optical

    When switching over to optical sound output (Realtek Digital Output to be exact) or starting the Netflix Microsoft store app using optical sound output I have had loud crackling snaps occur a few times. It sounds very bad and worrisome.

  9. #329
    ROG Member Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    20

    Quote Originally Posted by Gushy View Post
    Guys someone can help amd tell me how to change the battery on Rampage VI extreme ?
    I wanna reset the bios coz it gave me bios error A2.. i did try everything and noting work.
    i try to reach the battery but i did not find a way to access that part. its covered by plastick.
    The problem came when i just put my HDD and 2 m.2 disck's
    When i put HDD have me error code A9, when remove HDD gave me A2 code.
    And mobo does not post anymore.

    Please help

    I had the same issue but my reseller did not want me to touch it to avoid voiding any warranty. Some screws on teh bottom need to be undone, but I never figured out which 4 had to be removed to remove the plastic shroud.

    I like the Omega for the accesibility for the battery.

  10. #330
    ROG Member Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    8

    If I populate all 4 m.2 slots on the omega will I be able to run sli in x16/x16?

    I did see this which was posted earlier in this thread or another thread on these forums, I just would like a second opinion on if I can before investing in the drives.

    Expansion Slots
    (32 CPU lanes in total / 4 via PCH))
    PCIEX16_1 -
    >
    PCI Express x16 Bus (shares resources with no other slot)
    PCIEX16_2 -
    >
    PCI Express x16/x8 Bus (switches 8 lanes to PCIEX16_3 if in use)
    PCIEX4 -
    >
    PCI Express x4 via PCH
    PCIEX16_3 -
    >
    PCI Express x8 (gets the 8 lanes from PCIEX16_2 C/D)
    M.2 Slots
    (12 CPU lanes in total / 4 via PCH)
    M2_1 Onboard (between PCIEX16_2 and PCIEX16_3) -
    >
    PCI Express 3.0 4x via PCH
    M2_2 Onboard (between PCIEX16_1 and PCIEX16_2) -
    >
    PCI Express 3.0 4x via CPU
    DIMM.2_1 Module -
    >
    PCI Express 3.0 4x via CPU
    DIMM.2_2 Module -
    >
    PCI Express 3.0 4x via CPU

Page 33 of 36 FirstFirst ... 23 31 32 33 34 35 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •