Page 28 of 35 FirstFirst ... 18 26 27 28 29 30 ... LastLast
Results 271 to 280 of 344
  1. #271
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    31

    Quote Originally Posted by Sprayingmango View Post
    I'm looking to upgrade my current rig to an i9-9900X and an Omega. I'll keep my 7900X and RVIE as a media center PC.
    I'm chilling for now after my purchase of the Omega....gotta build up the cookie jar again I'm hoping that the prices for x299 CPUs will drop.

  2. #272
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    31

    I just updated ME to 11.11.60.1561 from 11.11.55.1509. It went fine. I don't know the effects yet and can't go back.

  3. #273
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    73

    Quote Originally Posted by ThrashZone View Post
    Hi,
    Sure would be nice if a tutorial was made
    Yeah. that would be awesome. I did a lot of searching and can't find any information on how to do this.

  4. #274
    ROG Guru: Yellow Belt Array Zarathustraa PC Specs
    Zarathustraa PC Specs
    MotherboardRampage V Extreme
    Processori7 5930k
    Memory (part number)F4-3000C15Q-32GRK
    Graphics Card #1Dragon 660ti 2GD5
    Monitor3 x VG27AH
    Storage #1850 Pro 1TB
    Storage #2850 Pro 256GB
    CPU CoolerNoctua Nh-D15
    CaseCorsair 780T
    Power SupplyCorsair AX1500i
    Keyboard Kinesis Advantage
    Mouse Logitech G502
    OS Windows 8.1, and Linux Mint
    Accessory #1 Aquaero 6xt

    Join Date
    Jan 2014
    Reputation
    10
    Posts
    201

    Is bootable nvme raid 0 possible for Windows with this board?

  5. #275
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    73

    Recently, all of my USB 3 devices no longer work. Every port on the board works fine with USB2, but not with USB 3. There are a few ports on the back that will allow me to use a USB3 device, but the device operates in USB 2.0 speed. Any help would be appreciated.

  6. #276
    ROG Member Array
    Join Date
    May 2015
    Reputation
    10
    Posts
    20

    Well, I really wanted this board to work with my previous Extreme kit and the new 9th gen i7. But I just could not sort out the issues before the 2 week return period closed. So I am rebuilding with a non-Omega board where things just work.

    I don't overclock to the extreme, just a mild XMP overclock and I buy it for all the stuff and durability. My ROG boards all run for a loooong time.

    The metal plates and M.2 heat dissipators with the thermal pads. I am a little disappointed at the decrease in number of USB and SATA ports on the board compared to the previous Extreme. I hope they keep these m.2 enhancements on the next generation.

    I may just circle back towards the end of life when these boards go on sale. Hopefully the Intel/BIOS 9th Gen problems will all be sorted out by that point.

  7. #277
    ROG Member Array Zbigniew PC Specs
    Zbigniew PC Specs
    Laptop (Model)Alienware 13 R2
    MotherboardAsus Rampage Omega
    ProcessorI7 7820X (only 28 lines) @4,5GHz Air
    Memory (part number)Trident Z f4-3200c14q-32gtzr
    Graphics Card #1Asus Strix Advanced 1070 Ti
    Sound CardCreative Labs Sound BlasterX AE-5
    MonitorAcer Predator XB321HK
    Storage #12x Samsung 970 PCI-EX Raid0
    Storage #2Plextor PX-512MB
    CPU CoolerBe Quiet! Dark Rock TF
    CaseThermaltake SwordM (old-fashioned big tower case)
    Power SupplySeasonic Prime Ultra 850W Titanium
    Keyboard Corsair K95 Platinium
    Mouse Corsair Dark Core
    Headset German Maestro 8.35 Mobile
    Mouse Pad FUNC XXL + Asus ROG Sheath
    Headset/Speakers Razer Mako
    OS Windows 10 X64Pro
    Network RouterHuawei B529
    Accessory #1 Rum Captain Morgan + Coca-cola wild cherry + ice
    Accessory #2 Knuckle with cabbage
    Accessory #3 Snickers Cake
    Zbigniew's Avatar
    Join Date
    Jan 2014
    Reputation
    10
    Posts
    17

    I will write the truth here. I could not solve the problem with the Intel Raid Premium configuration in any way. The SSD m2 disappeared as quickly as the subway train - I wrote about it in my thread and the Asus Helpdesk. Nobody helped. I think I will show you my great review of Newegg and Amazon. I'm very exhausted. In addition, problems with the update of the bios, which the world has not seen. I was also forced to return the plate as part of the 14-day consumer return. I'm not an ASUS beta tester, great reviews on the internet are written by people without a clue about this topic. I love Rampage II / III / IV / V / VI -> This Asus Omega is a disaster for ASUS engineers. And it looks beautiful
    It was terribly sorry to give it to the courier.
    P/P
    This motherboard looks wery, wery good out of the box.
    Like a work of engineering art.
    The included software works perfectly.
    Even AI Suite3, where there were always problems in Windows 10.
    My scalp 7820X walked on it with default voltage settings + 25% on air!
    Silence in the case, all 450rpm fans, cold plate, like a glacier ....
    Without water ....
    Everything as I like it.
    This has never happened on APEX.

    Bios is a Catastrophe. Mistakes, mistakes, mistakes... Code70, crash
    Since the Rampage series exists, it has always had the best bios in the world, what has happened now?

    And now I think about something else.
    Last edited by Zbigniew; 02-25-2019 at 10:03 PM.
    Blessed are those who have not seen ... And now they see.

  8. #278
    ROG Enthusiast Array
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    73

    The Bios thing was a mess. However, bios 0504 is running smooth. The only issue I am having is with the USB controller. Sometimes my USB3 works and sometimes it doesn't. I suspect a newer driver will fix it as the driver in there now is from 2016 and there are much newer drivers out there. I just haven't found a way to install them.

  9. #279
    ROG Enthusiast Array
    Join Date
    Mar 2017
    Reputation
    10
    Posts
    31

    Bios 0504 is running good for me too. What about the USB cable in the case? The cable connection to the MB ok?

    BTW The raid section in the Omega manual is weak. I came from the x299-xe that has a better RAID section for IRST and RSTe.

  10. #280
    Administrator Array Silent Scone@ASUS's Avatar
    Join Date
    Mar 2016
    Reputation
    124
    Posts
    1,799

    Quote Originally Posted by RichKnecht View Post
    The Bios thing was a mess. However, bios 0504 is running smooth. The only issue I am having is with the USB controller. Sometimes my USB3 works and sometimes it doesn't. I suspect a newer driver will fix it as the driver in there now is from 2016 and there are much newer drivers out there. I just haven't found a way to install them.
    Does the USB 3 issue occur at default settings? Sounds like instability from pushing BCLK/DMI.

Page 28 of 35 FirstFirst ... 18 26 27 28 29 30 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •