Results 1 to 1 of 1
  1. #1
    ROG Guru: Brown Belt Array davemon50 PC Specs
    davemon50 PC Specs
    Laptop (Model)Asus G752VY-DH72 (17") and Asus G752VT-DH74 (17")
    MotherboardAsus ROG LGA2011-v3 Rampage V Edition 10, x99 EATX
    ProcessorIntel Core i7-6950X Extreme 10-core 25MB Cache 3.0 GHz
    Memory (part number)Corsair Vengeance LPX Red DDR4 DRAM 64GB-4x16 3333 (CMK64GX4M4B3333C16R)
    Graphics Card #1Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Graphics Card #2Sapphire Nitro Radeon R9 Fury 4GB HBM Backplate
    Sound CardAsus SupremeFX Hi-Fi Audio DAC
    Monitor(2) Dell UltraSharp U2515H 25-inch monitors
    Storage #1(4) SSD's - Samsung 960 & 970 1TB M.2, Intel 535 480G, Intel 510 250G
    Storage #2(3) HDD's - Western Digital Caviar Black 2TB 3.5-in SATA III 64MB Cache
    CPU CoolerCorsair Hydro Series H80
    CaseCorsair Obsidian Series 650D Black, ATX, Mid Tower
    Power SupplyCorsair Digital AXi-Series AX1200i (1200W) 80+ Platinum Rating
    Keyboard Logitech Wireless K360
    Mouse Logitech Wireless MX Anywhere 2
    Headset HyperX Cloud II
    OS Windows 10 Pro 64-Bit
    davemon50's Avatar
    Join Date
    Apr 2017

    Conan Exiles Crashing Bug "Unreal Engine is exiting due to D3D dev..."- Potential Fix

    I can run Conan Exiles all day on my laptop, but when I run it (previously) on my desktop it would always crash with the following error:
    "Unreal Engine is exiting due to D3D device being lost"

    After reading up on this error, apparently there are problems with the Unreal Engine, and a lot of people still get this error in Conan and other games with UE. Unreal developers have yet to address it seriously, according to what I see as of this post.

    However, I was able to eliminate the error for me, at least on startup of the game (and well into gameplay so far), by simply turning off Crossfire mode for this game. I tried all the different Crossfire modes but none worked, it simply crashes with this error. Maybe the same with SLI if you have nVidia. BTW all my dxdiag tabs look fine and DirectX-12 installed as well. Someone else made a suggestion of forcing the game to start with DX11 with a startup script but I hadn't tried that yet.

    Perhaps that will help someone else who has trouble playing this game or other UE games.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts