Results 1 to 2 of 2
  1. #1
    New ROGer Array
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    1

    Sonic Radar 3 overlay not showing

    I have the Razer Tiamat 7.1 V2
    In Sonic Radar 3 the overlay won't show most of the time sometimes it works but most of the time the overlay simply won't show.
    i read that Sonic Radar doesn't work with USB headsets but the Tiamat uses 5x 3.5mm audio jacks and 1 usb connector for power
    has anyone an idea why it only works sometimes?

  2. #2
    ROG Guru: Gold Belt Array Menthol PC Specs
    Menthol PC Specs
    MotherboardM 10 Apex / XI gene
    Processor8700K / 9900K
    Memory (part number)2x8 Gskill Trident Z 4266/2x2x8 Gskill Trident Z 4500
    Graphics Card #1RTX 2080ti / GTX 1060
    Sound CardSoundBlaster Ae5 / Onboard
    MonitorBENQ 32" 4K
    Storage #1Intel 900p 480GB/Samsung 960 Pro 1TB
    Storage #2Intel 750 1.2TB/Plextor 1 TB 2X 950 Pro
    CPU CoolerCorsair H150i AIO / H1110i
    CaseCorsair 740 ? Lian Li Air
    Power SupplyCorsair AX 1200i / AX 1200i
    Keyboard Corsair
    Mouse ASUS Strix
    Headset HyperX Cloud Alpha
    Mouse Pad ASUS
    Headset/Speakers Logitech Z906
    OS 10 X64 Pro
    Network RouterVerizon Fios
    Accessory #1 Intel Wifi BT pcie card
    Accessory #2 Red Bull
    Accessory #3 English Breakfast Tea
    Menthol's Avatar
    Join Date
    Jan 2012
    Reputation
    241
    Posts
    4,548

    I have recently had the same issue with Sonic Studio interface sometimes opens fine, sometimes it is just solid red, may have something to do with new drivers and latest windows updates

    ttps://rog.asus.com/forum/showthread.php?107802-Nahimic-Service-causing-programs-to-startup-slow

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •