Page 8 of 8 FirstFirst ... 6 7 8
Results 71 to 74 of 74
  1. #71
    ROG Enthusiast Array Stpa67's Avatar
    Join Date
    Jun 2018
    Reputation
    10
    Posts
    34

    Quote Originally Posted by Dreano View Post
    I'm uncertain if a driver has fixed the issue. That said, it has improved. However there have been times when it has been visible and times when it hasn't. Re-starting my laptop usually fixes things. Only issue i have now is the Gaming Centre no longer works.
    Gaming Center stopped working for me too on my GL702VS but i mostly used it to disable the touchpad but then i noticed W10 has a setting to disable the the touchpad when a mouse is connected.

  2. #72
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    2

    Hi, at present the issue has been solved?

  3. #73
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    25
    Posts
    594

    Never. Has been ignored by ASUS.

  4. #74
    New ROGer Array
    Join Date
    Jan 2020
    Reputation
    10
    Posts
    2

    Quote Originally Posted by hexaae View Post
    Never. Has been ignored by ASUS.

    Thanks for info hexaae. I ordered a GX701GXR two weeks ago and I still have not been able to try it because I am out on business. Only yesterday I read this thread. However on the GX701 I have noticed that the opinions are mixed. Some have this issue, others would seem that don't noticed this problem. What is the situation Rog3 Gx701?

Page 8 of 8 FirstFirst ... 6 7 8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •