Page 3 of 3 FirstFirst 1 2 3
Results 21 to 24 of 24
  1. #21
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    10
    Posts
    1

    Intel INF driver fixed PC Device and SM Bus issues

    Hi. I've just upgraded my ROG Maximus Code XI system to Windows 11 . I had the same issues. I downloaded the latest INF driver from the Intel website - this fixed my issue.

    Armoury Crate did not work for me as it failed to load under Windows 11.

  2. #22
    ROG Enthusiast Array
    Join Date
    Dec 2014
    Reputation
    10
    Posts
    65

    Quote Originally Posted by qUAanA View Post
    I got the same problem with Z590 Hero
    LOL MAN - I missed that for my ROG STRIX Z690 Gaming WIFI - Was driving me f..... nuts. Expanded list, tons of **** I had not installed. Thanks brother.

  3. #23
    New ROGer Array
    Join Date
    Jul 2022
    Reputation
    10
    Posts
    1

    Arrow Driver

    I allmost find correct driver.
    https://prnt.sc/DxGey7JtkSts

    Share it via my Google Drive, bcs i download it not from official site
    https://drive.google.com/file/d/1orn...ew?usp=sharing

  4. #24
    New ROGer Array
    Join Date
    Mar 2019
    Reputation
    25
    Posts
    3

    Post

    See this thread and follow the instructions posted by MoKiChU (post #4):
    https://rog.asus.com/forum/showthrea...ted#post870836

    It worked for me. The whole issue is with the fact that Windows somehow prefers to install 200-series chipset drivers on this motherboard.

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •