Results 1 to 2 of 2

Hybrid View

  1. #1
    ROG Enthusiast Array cars10 PC Specs
    cars10 PC Specs
    MotherboardMaximus Formula 7
    Processor4790k
    Memory (part number)corsair dom. plat. 2113mhz 16gb
    Graphics Card #1980 TI Strix OC
    Graphics Card #2980 TI Strix OC
    Sound Cardrog xonar phoebus
    CPU Coolercorsair h100i
    Power Supplybequiet 1.2kW DPP7
    OS 8.1

    Join Date
    Oct 2014
    Reputation
    10
    Posts
    39

    Can't get OC Panel to work

    So I added the OC Panel to my setup and can't get it to work.

    Here are some details about my setup:

    Maximus VII Formula mobo
    Manual Overclock
    Upgraded to 0603 firmware on the oc panel



    Since turning off intel xhci mode in the BIOS the panel now finally reacts to the OC lvl up and Fan buttons.
    Pressing CPU Level up actually shows "lvl 1", "lvl 2", but it doesn't apply any overclock, and pressing the Fan speed button doesn't apply any profile (No change measurable).
    Setting the CPU Multiplier in Extreme mode doesn't change it , although the OC Panel confirms the input.
    Can it not override a manual overclock? I thought the device exists to be able to OC adjustments!
    Does the fan speed control only control fans actually connected to the OC Panel? But then why does it show the CPU Fan RPM? I want to change the RPM Profile of the CPU fan which is connected to the mobo

    Other weirdness:

    At first there was a "Fan Mode" when I would cycle through the modes on the display (Normal/Fan/Extreme), but that vanished after flashing to 0603 (no idea what I had before)

    Not sure if that is good, or if I should download an older firmware and re-flash.


    Overall the OC Panel has been quite tedious which absolutely no documentation

    I would greatly appreciate some help!
    Thanks so much

    edit: so did some more testing: even when I connect the CPU pumps directly to the oc panel i still cannot control them. and even when I change the fan speed control in the bios to "standard" from "manual", still cannot change it with the panel.

    the panel reads bckl, cpu temp and RPM correctly, but thats about it.
    i've also tried installing ROG Connect (none of which programs run and give me the error "the connection is not available") and tried installation AI Suite3+intelligent processors.
    no luck

    edit2:

    realize this might be the wrong forum (although it is an accessory) and posted in the OC forum.
    can a mod please delete this? i can't
    Last edited by cars10; 01-10-2019 at 02:53 PM.

  2. #2
    ROG Guru: Blue Belt Array jab383 PC Specs
    jab383 PC Specs
    Motherboard24/7 rig : Maximus VI Extreme
    Processori7 4790K
    Memory (part number)16GB Mushkin Redline 2400 10-12-12-28 + 16GB Corsair Vengeance 2400 10-12-12-31
    Graphics Card #1AMD Firepro W5000
    Sound CardM6E Supreme FX
    MonitorDell U2413
    Storage #1Kingston SH103S3240G SSD
    Storage #2Seagate ST1000DM003 1TB
    CPU CoolerCustom water loop, Delidded, Liquid Metal TIM
    CaseCoolerMaster HAF XM
    Power SupplyCorsair HX-750
    Keyboard Logitech G710+
    Mouse Logitech M705
    OS Windows 7 64 Pro
    jab383's Avatar
    Join Date
    Feb 2014
    Reputation
    107
    Posts
    848

    Have you installed ROG Connect Plus software in Windows? That's the "driver", included on the drivers disk and M7F support site, that reads the OC Panel inputs and implements the adjustment. The OC Panel normally confirms it's input, but does nothing else without that software.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •