Page 13 of 15 FirstFirst ... 3 11 12 13 14 15 LastLast
Results 121 to 130 of 142
  1. #121
    ROG Guru: Orange Belt Array
    Join Date
    Jan 2011
    Reputation
    18
    Posts
    434

    Thanks for the updates link. Now I have two versions of the old Armoury Crate. One from the "SetupROGLSLService" setup. One from the MS store that supposedly updated that one. And now the latest Armoury Crate v3.00.37 from this last update. If you click the uninstaller int he AppData folder it really doesn't delete anything honestly. I have used Revo uninstaller and manually deleted all the Asus folders and deleted all the services out of the registry. Only to be greeted with a "Please connect a ROG Armoury device". lt might be a step in the right direction but we seem to be at a fork in the road now.

    We need a Super Asus cleaner application.
    Last edited by KILLER_K; 10-29-2019 at 03:55 PM.

  2. #122
    ROG Member Array Mapantz PC Specs
    Mapantz PC Specs
    MotherboardASUS ROG Maximus X Hero (Wi-Fi AC)
    ProcessorIntel Core i7-8700
    Memory (part number)Thermaltake TOUGHRAM RGB 32GB (2x8GB) DDR4 3600MHz C18
    Graphics Card #1Asus ROG Strix GeForce® STRIX GTX1080 A8G
    MonitorSamsung 4K 43"
    Storage #1Samsung 970 Evo NVMe PCIe M.2 500GB
    Storage #2Corsair Force MP500 NVMe PCIe M.2 240GB
    CPU CoolerDeepcool Castle 360EX RGB
    CaseLian-Li O11D XL ROG
    Power SupplyCorsair RMi Series RM850i
    Keyboard Asus Strix Flare
    Mouse Corsair Sabre RGB
    OS Windows 10 Pro 64-bit (10.0, Build 17134)
    Mapantz's Avatar
    Join Date
    Oct 2017
    Reputation
    10
    Posts
    12

    I've just bought the strix flare keyboard but found it doesn't sync with the rest of my Aura stuff. I then downloaded Armoury and installed it, but it causes a major issue. For some reason, it opens up Microsoft office and then it causes an issue with my mouse. I cannot move it and stuff flickers. The only way out of it is to switch the PC off and on again.

  3. #123
    ROG Guru: Orange Belt Array JimmyH PC Specs
    JimmyH PC Specs
    MotherboardROG Strix Z370-E
    Processor8700K
    Memory (part number)CMK32GX4M4B3200C16
    Graphics Card #1ASUS STRIX GTX 1080
    MonitorBenq 27" x 2
    Storage #1Samsung 970 EVO
    CPU CoolerThermaltake Floe Ring 360
    CaseThermaltake View 71
    Power SupplyCorsair RM 850x
    Keyboard Strix
    Mouse ROG Pugio
    Headset Logitech933
    OS Windows 10 Pro
    JimmyH's Avatar
    Join Date
    Nov 2012
    Reputation
    20
    Posts
    290

    Quote Originally Posted by Mapantz View Post
    I've just bought the strix flare keyboard but found it doesn't sync with the rest of my Aura stuff. I then downloaded Armoury and installed it, but it causes a major issue. For some reason, it opens up Microsoft office and then it causes an issue with my mouse. I cannot move it and stuff flickers. The only way out of it is to switch the PC off and on again.
    What other ASUS equipment do you have, i.e. mouse, mobo, gpu, etc.

    AURA is utilised with strips, fans, gpu, mobo, etc. Make sure you don't have your keyboard or mouse activated on that and it's only attached to the armory.

    Cheers


    CPU i7 8700K: MB: ROG Strix Z370-E Corsair Vengeance 3000 (4x8GB) : GTX-1080: Samsung 970 EVO, 2 x Kingston Hyper X
    500GB Velocerapter, PSU Corsair RM 850x
    Case Thermaltake View 71: Cooling Thermaltake Floe Riing 360 mm

  4. #124
    ROG Enthusiast Array
    Join Date
    Jul 2018
    Reputation
    12
    Posts
    28

    Has anyone got the fan profiles to stick for RYUJIN coolers? Even with the latest version of the Armoury Crate if you close the window the fans will no longer follow the profile. They just stick at the RPM they were last at.

  5. #125
    ROG Guru: Orange Belt Array JimmyH PC Specs
    JimmyH PC Specs
    MotherboardROG Strix Z370-E
    Processor8700K
    Memory (part number)CMK32GX4M4B3200C16
    Graphics Card #1ASUS STRIX GTX 1080
    MonitorBenq 27" x 2
    Storage #1Samsung 970 EVO
    CPU CoolerThermaltake Floe Ring 360
    CaseThermaltake View 71
    Power SupplyCorsair RM 850x
    Keyboard Strix
    Mouse ROG Pugio
    Headset Logitech933
    OS Windows 10 Pro
    JimmyH's Avatar
    Join Date
    Nov 2012
    Reputation
    20
    Posts
    290

    I am pretty sure the fan profiles are changed via AURA, not Armory, am I right??


    CPU i7 8700K: MB: ROG Strix Z370-E Corsair Vengeance 3000 (4x8GB) : GTX-1080: Samsung 970 EVO, 2 x Kingston Hyper X
    500GB Velocerapter, PSU Corsair RM 850x
    Case Thermaltake View 71: Cooling Thermaltake Floe Riing 360 mm

  6. #126
    New ROGer Array
    Join Date
    Jul 2018
    Reputation
    10
    Posts
    1

    Armoury won't open/start

    All everyone,

    I am desperately trying to get Rog Armoury to open as, among other things, i want to change the side button functions on my Spatha.

    When i click on the RogArmoury.exe i get the blue circle as if its loading then nothing at all. I have even tried this in Administrator mode as well and get the same result of nothing. I even tried the same with the live update and the same thing happens.

    I have tried uninstalling it and reinstalling it to the latest version several times, i have tried this after updating my Nvidia drivers and nothing. Its like it simply doesn't want to start the programme at all.

    I have also tried having Arua installed, syncing and unsycing my devices as i read that on here somewhere as well, however i have ended up losing my colour profile i had through Armoury.

    Does anyone have a solution or a point in the right direction for this as I am slowly losing my will to life over this.

    My Specs are as follows:
    Mobo: Asus STRIX Z270H Gaming
    OS: Windows 10
    CPU I7-7700K
    Gfx Card: Aorus Xtreme 1080
    Keyboard: Rog Claymore
    Mouse: Rog Spatha - wired, i have never been able to get the wireless to work
    My PC is generally kept up to date as much is possible i.e windows updates etc.

    Any assistance is very much appreciated.

    Dan

  7. #127
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    3

    Armoury Crate & Asus Aura Causing XPG S40G SPECTRIX SSD a massive slowdown!

    Hello everyone,

    Last week, I've built a desktop PC with the following specs:

    Asus Z390 E-GAMING Mobo
    Intel i7 9700K
    XPG S40G SPECTRIX 512 GB SSD which advertised as a 3500 read / 3000 write SSD. no other storage unit is installed on the machine, so this is my OS drive naturally.
    Windows 10 Pro x64 Bit

    I noticed that my MSI GS65 laptop was faster than my desktop in some tasks, when used side by side with the desktop, which felt slow and sluggish for a pc equipped with a 3500/3000 ssd. So i decided to run some benches on the Desktop, That's when i saw that my S40G was running at 1000 / 650 speeds. Tried with a bunch of disk benchmark softwares, including Crystal Disk Mark. After a vast investigation, i found that Asus Aura (1.0.7.71) and Asus Armoury Crate is the problem. Whenever i install one of these softwares, S40G's performance dips down to very low values. I uninstall the software, it goes back to 3500 / 2400 values. Since this is a RGB SSD, i'm now certain that Asus Aura (or Armoury Crate) RGB control drivers are causing a conflict with the drive's normal operation. But this only happens when S40G is the OS drive.

    I tried plugging the SSD on to 2 different m.2 sockets (m.2_1 / m.2_2), and tried it on 2 different z390 e gaming motherboards. Both gave me the same results.

    This is the original thread here:
    https://forums.tomshardware.com/thre...#post-21385070

    i do not use neither Aura nor Armoury Crate at the moment, since dipping from 3500 to 1000 MB/s is a major issue, and needs to be addressed. I also ordered a XPG SX8200 PRO, and when it arrives, I'm gonna make it my OS drive, and check the S40G again with the Aura / Armoury Crate.
    Last edited by Audicted; 11-06-2019 at 12:05 PM. Reason: typos

  8. #128
    New ROGer Array
    Join Date
    Nov 2019
    Reputation
    10
    Posts
    8

    Hello from Germany,

    here my situation:

    Build a new System:
    - Asus Rog Strix X570 E Gaming Mainboard
    - AMD 3900X CPU
    - G.Skill Trident Neo 3200 MHz 14-14-14-34
    - Samsung EVO 970 Plus M.2 ( OS-SSD with WIN 64 )
    - 1 TB Slicon Power M.2
    and
    ASUS Rog Ryujin 360 CPU AIO

    After I mounted the system, everything went fine. I updatet the BIOS without Problems. Load dem XMP Profile and RAM runs stable.

    Then installed WIndows 10 64 bit, 1903 Version. Then installed all Windows KB Updates etc. until WIndows 10 was up to date.
    Okay, all fine.

    Then I load Version - 2019/10/302.38 MBytes Armoury Crate Installer from asus.com and installend AC, to have control over my AIO

    When I started the software, I had to update the AIO and the Motherboard DEVICE.
    After that I could control Aura Light und the AIO and the Motherbard were listed under Devices.

    But I could not start the Motherboard ( under Device ), AC load several minutes but nothing happens.

    The AIO could be startet under Device and i could control the AIO.

    But at the next Day, whe i started the Software AC, i could not enter AURA. There were noc devices to control under AURA.

    I still could not start control the motherboard device.

    When i start the AIO device nothing happens, but when i started it again it runs.
    But when I configure the AIO, Changes will not be retained by the AIO when the software is shut down.

    That is all very dissapointing for such expensive Hardware.

    ASUS, you should better fix your software quickly. Otherwise I can not accept this hardware.

    Sorry for my mistakes with the english language.

  9. #129
    New ROGer Array Dan Hot PC Specs
    Dan Hot PC Specs
    MotherboardASUS Strix X570-E
    ProcessorAMD 3900x
    Memory (part number)G.Skill F4-3600C16-16GTZNC
    Graphics Card #1RTX2080 non ASUS
    Sound CardOnBoard
    MonitorASUS PG278QR
    Storage #1Samsung SSD 860 EVO 500GB
    CPU CoolerNoctua NH-D15
    CaseBitFenix Shinobi XL
    Power SupplyENERMAX MODU87+ 700W
    Keyboard LOGITECH G510
    Mouse ZOWIE FK2
    Headset RAZER Razer Tiamat 7.1
    Mouse Pad steelseries QcK+
    OS Windows 10 Pro x64
    Dan Hot's Avatar
    Join Date
    Apr 2017
    Reputation
    10
    Posts
    17


    Asus Strix 570-E

    Asus Aura dont work also

  10. #130
    ROG Enthusiast Array shamandgg PC Specs
    shamandgg PC Specs
    Laptop (Model)GL703 SCAR EDITION
    MotherboardMaximus IV Extreme
    Processori7-2600K

    Join Date
    Nov 2011
    Reputation
    10
    Posts
    45

    The fact that ROG Armoury still triggers Windows 10 User Account Control alert messages (applications requesting changes to our systems) is pretty much evidence lousy and rushed programming. Fix that, ASUS! And give us more profiles for ROG Spatha, seriously, 5? I understand quick 5 + default, for quick access via mouse buttons, but there should be like unlimited ones triggered by application .exe being launched with ability to back-up and clone profiles!
    Last edited by shamandgg; 11-17-2019 at 03:28 PM.

Page 13 of 15 FirstFirst ... 3 11 12 13 14 15 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •