Page 17 of 17 FirstFirst ... 7 15 16 17
Results 161 to 167 of 167
  1. #161
    ROG Guru: Green Belt Array hexaae PC Specs
    hexaae PC Specs
    Laptop (Model)ASUS Gaming Laptop GL703GS
    MotherboardIntel HM370 Cannon Lake-H
    Processori7-8750H
    Memory (part number)32GB DDR4 @2666MHz (dual-channel)
    Graphics Card #1NVidia GTX 1070 8GB
    Monitor1080p 144Hz 17" G-Sync AUO B173HAN03.2
    Storage #11TB SSD Crucial MX300
    Storage #2NVMe Samsung PM916
    Mouse ROG Strix Carry Wireless-BT mouse
    Mouse Pad MouseRug collection
    Headset/Speakers Realtek HD (ALC295)
    OS Windows 10 PRO x64
    Accessory #1 XBox One Bluetooth gamepad
    Accessory #2 Hori Fighting Stick Mini
    Accessory #3 4K Blu-Ray UHD USB Archgon Star
    hexaae's Avatar
    Join Date
    Feb 2015
    Reputation
    25
    Posts
    594

    Unhappy

    [BUG] Armoury II crash at manual launch

    IF you have disabled auto-run on startup for ROG Armoury 3.00.39 and after a reboot try to run it by doubleclicking its icon, it will not open and will crash like this on first launch. The strange thing is that after first launch attempt failed it will work and won't crash anymore.

    Crash report example stored in Reliablity Monitor:

    Descrizione
    Percorso dell'applicazione che ha generato l'errore: C:\Program Files (x86)\ASUS\ROG Armoury\ROG Armoury.exe


    Firma del problema
    Nome evento problema: CLR20r3
    Firma problema 01: ROG Armoury.exe
    Firma problema 02: 3.0.0.17
    Firma problema 03: 5dde1d98
    Firma problema 04: System
    Firma problema 05: 4.8.4001.0
    Firma problema 06: 5d37b3ae
    Firma problema 07: 2ff5
    Firma problema 08: 18
    Firma problema 09: System.ComponentModel.Win32
    Versione SO: 10.0.18363.2.0.0.256.48
    ID impostazioni locali: 1040
    Informazioni aggiuntive 1: b6c8
    Ulteriori informazioni 2: b6c8ebbd530e207de90d4d565a41eb82
    Ulteriori informazioni 3: c17e
    Ulteriori informazioni 4: c17e515999f10d17adeae81621e5a0d0

    Descrizione
    Percorso dell'applicazione che ha generato l'errore: C:\Program Files (x86)\ASUS\ROG Armoury\ROG Armoury.exe


    Firma del problema
    Nome evento problema: APPCRASH
    Nome applicazione: ROG Armoury.exe
    Versione applicazione: 3.0.0.17
    Timestamp applicazione: 5dde1d98
    Nome modulo con errori: KERNELBASE.dll
    Versione modulo con errori: 10.0.18362.535
    Timestamp modulo con errori: 5bd9df62
    Codice eccezione: c000041d
    Offset eccezione: 001135d2
    Versione SO: 10.0.18363.2.0.0.256.48
    ID impostazioni locali: 1040
    Informazioni aggiuntive 1: eca7
    Ulteriori informazioni 2: eca74c7d27573239f2893ed4ed814504
    Ulteriori informazioni 3: 1277
    Ulteriori informazioni 4: 1277d47df3fde27b5aebd8d58c010604



    Repro steps:
    - Run ROG Armoury, open Settings and disable Run on startup
    - reboot
    - run ROG Armoury manually from its icon after reboot and it will crash on first launch

    Win 10 PRO 1909

    P.S. This thread title says "Report any issues here" but I can't see a single post from ASUS technicians and programmers, sigh...
    Last edited by hexaae; 01-16-2020 at 09:06 AM.

  2. #162
    New ROGer Array
    Join Date
    May 2019
    Reputation
    10
    Posts
    5

    1. PC / Laptop PC
    2. Aura Sync products Ryuo 240, RGB Fans, Addressable LED, Keyboard ROG Strix Flare,
    3. 3rd-party peripheral, audio, or lighting software None
    4. Wired / wireless connection Wired
    5. Reinstalled Armoury II? Countless Times
    6. Reinstalled Windows? Why would I go through all that work for this?
    7. WIndows version & build Windows 10 Pro v1909
    8. Previous version of firmware or software that worked as expected None, though Bios is 1402 on Z390-E
    9. Clarify your issue as clearly as possible. Armoury 2 V3.00.16 will not update Aura or put CPU Temperature in RYUO display
    10. Any screenshots of issue

  3. #163
    New ROGer Array
    Join Date
    May 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by tfp523 View Post
    1. PC / Laptop PC
    2. Aura Sync products Ryuo 240, RGB Fans, Addressable LED, Keyboard ROG Strix Flare,
    3. 3rd-party peripheral, audio, or lighting software None
    4. Wired / wireless connection Wired
    5. Reinstalled Armoury II? Countless Times
    6. Reinstalled Windows? Why would I go through all that work for this?
    7. WIndows version & build Windows 10 Pro v1909
    8. Previous version of firmware or software that worked as expected None, though Bios is 1402 on Z390-E
    9. Clarify your issue as clearly as possible. Armoury 2 V3.00.16 will not update Aura or put CPU Temperature in RYUO display
    10. Any screenshots of issue
    Updated Armoury Crate from within the program today. I now have 2 missing dlls

    6261.dll not found in system
    6279.dll not found in system

    Unreal. How can this be so difficult? I see all the posts all over the internet with people having issues with ASUS software. Hardware is fine. Just software. Please fix this. Had I known of these issues I would have purchased someone elses equipment.

  4. #164
    New ROGer Array
    Join Date
    Oct 2019
    Reputation
    10
    Posts
    4

    Popup issue

    Does anybody have this issue? Support didn't help. I tryied to reset mouse, I use original cable. I can't use laptop while charging because this popup closes any app.


  5. #165
    ROG Junior Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    2

    Just got my new system up and running and 2 things have been happening I cannot for the life of me figure out. Crosshair VIII Hero Wi-Fi.

    1 my Tuf Gaming K7 is not being recognized by the Armory Crate software at all to control the RGB. I literally only bought this keyboard so it would hopefully interface with no issues.

    2 My radiator fans that are in parallel, will random start blinking like a strobe light, and will not quit until I reboot the system. This is random and doesn't happen every session.
    Last edited by eyehate; Yesterday at 09:02 PM.

  6. #166
    New ROGer Array
    Join Date
    May 2019
    Reputation
    10
    Posts
    5

    Quote Originally Posted by eyehate View Post
    Just got my new system up and running and 2 things have been happening I cannot for the life of me figure out. Crosshair VIII Hero Wi-Fi.

    1 my Tuf Gaming K7 is not being recognized by the Armory Crate software at all to control the RGB. I literally only bought this keyboard so it would hopefully interface with no issues.

    2 My radiator fans that are in series, will random start blinking like a strobe light, and will not quit until I reboot the system. This is random and doesn't happen every session.
    Fans should be wired in parallel. Not series.

  7. #167
    ROG Junior Member Array
    Join Date
    Dec 2013
    Reputation
    10
    Posts
    2

    Quote Originally Posted by tfp523 View Post
    Fans should be wired in parallel. Not series.
    *fans are wired the way they came out of the box.

Page 17 of 17 FirstFirst ... 7 15 16 17

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •