Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
  1. #11
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    6

    Quote Originally Posted by tap002 View Post
    All those error codes make me leery, don't know what to tell you. The ATK package you should be able to uninstall and reinstall, (ASUS Keyboard hotkeys Driver V2.0.2.0) Asus keyboard hotkeys driver V2.0.2.0 is your ATK you want to install!!! When you run the exe it should ask if you want to uninstall if it is already installed if not it should just install.
    Prior to Asus Utility AuraService_v3.02.23_4_7 there were three pieces of software for the keyboard: The store app; Aura Lighting Service and ("ROG Aura Core Component" no longer available on the support page). Using your esupport folder the location for Aura Lighting Service' and "ROG Aura Core Component" should be C: esupport/edriver/software/Win32App/Asus/ see if you have "ROG Aura Core Component" if you do uninstall everything and start again, installing ATK first.
    1. Go to MS store to install the latest version of ROG Aura Core.
    2. Download and double click the Setup.exe to install the Aura Core Component app.
    3. Download and run install.bat as administrator to install the Aura Lighting Service app.
    Make sure you right click and run as administrator on the install.bat file to install the lighting service (AuraService_v3.02.23_4_7)
    p.s I'm currently running the old lighting service because the version v3.02.23_4_7 splashes files on my C: drive and I have ocd for that kind of thing.
    give me a couple of minutes and I'll upload and give you a link to the original ATK, Core Component and lighting service files from my esupport folder. https://drive.google.com/drive/folde...Ew?usp=sharing
    THANK YOU! That has solved the issue

  2. #12
    ROG Enthusiast Array TopOkay's Avatar
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    26

    OT

    Quote Originally Posted by blazejecar View Post
    Hi all,

    I recently got the strix GL703GE laptop
    OT ----------

    Hi, I also have a GL703GE, can you please check if you have coil whine?
    Check this post:
    https://rog.asus.com/forum/showthrea...ge4#post749830

    and if you want answer in that thread, thanks

Page 2 of 2 FirstFirst 1 2

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •