Results 1 to 5 of 5
  1. #1
    New ROGer Array GoStepFilmPro PC Specs
    GoStepFilmPro PC Specs
    MotherboardAsus ROG Zenith Extreme X399
    Processor16-Core AMD Ryzen Threadripper 1950X, 3700 MHz (37 x 100)
    Memory (part number)128 GB Corsair CMR64GX4M4C3200C16 8 DIMMS
    Graphics Card #1ASUS ROG POSEIDON GTX 1080 Ti Platinum
    Sound CardAMD Zen - HD Audio Controller
    Monitor2 x Samsung SyncMaster S27C450, 1 x Samsung SyncMaster T27A550 (Digital)
    Storage #1C drive single NVMe Samsung 960 PRO 2TB ~ 2.5 GByte/s read & ~1.9 GByte/s write
    Storage #2D Drive 2x NVMe Samsung EVO 970 2TB on Asus raiser card in RAID0 ~ 4.3 GByte/s read & ~3.6 GByte/s
    CPU CoolerAlphacool Eisbaer 420
    CaseCORSAIR Obsidian 900D
    Power SupplyCorsair CP-9020057-EU AX Serie AX1500i ATX/EPS 80 PLUS Titanium 1500Watt
    Keyboard Microsoft Natural Ergonomic Keyboard 4000
    Mouse Evoluent Vertical Mouse 4
    Headset Bose QuietComfort 15
    Headset/Speakers Jabra 150ML
    OS MS Windows 10 Pro
    Network RouterNetgear 1Gb 8 Ports + IBM Flex System EN6131 40Gb Ethernet Switch - Switch - 32 Ports
    Accessory #1 Wacom Intous Pro Paper Edition L
    Accessory #2 LaCie 5BIG Pro 24TB
    Accessory #3 LaCie 5BIG Network 2 12TB

    Join Date
    Dec 2018

    Question NVME suddenly not recognized anymore in DIMM.2 M2_2 slot

    Hello good people,
    I have had a working system with 2 NVME installed in DIMM.2 (see my post Yesterday have shutdown the system, took out all memory modules and DIMM.2 raiser card, replaced the water cooling Enermax elc-lttr360-tbp LiqTech TR4 (blubbering noises) with AlphaCool Ice Bear 420, inserted back memory modules and DIMM.2 raiser card exactly in the same order, no any SW updates / driver updates, other changes what so ever. Now the one of 2 identical NVME EVO 970 2TB in the DIMM.2 M.2_2 slot (that is the left one closest to the RAM modules looking from the top) is not recognized any more, in BIOS it cannot be seen and in BIOS RAID2Xpert where previous I have configured the RAID0 there is a information that drive was physically removed??? The LED light is on on the M.2_2 slot of DIMM.2 raiser card so it is physically connected. Have tested both existing NVME Samsung EVO 970 2 TB, placing in M2_1, M2_2 slots, both NVME work in M2_1 slot. Have also put back the Enermax water cooling, no change, the DIMM.2 M2_2 slot is simply not recognizing NVME. Hope you have suggestion for other diagnostic steps....

  2. #2
    ROG Junior Member Array
    Join Date
    Oct 2017

    I think I have the same problem. One of the slot on the DIMM.2 stopped working suddenly after restarting. It was working fine for a while, but recently I slotted a second ssd on it and shortly after this happened. The 2 ssd's are working, I have tested them. Should I have the DIMM.2 replaced or is something busted with the motherboard? This is on a Zenith Extreme.

  3. #3
    ROG Enthusiast Array
    Join Date
    Jan 2019

    most probably it's a DIMM.2 card .... this things are common to fail ;-(

  4. #4
    ROG Junior Member Array
    Join Date
    Jan 2017

    I have exact same issue on my ZE, I replaced DIMM2 card but still couldn't detect one of the drive, so it narrows down to the slot. I think the DIMM2 slots are common to fail. I went with Gigabyte X399 Xtreme after this.

  5. #5
    New ROGer Array iquit040 PC Specs
    iquit040 PC Specs
    MotherboardX399 Xenith Extreme
    ProcessorAMD 2990WX
    Memory (part number)64gb DDR4 3000
    Graphics Card #1PNY GTX 1080 ti
    Graphics Card #2PNY GTX 1080 ti
    Graphics Card #3PNY GTX 1080 ti
    Graphics Card #4PNY GTX 1080 ti
    Storage #1Samsung 960 Pro 1tb nvme
    Storage #2Intel 2tb nvme
    CPU CoolerEK monoblock
    CaseTower 900
    Power Supply2x EVGA 1200w platinum
    iquit040's Avatar
    Join Date
    Mar 2019

    dimm.2 problems

    So i am running into random crashes now. I have a 1tb nvme in the primary m.2 slot on the motherboard, and 2 nvme drives in the dimm.2 . When I am running from the 2 tb nvme on the dimm.2 , it will randomly BSOD, upon reboot , the 2 tb nvme drive is missing. If i do a complete shutdown and cold boot, the drive is detected. I have tried changing slots on the Dimm.2 and still no change. The same drive just keeps disappearing. It is passing all the health checks and diagnostics and is only 4 months old. If i run from the main slot internally, no bsod, but i still get random stutters in games that i don't get when running off the dimm.2 . I am really starting to wonder what the heck is going on here.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts