Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    New ROGer Array Xpoint PC Specs
    Xpoint PC Specs
    MotherboardMaximus XI Hero Wi-Fi
    Processori9-9900K
    Memory (part number)G.SKILL Trident Z @3200 Mhz (2x8 GB)
    Graphics Card #1RTX 2080 Ti Strix OC
    Sound CardSchiit Modi
    MonitorAsus MG 278Q using G-Sync compatibility
    Storage #1Samsung SSD 970 EVO 1 TB
    Storage #2WD Black 4 TB
    CPU CoolerNZXT Kraken X72
    CaseFractal Design Define R6 USB-C Blackout TG
    Power SupplyEVGA SuperNOVA G3 750
    Keyboard Fnatic Gear Rush G1 (formerly known as Func KB 470)
    Mouse Logitech G305
    Headset ModHouse Argon MK3
    Mouse Pad Corsair extended
    Headset/Speakers Swan M300
    OS Win 10 Pro x64
    Network RouterFritz!Box 7362 SL
    Accessory #1 Emotiva BasX A-100 headphone amp

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    14

    Exclamation [Hero XI] Power cycles after disconnected form power

    Hello there,

    I just finished my new Build about a month ago and since then I have the "issue" that my PC restarts two times after pressing the power button and the PC was disconnected from power since last boot. This isn't really an issue since it just delays the first boot of the day by 10 seconds but I wanted to ask if this could be an indicator that something isn't quite right.

    I did not overclock anything except enabling XMP of my RAM. I even disabled MCE.
    I just read about someone experiencing power cycles with AURA. I use AURA too. Is this a known issue?

    The power cycle always looks exactly like this:
    1. I press the power button and the PC turns on
    2. After exactly 1.5s the PC shuts off.
    3. After another 4.5s it turns back on.
    4. After another 1.5s it turns off again.
    5. After another 4.5s it turns on again and boots successfully.

    This behavior is 100% reproducable.

    Right before it shuts down it shows code 28 but I can't find it in the manual. Before that it shows 20 which I can't find either.
    Am I reading the manual wrong? What does 19-1C mean for example?

    My system:
    • i9 9900K
    • Hero XI Hero Wi-Fi
    • G.Skill Trident Z RGB 16GB, DDR4-3200
    • Strix 1080 Ti
    • ASUS MG278Q
    • NZXT Kraken
    • EVGA SuperNOVA G3 750 750W ATX
    Last edited by Xpoint; 01-15-2019 at 02:21 PM. Reason: Typo in title

  2. #2
    ROG Enthusiast Array phatmonkey PC Specs
    phatmonkey PC Specs
    MotherboardRog Maximus Hero Xi WiFi
    Processori9 9900k
    Memory (part number)Corsair LPX Vengenace 4 x 16GB
    Graphics Card #1MSI RTX 2080TI Gaming X Trio
    Sound CardRealtek / Mbox 3 Pro / Foccusrite 18i20 2nd Gen
    MonitorPredator Z35
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair 900D
    Power SupplyCorsair AX1200
    Keyboard Logitech G910
    Mouse Logitech G PRO
    Headset Logitech cheap **** lol
    Mouse Pad Razzer thingy
    OS Windows 10 64bit
    phatmonkey's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    35

    Yes I can back your claim, I built a Max Hero Xi around a i9 9900k few days ago, latest bios 0702, I do have XMP 1 enabled for my Corsair LPX 64g DDR4 but that makes no difference. During cold boot the motherboard cycles the power twice, it is also worth noting I have disabled the Core Enhancement also.
    My previous motherboard Maximus X recycled once during cold boot while XMP was enabled...
    I do not think it is a problem, but something does not sit right...

    Cheers
    Ryan

  3. #3
    ROG Guru: Blue Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardMaximus Hero XI
    Processor9900k @ 5.1Ghz All Core 1.315v AVX -2
    Memory (part number)Gskill GTZ 4133 C17 32GB (4x8GB)
    Graphics Card #1ROG Strix 2080 TI OC
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 970 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 970 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks Evolv X
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur VOID Pro
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011
    Reputation
    79
    Posts
    914

    There is nothing wrong with your build or your system. This is normal behavior for the Maximus XI line of motherboards.

  4. #4
    ROG Enthusiast Array phatmonkey PC Specs
    phatmonkey PC Specs
    MotherboardRog Maximus Hero Xi WiFi
    Processori9 9900k
    Memory (part number)Corsair LPX Vengenace 4 x 16GB
    Graphics Card #1MSI RTX 2080TI Gaming X Trio
    Sound CardRealtek / Mbox 3 Pro / Foccusrite 18i20 2nd Gen
    MonitorPredator Z35
    CPU CoolerCorsair H115i Pro RGB
    CaseCorsair 900D
    Power SupplyCorsair AX1200
    Keyboard Logitech G910
    Mouse Logitech G PRO
    Headset Logitech cheap **** lol
    Mouse Pad Razzer thingy
    OS Windows 10 64bit
    phatmonkey's Avatar
    Join Date
    Mar 2018
    Reputation
    10
    Posts
    35

    Quote Originally Posted by mdzcpa View Post
    There is nothing wrong with your build or your system. This is normal behavior for the Maximus XI line of motherboards.
    Thank you for replying, however after posting I did find quite a few posts on this subject, u would think Asus would have released a statement by now to ease peoples minds

  5. #5
    ROG Guru: Blue Belt Array mdzcpa PC Specs
    mdzcpa PC Specs
    MotherboardMaximus Hero XI
    Processor9900k @ 5.1Ghz All Core 1.315v AVX -2
    Memory (part number)Gskill GTZ 4133 C17 32GB (4x8GB)
    Graphics Card #1ROG Strix 2080 TI OC
    Sound CardOn Board
    MonitorROG PG348Q
    Storage #1Samsung 970 Pro M.2 512GB for OS & APPS
    Storage #2Samsung 970 Pro M.2 1TB for GAMES
    CPU CoolerROG Ryujin 360
    CasePhanteks Evolv X
    Power SupplySeasonic Prime 1000W Titanium
    Keyboard Corsair K70 LUX RGB
    Mouse Corsair M65 RGB
    Headset Corsaur VOID Pro
    Mouse Pad Corsair MM300 Wide Desk Mat
    OS WIN 10 Pro
    Network RouterLinksys VELOP
    Accessory #1 ROG 751JY Laptop for Moobile Gaming
    Accessory #2 Koolance EXC-800 Chiller
    Accessory #3 25+ years of overclocking

    Join Date
    Nov 2011
    Reputation
    79
    Posts
    914

    I believe SilentScone from the Asus team did reply in the large thread here on the topic that the boot up routine is normal behavior for the motherboard.

  6. #6
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    14

    They may say that its normal but when I first got my maximus xi Call of duty edition its bios version was something likes 022x something like that and I specifically checked if my pc did this after a cold reboot (after removing power cord from the socket or by turning off psu switch) it did not. Even after enabling XMP it would just boot fine from cold boot. I updated my bios to the "first bios" available on the motherboards firmware page and after that It started doing 2 restarts on a cold boot from there on, I checked all bios versions and it did the same on all of them. Interestingly, the bios version my board came with is not available on the website it was a weird number 022x something like this, if you guys can find this bios version I can tell it won't do the reboots on it.

  7. #7
    New ROGer Array Xpoint PC Specs
    Xpoint PC Specs
    MotherboardMaximus XI Hero Wi-Fi
    Processori9-9900K
    Memory (part number)G.SKILL Trident Z @3200 Mhz (2x8 GB)
    Graphics Card #1RTX 2080 Ti Strix OC
    Sound CardSchiit Modi
    MonitorAsus MG 278Q using G-Sync compatibility
    Storage #1Samsung SSD 970 EVO 1 TB
    Storage #2WD Black 4 TB
    CPU CoolerNZXT Kraken X72
    CaseFractal Design Define R6 USB-C Blackout TG
    Power SupplyEVGA SuperNOVA G3 750
    Keyboard Fnatic Gear Rush G1 (formerly known as Func KB 470)
    Mouse Logitech G305
    Headset ModHouse Argon MK3
    Mouse Pad Corsair extended
    Headset/Speakers Swan M300
    OS Win 10 Pro x64
    Network RouterFritz!Box 7362 SL
    Accessory #1 Emotiva BasX A-100 headphone amp

    Join Date
    Dec 2018
    Reputation
    10
    Posts
    14

    Quote Originally Posted by zebyte View Post
    Interestingly, the bios version my board came with is not available on the website it was a weird number 022x something like this, if you guys can find this bios version I can tell it won't do the reboots on it.
    Interesting, but one should not dongrade the BIOS just because of this small cosmetical issue since you'll miss out on micro code updates against Meltdown and Spectre.

  8. #8
    ROG Guru: Yellow Belt Array Ch3vr0n PC Specs
    Ch3vr0n PC Specs
    MotherboardAsus Maximus XI Formula
    ProcessorCore i9 9900k @ 4.7GHZ (XMP)
    Memory (part number)CMD16GX4M4B3200C16-ROG
    Graphics Card #1Asus Strix GTX 1080 A8G
    Sound Cardon board
    MonitorASUS VG278HR & ASUS VK278Q
    Storage #1Samsung 960 Pro 512 GB & 970 EVO 2TB
    Storage #23X HGST 10TB, 1x HGST 4TB
    CPU CoolerScythe Mugen 5 PCGH
    CaseCooler Master Cosmos II
    Power SupplyCorsair AX860i
    Keyboard Corsair k95 RGB Platinum
    Mouse Corsair M65Pro RGB
    Headset Corsair Voide Wireless SE
    Mouse Pad Corsair MM300
    Headset/Speakers Logitech Z-906
    OS Windows 10 Pro x64
    Network RouterNetgear XR500
    Accessory #1 Xbox One Elite Wireless Controller
    Accessory #2 2X Corsair LL140, 4x Corsair LL120
    Accessory #3 1x Corsair LED RGB Pro expansion kit
    Ch3vr0n's Avatar
    Join Date
    Nov 2012
    Reputation
    10
    Posts
    157

    Quote Originally Posted by mdzcpa View Post
    There is nothing wrong with your build or your system. This is normal behavior for the Maximus XI line of motherboards.
    No it's not. There's only 2 cases where a system should do multiple boots

    1. New system assembly
    2. BIOS update

    Anything else shouldn't happen and isn't normal by past and todays standards, for any motherboard type of any manufacturer. Period.

  9. #9
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    16
    Posts
    13

    I have a MAXIMUS XI HERO (No-WiFi) and have the same issue. Maybe anyone with bios 0802(BETA) on this motherboard is able to confirm if the triple power-cycle is still present with the new bios ?

  10. #10
    ROG Guru: Green Belt Array Phillyflyer's Avatar
    Join Date
    Mar 2012
    Reputation
    30
    Posts
    536

    Quote Originally Posted by Kelutrel View Post
    I have a MAXIMUS XI HERO (No-WiFi) and have the same issue. Maybe anyone with bios 0802(BETA) on this motherboard is able to confirm if the triple power-cycle is still present with the new bios ?
    This has been normal behavior both for the z370 / z390 chipsets from cold boot....If memory serves me correct ...it's part of the memory training process.
    Asus ROG Maximus XI EXTREME
    Intel i7 9900K OC'D @ 5.2 GHZ @ 1.345V (1.296V LOAD) LLC 6 PRIME 95 STABLE 8 HRS
    XSPC RX360 Rad (6)Scythe Gentle Typhoon 1850 RPM Fans In Push/Pull @ 1500 RPMS
    Swiftech Drive II / Swiftech MCP35X Pump
    Enermax Platimax 1200 Watt Power Supply
    32GB G.Skill F4-3866C18Q-32GTZR 3866 MHZ CL18 1.35V (OC 4266MHZ 17-18-18-41-2T @1.45V)
    MSI GTX 1070 SEA HAWK EK X SLI WITH ASUS HB RGB
    (5)Samsung 840 Pro 128 GB In Raid 0
    (2) WD 1TB Black Edition
    Corsair 900 D

Page 1 of 2 1 2 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •