Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
  1. #11
    ROG Enthusiast Array TopOkay's Avatar
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    26

    Quote Originally Posted by Franck1997 View Post
    Alright, playing with the power plans definitely helped. The sound is now barely noticeable. Thanks for the help!

    Also, while I'm at it, there is something else that was bothering me. Ever since I received the laptop, I would hear, from time to time, a quick single beep from the bottom right of my keyboard. It happens completely randomly and doesn't seem to affect my laptopt at all. Is this something that should concern me?
    You are welcome

    What do you mean with "beep"? If it's a "click" is probably what FULLMETALJACKET7 said, I think.

  2. #12
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    20

    Now the fan has stopped doing the strange noise. Not sure why.
    Disinstalled all of ROG apps regarding audio/radar, updated ROM and nVidia but could not find a valid installation file for the Realtek audio.
    Neither found a cause for Game First V not running. I will test it out with another game today/tomorrow.

  3. #13
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    20

    Is your spacebar led dead?

  4. #14
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    20

    Quote Originally Posted by dan_himura View Post
    Now the fan has stopped doing the strange noise. Not sure why.
    Disinstalled all of ROG apps regarding audio/radar, updated ROM and nVidia but could not find a valid installation file for the Realtek audio.
    Neither found a cause for Game First V not running. I will test it out with another game today/tomorrow.
    Nothing. Even with the factory reset the audio disappear without motive: on boot, on Chrome, on MPC-HC. It reappears, it disappear again without opening any program.
    The only solution I have found is to wake the speakers up by going to Speakers properties or moving the sound level on volume mixer with the mouse.
    How is it even possible? I try to open a topic only for this issue.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •