Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    11

    Stuttering/Buzzing sound coming from my laptop

    Hello. Recently, I bought a GL704GM from Newegg. It works very well and I had no problem with it, but for some reasons, I can hear a strange stuttering sound coming from the upper middle of the keyboard, where there's the speaker. The sound comes from the computer itself and it goes on constantly. Plugging out the battery makes the sound less audible and I can barely hear it when I play videogames, mainly because of the fans. I contacted Asus and they asked me to make a hard reset and a BIOS reset, but none of that works. The only options left for me are to either replace it or send it for repairs, since its still under warranty. I just want to know, before that, if the sound in question is a normal thing for these computers and if it can damage it later on. I was able to record the sound in question for reference.

  2. #2
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    7

    Same problem, different machine

    Hi!
    I got the same problem with my GL504GM SCAR II, plus other stuff:
    - left fan began making a loud mechanical sound even at low rpm, out of nowhere;
    - when the laptop is pluged-in I get magnetic feedback on the screen case;
    - cannot run Game First V...nothing shows up, no error, no program;
    - on the asus webpage for SCAR II there are not drivers listed, in case I wanted to try to re-install staff;
    - cannot upgrade BIOS via WinFlash;
    - sometime when I finish to play a game and reboot it, the sound just disappears, even watching youtube video on Chrome, and via "souns settings" everything is fine;

    I dont' know guys, but I have spent quite an amount of money for this pc because I could not take my desktop away with me.
    And it has only one month life span! And to add the cherry on the pie, I cannot find any way to extend the warranty, and Asus Customer Care, at least the italian one, is not giving any solution.
    I hope that at least the international custom care can give us some answers. These are pretty recent machines.

    PS: is it best to uninstall all the ROG crap, like Sonic Radar and Sonic Studio?

  3. #3
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    31

    Quote Originally Posted by dan_himura View Post
    Hi!


    PS: is it best to uninstall all the ROG crap, like Sonic Radar and Sonic Studio?
    I would try this followed by a windows reset if that doesnt work. The windows reset worked for me in the past with my gl504gm.

  4. #4
    ROG Enthusiast Array
    Join Date
    Nov 2018
    Reputation
    10
    Posts
    70

    Quote Originally Posted by dan_himura View Post
    Hi!
    I got the same problem with my GL504GM SCAR II, plus other stuff:
    - left fan began making a loud mechanical sound even at low rpm, out of nowhere;
    - when the laptop is pluged-in I get magnetic feedback on the screen case;
    - cannot run Game First V...nothing shows up, no error, no program;
    - on the asus webpage for SCAR II there are not drivers listed, in case I wanted to try to re-install staff;
    - cannot upgrade BIOS via WinFlash;
    - sometime when I finish to play a game and reboot it, the sound just disappears, even watching youtube video on Chrome, and via "souns settings" everything is fine;

    I dont' know guys, but I have spent quite an amount of money for this pc because I could not take my desktop away with me.
    And it has only one month life span! And to add the cherry on the pie, I cannot find any way to extend the warranty, and Asus Customer Care, at least the italian one, is not giving any solution.
    I hope that at least the international custom care can give us some answers. These are pretty recent machines.

    PS: is it best to uninstall all the ROG crap, like Sonic Radar and Sonic Studio?
    have u tried updating your bios to 307 manually winflash doesnt really work on my unit also and same with the sound issue but sound issue is no biggy for me though but on the part were your fan makes mechanical noise i suggest bringing it to your nearest asus center for inspections maybe one blade of the fans is loose

  5. #5
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    11

    The only problem I have is the strange noise, I don’t have a single issue with anything else, which is a bit peculiar. I might just replace the computer, since I bought it on Newegg.

  6. #6
    ROG Enthusiast Array TopOkay's Avatar
    Join Date
    Dec 2018
    Reputation
    10
    Posts
    26

    Exclamation guys, it's "SIMPLY" coil whine

    Guys, it's the i7-8750h that causes the noise, check this post:
    https://rog.asus.com/forum/showthrea...ge4#post749830

  7. #7
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    45
    Posts
    320

    That's coil whine. Can't really fix that since it's something related to the PCB design and choice of components. You can reduce it but it will always be there.

    Try disabling C1E States using throttlestop and see if it helps.

  8. #8
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    11

    Quote Originally Posted by TopOkay View Post
    Guys, it's the i7-8750h that causes the noise, check this post:
    https://rog.asus.com/forum/showthrea...ge4#post749830
    I think I might try that fix you made, I'll post here to see if the result is at the very least tolerable.

  9. #9
    ROG Member Array
    Join Date
    Jan 2019
    Reputation
    10
    Posts
    11

    Alright, playing with the power plans definitely helped. The sound is now barely noticeable. Thanks for the help!

    Also, while I'm at it, there is something else that was bothering me. Ever since I received the laptop, I would hear, from time to time, a quick single beep from the bottom right of my keyboard. It happens completely randomly and doesn't seem to affect my laptopt at all. Is this something that should concern me?
    Last edited by Franck1997; 01-18-2019 at 05:51 AM.

  10. #10
    ROG Guru: Orange Belt Array FULLMETALJACKET7's Avatar
    Join Date
    Mar 2018
    Reputation
    45
    Posts
    320

    Quote Originally Posted by Franck1997 View Post
    Alright, playing with the power plans definitely helped. The sound is now barely noticeable. Thanks for the help!

    Also, while I'm at it, there is something else that was bothering me. Ever since I received the laptop, I would hear, from time to time, a quick single beep from the bottom right of my keyboard. It happens completely randomly and doesn't seem to affect my laptopt at all. Is this something that should concern me?
    Probably the hard drive shutting down. Nothing to worry about.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •