Page 22 of 43 FirstFirst ... 12 20 21 22 23 24 32 ... LastLast
Results 211 to 220 of 422
  1. #211
    ROG Member Array JohnJohn222 PC Specs
    JohnJohn222 PC Specs
    Laptop (Model)ROG GL553VE
    ProcessorINTEL 8700K @ 5.1GHZ
    Memory (part number)( 8GBx2 ) DDR4/3200 G.SKILL Trident Z RGB
    Graphics Card #1ZOTAC GTX 1080 FE
    MonitorASUS PG348Q
    CPU CoolerRaystorm PRO RGB/360RAD/Custom Loop
    CaseThermaltake Core P5
    Power SupplyThermaltake Tough Power Grand 850
    Keyboard Razer Ornata Chroma
    Mouse ASUS ROG Galdius II
    OS Window 10 PRO 64

    Join Date
    Oct 2017

    Aura Sync is the worst piece of software I have ever seen. After updating to 1.07.60 my ram leds (Trident Z) stopped working. Every time there is some issue. And Im right with the other guy...AI Suite sucks too. Its a joke that Armory and Aura cant work together. But then again your lucky if Aura works at all. Downgrading Aura to previous version my memory Leds start working. I think Im done with ASUS. All these years and I think I have had enough. Not worth the price at all.
    And no Im not going to put in here the serial numbers and everything else for everything thats jacked up because it doesnt seem to matter. The next update will probably make my stuff catch fire or something. Your software is trash. You know its trash and you keep adding to the land fill.

    **Tried the lastest version for my MB again. Just to check everything again. Same result, Memory LED goes out, and then my fans to the addressable header go out as well. In Aura I did check to make sure everything is linked. Got rid of Aura and downgraded to previous version and everything is temporarily working again. Only using Static color. Didnt check the other patterns. On the addressable header I did try direct connect 3 different lighted items individually to test. I dont have a meter here so couldnt check for the power.
    Last edited by JohnJohn222; 06-03-2019 at 02:55 AM. Reason: vent

  2. #212
    ROG Enthusiast Array
    Join Date
    Sep 2018

    I've been using Aura for over 6 months now, and these issues all still persist. No amount of clean installs of older versions will fix this:

    • Aura Sync randomly stops responding. Often this is after waking up from sleep, but not always. I'll notice because the LED's are either frozen or completely off. If I try to open Aura nothing happens except an error message saying it isn't responding after about a minute. If I manually kill and restart the lightingservice process/service I can occasionally get it to recover, but usually only a reboot will fix it so the LED's come back on and Aura will actually open.
    • Aura uses WAY too much CPU if you have RGB RAM linked to it. Like 4-5% or more, all the time. Enough so my CPU can't throttle down to idle C states. As a result I have to unlink my RGB RAM and allow it to be on its default RGB mode so Aura uses a more reasonable 1% CPU or less. This makes no sense, as my 4 sticks of G.Skill RGB RAM have far fewer individual LED's to control than the 180 LED's in the six 30 LED fan halos that I have connected. Why is controlling the RAM lighting so much more resource intensive?
    • There need to be more RGB patterns. We've been in the world of addressable RGB for a while now and there's still basically nothing outside of the rainbow effect which really takes advantage of the ability to set each individual LED to a different color. Design more, or add a custom scripting feature where people can program their own sequences.

    Hopefully Asus is working on some successor to Aura which won't be an unstable piece of garbage, so I can actually use one of the main features that pushed me towards an Asus board. It's pretty sad that I've at multiple points considered getting a Corsair lighting controller so I can run my RGB through that instead of having to deal with Aura.
    Last edited by tostitobandito; 06-02-2019 at 11:14 PM.

  3. #213
    ROG Enthusiast Array
    Join Date
    Jan 2019

    Aura owerloads DPC and is still recognized as a hack software in most of the multiplayer games... That is really crap!

  4. #214
    New ROGer Array
    Join Date
    Mar 2019

    Hey guys,
    do not update to 1.07.60 It won't work no matter what. Just crashing and in the rare cases that it actually starts there's nothing but the motherboard recognized. Definitely not going to repeat the mistake of buying asus products in the future. It's clear Asus doesn't give a **** for their customers buying those overpriced products with crap software.


  5. #215
    ROG Member Array
    Join Date
    Apr 2015

    Quote Originally Posted by GeorgeZzzZz View Post
    Hey guys,
    do not update to 1.07.60 It won't work no matter what. Just crashing and in the rare cases that it actually starts there's nothing but the motherboard recognized. Definitely not going to repeat the mistake of buying asus products in the future. It's clear Asus doesn't give a **** for their customers buying those overpriced products with crap software.

    i did the same, now all version i install crashs the aura sync

  6. #216
    ROG Member Array
    Join Date
    May 2018

    Quote Originally Posted by pedrozun View Post
    i did the same, now all version i install crashs the aura sync
    Try uninstalling and deleting the Lighting Service folder, then reinstall the older version.

  7. #217
    New ROGer Array hollywood_onion's Avatar
    Join Date
    Jun 2018

    i just updated my bios (maximus formula x) to the latest and now aura wont work or the new version of aura. keep getting "arus stopped working- dr dump".

  8. #218
    ROG Guru: Green Belt Array drop4205 PC Specs
    drop4205 PC Specs
    Laptop (Model)What are laptops
    MotherboardMaximus XI Formula
    Memory (part number)Gskill Trident Z F4-3200C14-32GYZR
    Graphics Card #1Nvidia Reference RTX2080TI
    Graphics Card #2ha I wish
    Graphics Card #3ha I wish
    Graphics Card #4ha I wish
    Sound Cardha I wish
    MonitorMSI Oculux-NXG251R
    Storage #1Samsung970 EVO Plus 1T
    CPU CoolerHeatkiller
    CasePhantex Evolove X
    Power SupplySessonic Prime Titanium 850
    Keyboard ROG Strix Flare
    Mouse ROG Gladius II
    Headset Astro A40
    Mouse Pad Corsair
    Headset/Speakers Astro A40TR
    OS Windows 10 Home 64 Bit
    Accessory #1 Ek GPU Block
    Accessory #2 EK SE 360 Rad, EK PE 360 Rad
    Accessory #3 EK D5 Vario 140 Pump/Res
    drop4205's Avatar
    Join Date
    Mar 2013

    I had a few issues when I updated to 1903. Got the aura stopped working and wouldnt load my profile at startup. I ended up uninstalling aura and the other rgb programs thru control panel and then deleted the lighting control folder in program files x86 then restarted computer and installed the latest aura and knock on wood no issues for past 4 days since 1903 update.
    Maximus XI Formula, I9-9900k, Phantex Evolove X, Seasonic Titanium 850W, Custom loop PE360+SE360 Rad, G.Skill Trident Z F4-3200C14 32g, Nvidia Reference RTX 2080 TI, Samsung 970 EVO Plus 1Tb, ROG Strix Flare keyboard, ROG Gladius II

  9. #219
    New ROGer Array
    Join Date
    Oct 2018

    Issues with LiveDash, Aura, and Windows 10 1903

    1. The BIOS/firmware version for your hardware.
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    Maximus X Formula motherboard, ROG Strix 2080; Razer Synapse software for peripherals
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    No--normally after installing each app, I would restart. After uninstalling and reinstalling, I would shutdown, cycle power on the power supply (to cut power to
    the motherboard), then start up and install the next app. This yielded the same results.
    4. If you have tried reinstalling Aura or Windows already.
    I've reinstalled Aura several times; I have not reinstalled Windows. I did reinstall Windows during my last problems with Aura and LiveDash a couple of months
    ago, and even then the problem would come back (this was a different problem, but newer versions of Aura and LiveDash--1.07.35 and 1.05.03 respectively--
    seemed to solve the problem I had at the time. I really don't want to have to reinstall Windows again just to remedy this).
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    No, only Aura for the motherboard (1.07.66)
    6. Windows Edition, Version, and OS build.
    Windows 10 Pro 1903
    7. If the same issue was present in the previous version(s).
    This particular issue was not present in previous versions (except for the additional issue of Aura freezing, mentioned in more detail below; this occurred in 1.07.35 and 1.07.66 after installing Windows 1903). A different issue was present in older versions of Aura and LiveDash, prior to 1.07.35 and 1.05.02 respectively)
    8. State clearly the issue(s) you are experiencing.
    I have a similar issue after installing Aura Sync 1.07.66 and LiveDash 1.05.03. I uninstalled both, installed Aura, then LiveDash, and I get the layout with missing parameters as shown in my included screen shot. I tried an experiment where I reinstalled both then installed LiveDash first; it looked and ran normally until I installed Aura, then the faulty layout showed up again. I previously had Aura 1.07.35 and LiveDash 1.05.02 installed, but before that I was running older versions that had problems working together: I couldn't make any changes in LiveDash, unless Aura was uninstalled. Then, when I would make changes, then reinstall Aura, the previous settings would take over. This current situation is different in that I can make changes in LiveDash, but similar in that the problem only persists when Aura is installed.

    Speaking of Aura, there is another little quirk which may or may not be related, and I noticed it while running the previous version (1.07.35), and see it again after running the current version (1.07.66). After opening the software to make changes, it will freeze. The lights will still work, but the GUI just hangs and is totally unresponsive; I have to kill it in Task Manager. I noticed this behavior after installing Windows 10 1903...

    I wanted to add that I tried to submit this post under another thread entitled LIVEDASH ISSUE AFTER UPDATE FIRMWARE RYUO, but I kept getting messages saying "access denied", although I was logged in...

    Please Include a screenshot of the Aura UI, and any other pictures if applicable.
    Miniatura de Adjuntos Miniatura de Adjuntos LiveDash_10503.jpg  

  10. #220
    ROG Guru: Orange Belt Array 1mluer PC Specs
    1mluer PC Specs
    MotherboardMaximus XII Apex
    Memory (part number)Gskill Trident Royal 4400
    Graphics Card #1ROG Matrix 2080 ti
    Sound Cardbuilt in
    MonitorASUS Swift PG348Q
    Storage #1Samsung 970 EVO Plus Raid
    Storage #2Samsung 970 EVO Plus Raid
    CPU CoolerRyujin 360
    CaseInWin 909 Silver
    Power SupplyROG Thor 1200p
    Keyboard ASUS ROG Claymore
    Mouse Logitech G900
    Mouse Pad ASUS ROG Baltheus
    Headset/Speakers Bose Computer Set with Sub
    OS Windows 10 Pro
    Network RouterNightHawk RAX200
    Accessory #1 TT Riing Plus
    Accessory #2 Blue Microphone

    Join Date
    Feb 2017

    For me it is the lighting service that seems to be holding things back. I restart the machine and lighting service loads and runs but doesn't initialize the lights. I then have to restart the lighting service and everything kicks in and works. However when I run a directx game the lighting service crashes and stops.

    One thing I noticed.. Old Livedash programs work better then the new livedash programs. when I replaced my livedash with an older version it fires right up the second the lighting service is restarted and doesn't take an additional 1 minute to initialize after the lighting service restart like the new versions do. Aura has been aura no matter which version I use. it's all dependent on the lighting service and only after it has been restarted and initialized the aura lighting channel.

    My old machine maximus IX Apex with ryuo 240 not one issue. The monitors even start immediately on the Ryuo the second it starts loading into window. no load time nothing just bam it's running.

    What happen between that machine and this new machine Maximus XI Apex.
    Last edited by 1mluer; 06-25-2019 at 09:04 PM.
    InWin 909 Silver RGB build
    ROG Maximus XII Apex
    ROG Matrix 2080 ti
    Gskill Trident Royal 4400 16g

    Everything overclocked and love it.
    ROG Awesomeness !!!!

Page 22 of 43 FirstFirst ... 12 20 21 22 23 24 32 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts