Page 43 of 44 FirstFirst ... 33 41 42 43 44 LastLast
Results 421 to 430 of 437
  1. #421
    New ROGer Array
    Join Date
    Jul 2020
    Reputation
    10
    Posts
    1

    Unhappy aura does not find my ASUS Dual GeForce RTX 2060 SUPER EVO V2 OC

    1. The BIOS/firmware version for your hardware.
    ASUS ROG STRIX B450-F GAMING, socket AM4 - Bios: American Megatrends Inc. 3003, 09/12/2019
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    ASUS ROG STRIX B450-F GAMING, socket AM4
    ASUS Dual GeForce RTX 2060 SUPER EVO V2 OC Edition
    G.Skill 16 GB DDR4-3600 Kit
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    No
    4. If you have tried reinstalling Aura or Windows already.
    Yes
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    No
    6. Windows Edition, Version, and OS build.
    Windows 10 Version 2004 (19041.388)
    7. If the same issue was present in the previous version(s).
    New PC
    8. State clearly the issue(s) you are experiencing.
    Asus Aura (newest version available downloaded it yesterday ) does not detect my GFX, it simply does not show in the Aura screen.

  2. #422
    New ROGer Array
    Join Date
    Jun 2020
    Reputation
    10
    Posts
    1

    Asus Claymore sync issues with rainbow effect

    Sorry if wrong place to post, but seens the better to me

    1. The BIOS/firmware version for your hardware.
    TUF B450-Pro Gaming - America Megatrends 1804 AMD AGESA COMBO AM4 1.0.0.3

    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    Asus Claymore
    Asus Gladius 2
    Crucial Ballistix Sport LT RGB 16GB (2X8) 3000MHz DDR4 CL15 - BL2K8G30C15U4BL

    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    No

    4. If you have tried reinstalling Aura or Windows already.
    Yes, several times. Also clear log files and some others troubleshoots

    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    No

    6. Windows Edition, Version, and OS build.
    Windows 10 Pro
    Version: 1903
    Build: 18362.959

    7. If the same issue was present in the previous version(s).
    No, it's the first time

    8. State clearly the issue(s) you are experiencing.
    Since the last update from Aura and Armoury Crate, my Asus Claymore looses the sync when I try to use the rainbow effect.

    When I select the rainbow effect option it works for a while but after a (random) time range it looses the sync and the Claymore acts like it's not synced and back to the hardware settings control

    ** Update: It's seens to be related to the ESC key. Every time I press the ESC key the Claymore quit Aura Sync e back to it's own lightning control


    Please Include a screenshot of the Aura UI, and any other pictures if applicable.
    Click image for larger version. 

Name:	01.jpg 
Views:	0 
Size:	17.3 KB 
ID:	85862
    Click image for larger version. 

Name:	02.jpg 
Views:	0 
Size:	17.3 KB 
ID:	85863
    Click image for larger version. 

Name:	03.jpg 
Views:	0 
Size:	17.5 KB 
ID:	85864
    Click image for larger version. 

Name:	04.jpg 
Views:	0 
Size:	20.8 KB 
ID:	85865
    Last edited by juliocorradi; 08-05-2020 at 06:10 PM.

  3. #423
    New ROGer Array mattpunx90's Avatar
    Join Date
    Feb 2020
    Reputation
    10
    Posts
    23

    Thumbs up Aura not turning off dancing bar and logo on Sleep Mode

    1. The BIOS/firmware version for your hardware.
    version 305

    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    ASUS ROG STRIX SCAR II

    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    No

    4. If you have tried reinstalling Aura or Windows already.
    Yes

    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    No

    6. Windows Edition, Version, and OS build.
    Windows 10 Version 1909

    7. If the same issue was present in the previous version(s).
    Never had other on this device

    8. State clearly the issue(s) you are experiencing.
    AURA effects not turning off on sleep mode, even when deactivated properly on Armoury Crate System tray. Keyboard does respond to off option, but bar and logo keep turning on on rainbow mode even when lightning box is unchecked and switch is off
    Last edited by mattpunx90; 08-21-2020 at 06:33 AM.

  4. #424
    ROG Enthusiast Array
    Join Date
    Jul 2016
    Reputation
    10
    Posts
    45

    Z490-e gaming rgb and a-rgb headers control

    Hi all
    Just wanted to known since z490-e has both rgb and a-rgb headera and in fact 2 of each, are they controlled seperately in pairs in aura app? I mean can I combine old rgb strips that I was using with my z170 a d new a-rgb fans together?
    Will I have seperate control from inside the app?
    Thanks

  5. #425
    New ROGer Array
    Join Date
    Apr 2020
    Reputation
    10
    Posts
    1

    Aura service not found - fixed for Z370-A

    1. The BIOS/firmware version for your hardware.
    Prime Z370-A /2401
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    Just motherboard
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    Nope
    4. If you have tried reinstalling Aura or Windows already.
    Many times
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    N/A
    6. Windows Edition, Version, and OS build.
    10 - 18.363.1016
    7. If the same issue was present in the previous version(s).
    N/A
    8. State clearly the issue(s) you are experiencing.
    Same as loads of people, Asus service not found and app force closing
    Please Include a screenshot of the Aura UI, and any other pictures if applicable.

    This worked for me:
    1 - Reset bios - fail
    2 - Short CMOS jumper with power out - fail
    3 - Revert bios back to 2001 - colours started cycling
    4 - Booted back into windows and it's working
    5 - Flash 2401 back and still working

    Guessing something in the bios corrupted which couldn't be cleared - hope this helps someone.

    Regards,
    Jim

  6. #426
    ROG Enthusiast Array Tux-box1 PC Specs
    Tux-box1 PC Specs
    MotherboardROG Zenith II Extreme Alpha 2
    ProcessorAMD Tyzen Threadripper 3990x
    Memory (part number)F4-3200C14Q2-128GTZR
    Graphics Card #1ROG-STRIX-RTX2080TI-O11G-GAMING
    Storage #1SamSung 970 EVO Plus M.2
    CPU CoolerCustom Loop
    Case1000d
    Power SupplyEVGA SuperNOVA 1300G2 (FM)
    OS Windows / Linux

    Join Date
    Dec 2017
    Reputation
    10
    Posts
    40

    1. The BIOS/firmware version for your hardware.
    Asus Rog Zenith extream Alpha 2/ 1101

    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    https://www.asus.com/us/Graphics-Car...I-O11G-GAMING/
    G.Skill "f4-3200C14-16GTZR"

    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    No

    4. If you have tried reinstalling Aura or Windows already.
    Yes

    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    No

    6. Windows Edition, Version, and OS build.
    Windows 10 Version 1909

    7. If the same issue was present in the previous version(s).
    No.

    8. State clearly the issue(s) you are experiencing.
    2 ram sticks stuck on rainbow as reported here: https://rog.asus.com/forum/showthrea...bow-only/page2 see my posts.

  7. #427
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    17

    Found a working solution to sync all my devices after no luck with Aura Sync or with Armoury Crate, credit goes to KDS Tech https://youtu.be/cqufDaj9CPs. Uninstall all Aura and Armoury crate apps then use CCleaner to clean the Registry, trick was to revert back to an older version of Aura Sync 1.06.17 https://www.reddit.com/r/ASUS/commen...ived_versions/. Restart and all working again.

  8. #428
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    17

    Smile

    Quote Originally Posted by PhatAlBert View Post
    Found a working solution to sync all my devices after no luck with Aura Sync or with Armoury Crate, credit goes to KDS Tech https://youtu.be/cqufDaj9CPs. Uninstall all Aura and Armoury crate apps then use CCleaner to clean the Registry, trick was to revert back to an older version of Aura Sync 1.06.17 https://www.reddit.com/r/ASUS/commen...ived_versions/. Restart and all working again.
    Took this a step further, Aura stopped working as soon as I tried installing crate again. Repeated the uninstalling steps eg all ASUS Aura/Crate related apps, clean registry & restart then did a clean install of Armoury Crate without Aura install and all working...happy days picking there must be a conflict between the two and residual data when you uninstall Aura.

  9. #429
    ROG Member Array
    Join Date
    May 2018
    Reputation
    10
    Posts
    17

    Thumbs up Update

    Quote Originally Posted by PhatAlBert View Post
    Took this a step further, Aura stopped working as soon as I tried installing crate again. Repeated the uninstalling steps eg all ASUS Aura/Crate related apps, clean registry & restart then did a clean install of Armoury Crate without Aura install and all working...happy days picking there must be a conflict between the two and residual data when you uninstall Aura.
    Went to open Armoury crate today and its back to not working, assume an update has caused this?

  10. #430
    New ROGer Array
    Join Date
    Aug 2020
    Reputation
    10
    Posts
    2

    AURAsync disconnects my keyboard

    1. The BIOS/firmware version for your hardware.[COLOR=""]
    P2.90 - AMD AGESA Combo-AM4 1.0.04, for an ASRock B450M Steel Legend
    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    Devices: ASUS ROG Strix Flare PNK LTD, ASUS ROG Gladius II Origin PNK LTD
    Lighting Software I used iCUE, SteelSeries Engine 3 and Razer Synapse but I have never had this issue before, and I've used all 3 the whole time.
    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    No.
    4. If you have tried reinstalling Aura or Windows already.
    Yes. And Armoury Crate, and ROG Armoury
    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    No.
    6. Windows Edition, Version, and OS build.
    Windows 10 Education, version 10.0.18363
    7. If the same issue was present in the previous version(s).
    I had another Strix Flare before and didn't have this issue, but I have had this issue the whole time I've had this keyboard.
    8. State clearly the issue(s) you are experiencing.

    Armoury Crate's AURA Sync, and other Aura programs, is not working on my Strix Flare.
    Initially, the Audio Visualiser would just freeze randomyl, and there was no way to change it without disconnecting the keyboard completely. I deleted C:\Program Files (x86)\LightingService\LastProfile.xml as advised by the service center, and that stopped the freezing, and now, instead, it just defaults to colour cycle. It doesn't maintain the Visualiser for more than 10 minutes, no matter what I'm doing. The mouse, however, does.

    When I reopen Armoury Crate to correct the issue, I am met with an inability to select the keyboard for Sync, screenshot below.
    Miniatura de Adjuntos Miniatura de Adjuntos Screenshot(1).jpg  


Page 43 of 44 FirstFirst ... 33 41 42 43 44 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •