Results 1 to 10 of 217

Threaded View

  1. #10
    New ROGer Array
    Join Date
    Feb 2019
    Reputation
    10
    Posts
    1

    MB: Asus Prime Z390-A https://www.asus.com/Motherboards/PRIME-Z390-A/
    GPU: Asus ROG-Strix-RTX2080-O9G-Gaming https://www.asus.com/Graphics-Cards/...80-O8G-GAMING/
    CPU: i7-9700k

    1. The BIOS/firmware version for your hardware.
    (MB) 0905 (04/10/2019)

    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    The afforementioned MB and GPU. As well as a Mastercase MC500M connected via the RGB header

    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    No

    4. If you have tried reinstalling Aura or Windows already.
    Aura: yes
    Windows: it's a fresh install

    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    Aura didn't work so I installed the GPU version additionally. From there I can set GPU colors.

    6. Windows Edition, Version, and OS build.
    Win 10, version 1809, Build 17763.437

    7. If the same issue was present in the previous version(s).
    On my previous PC (P8Z77-V Deluxe, 3550k, 2080 o8g) I could use Aura to control my GPU. Don't know the versions from there.
    EDIT: Just installed 1.07.36 and it's working. Only problem is, that if I try to open the aura app I get "an administrator has blocked you from running this app". If I start it from an admin power shell it works.

    8. State clearly the issue(s) you are experiencing.
    I cannot control my GPU colors from Aura, but I can control my MB (+RGB Header).
    Miniatura de Adjuntos Miniatura de Adjuntos asus.jpg  

    Last edited by xomex; 04-15-2019 at 02:03 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •