Results 1 to 10 of 384

Threaded View

  1. #7
    ROG Junior Member Array
    Join Date
    Oct 2016
    Reputation
    10
    Posts
    2

    All lights are stuttering, extremely laggy

    1. The BIOS/firmware version for your hardware.
    0802 for XI
    1801 for X

    2. The AURA SYNC products you own and any other 3rd-party lighting software.
    Max XI Hero
    Max X Hero

    3. If a power cycle has made any difference. (Shutdown, power off, unplug power cable for a minute)
    NO

    4. If you have tried reinstalling Aura or Windows already.
    Fresh windows 10 pro install

    5. Do you have Aura for Graphics Cards installed also. (Please uninstall)
    NO

    6. Windows Edition, Version, and OS build.
    10, x64, 17763, pro

    7. If the same issue was present in the previous version(s).
    Yes, the latest 3 or 4 versions.
    Before that everything was ok.
    For example, 1.06.17 works fine.
    Maybe thats why its recommended in this thread: https://rog.asus.com/forum/showthrea...-AURA-Sync-RGB


    8. State clearly the issue(s) you are experiencing.
    Every single RGB led is stuttering, like lagging.
    MB, ram, strix gpu, etc.
    Comparable to 3 fps in a game.
    Hope you know what i mean.
    Before installing AURA everything smooth as butter


    Please Include a screenshot of the Aura UI, and any other pictures if applicable.
    No need.
    Last edited by Cuna; 01-19-2019 at 05:11 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •